Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: MSI Radeon Vega 56 - Черный экран и GPU, Вентиляторы на 100%  (Прочитано 1198 раз)

Shipoklyk

  • Ефрейтор
  • **
  • Reputation Power: 4
  • Shipoklyk пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Всем доброго времени суток!

Покупал карточку в computeruniverse. Не охота отправлять обратно в Германию, может тут получится такую проблему:

В стресс тестах видеокарта ведёт себя нормально любое время. Но во время игры через какое-то время (в среднем 1-3 часа непрерывной игры) возникает черный экран, GPU в нагрузке 100%, вентиляторы тоже работают на 100% оборотах. Перезагрузка не помогает, только выключение питания.
Кстати, в дефолтных драйверах, которая ставят Windows при первом запуске, и если не ставить новые драйвера Radeon, то проблемы нету.
Менял блок питания с таким же напряжением 700W, потом купил новый блок питания 750W 80+ Gold. Менял Материнскую плату, ОЗУ, занижал частоты GPU через Radeon WattMan. Проблему не решило..
Может кто знает решение или по гарантии отправлять?
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1760
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,756

Добрый день!
Показатели температуры GPU, HBM и Hot Spot замеряли?
BIOS переключали перемычкой?
Еще удалите драйвер через DDU, и установите последнюю версию 19.6.3
Записан
Официальный представитель MSI Russia

Shipoklyk

  • Ефрейтор
  • **
  • Reputation Power: 4
  • Shipoklyk пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Да, делал замеры.. выше отметки 70°С не поднимаются. Переключал перемычку BIOS, одинаково. И драйвера через DDU удалял и ставил другие. В том числе с веб страницы поддержки данной карточки в MSI. Переустанавливал ОС. Если windows 10 автоматически поставит драйвера на видеоадаптер, то проблемы нет. Стоит только поставит драйвера Radeon, как начинается...
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1760
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,756

Последнее решение - проверить видеокарту на другом компьютере и если ситуация повторится, то сдать ее в СЦ (((
Записан
Официальный представитель MSI Russia

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 4
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Добрый день! Такая же проблема с данной видеокартой! Чем в итоге закончилас предыдущая история?
Записан

space33rus

  • Ефрейтор
  • **
  • Reputation Power: 3
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Абсолютно та же проблема. Через 20-30 минут игры. Видимо, это лечится только в Германии. Версия ПО 19.8.2
Записан

space33rus

  • Ефрейтор
  • **
  • Reputation Power: 3
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

В дефолтных настройках wattman скорость турбины при максимальной температуре была около 50%. Исправил, поменял термопасту (была суховатая). Пока что все стабильно, без подобных вылетов
Записан

space33rus

  • Ефрейтор
  • **
  • Reputation Power: 3
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

upd: поменял монитор на 144 гц. вылеты каждые 2-3 часа игры стабильно. устанавливал дрова 18 версии - не помогло. уже все перепробовал - андервольт, ограничивал фпс, снижал частоты
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

Привет, такая же беда, давай по порядку какой именно у тебя блок питания? полная конфигурация компа желательно. Я больше склоняюсь к проблеме с блоком питания. У меня xilence XN074 | XP850MR9 850 ватт.

Вторая версия это перегрев, памяти, хотспота или самого чипа.В стоке под нагрузкой температура держится 75-76 градусов. Тоже пробовал менять вольтаж, обороты вентилятора, поставил обдув видеокарты со всех сторон.  градусов, в watch dogs 2 вылет через примерно час- полтора. Ты пробовал включить на максимальных оборотах попробовать играть? возможно отключение наступит позже, тогда это может быть нагрев.
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

Почитал еще американские форумы, предлагали поставить старые драйвера и еще снизить частоты р6 и р7 до 1530 мГц. Снижение частоты в моем случае ничего не дало.


Вообще большинство жалоб подобного типа заканчивались возвратом товара, что не может не огорчать.
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 4
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Карту обратно отправил обратно продавцу в магазин CU с описанием проблемы как названием темы, провели диагностику,ответили что карта проверена производителем и проблема не обнаружена. А проблема осталась... Видеокарта в стоке, оперативка тоже без разгона. Блок питания 750 вт bequiet. Может товарищ MSI Support что то дельное подскажет. Как так то...
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1760
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,756

Единственный дельный совет по проверке видеокарты Vega 56/64, учитывая их требование к "качеству" БП, вольтажу и силе тока, то такие:
1) собрать стенд на проверенных комплектующих
2) подключить заведомо лучший БП с наилучшей сертификацией и подключить к двум коннекторам питания VGA два отдельных провода 8-pin, чтобы снизить пульсации
3) поставить свежую ОС, желательно Win 10 1903++
4) замерять характеристики видеокарты, например, HWINFO64, записывая их в ЛОГ, чтобы при черном экране их прочитать
5) попробовать несколько последних драйверов

Все же может видеокарта умирает. Были случаи, что CU отправляли товары из ремонта и БУ, может и просто не повезло ((( Статистика смертей Vega 56 мала.
Записан
Официальный представитель MSI Russia

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

Карту обратно отправил обратно продавцу в магазин CU с описанием проблемы как названием темы, провели диагностику,ответили что карта проверена производителем и проблема не обнаружена. А проблема осталась... Видеокарта в стоке, оперативка тоже без разгона. Блок питания 750 вт bequiet. Может товарищ MSI Support что то дельное подскажет. Как так то...

И что они тебе деньги вернут или карту обратно пришлют?

Я тоже собираюсь им отсылать обратно, вот поставил последнюю виндовс 10 (1903) и зависания остались
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9


4) замерять характеристики видеокарты, например, HWINFO64, записывая их в ЛОГ, чтобы при черном экране их прочитать



Пока что проверил на своей системе, со свежей виндой в demo tomb raider the dagger of xian вентиляторы на 100% и черный экран через час примерно, по показателям температура ~75 градусов. Настройки амд режим "сбалансированный", ничего не трогал. Драйвер последний стабильный 19.9.2.

В отчете гпу-з выделяется только температура хотспота в последней записи отчета 511 градусов. До этого держалась ~85 градусов.


После этого проверил в собаках (watch dogs 2). Опять в час уложился, только в этот раз BSOD thread_stuck_in_device_driver, по показаниям гпу-з все в норме, температура так и держалась, 70-75 градусов.

Позже прикреплю отчет.
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

* log.rar (424.82 КБ - загружено 10 раз.)


 отчет.

1 это лара крофт и черный экран вентиляторы на максимум
2 отчет это вач догс и бсод* log.rar (424.82 КБ - загружено 10 раз.)
« Последнее редактирование: 07 Ноябрь 19, 17:50:37 от ryo.90 »
Записан

rusin-vl

  • Ефрейтор
  • **
  • Reputation Power: 6
  • rusin-vl пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

была точно такая же проблема с вега 64 !!!! покупал в днс . все перепробовал и нечего не помогло . потом наткнулся в инете на форум там писали на несовместимость блоков питания ( у меня залман 80 + на киловатт ) . причем неважно хоть на 10 киловатт . просто несовместимость и все . вега 56 и 64 это по сути одно и тоже . думаю у вас тоже самое . поставил к другу на стенд с би квайд на 750 ватт и проблема ушла . в сервис сдавал ее раз 10 наверное у них все хорошо а у меня в играх черный экран . не реф был от гигобайт версия ОС самая простая .
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

была точно такая же проблема с вега 64 !!!! покупал в днс . все перепробовал и нечего не помогло . потом наткнулся в инете на форум там писали на несовместимость блоков питания ( у меня залман 80 + на киловатт ) . причем неважно хоть на 10 киловатт . просто несовместимость и все . вега 56 и 64 это по сути одно и тоже . думаю у вас тоже самое . поставил к другу на стенд с би квайд на 750 ватт и проблема ушла . в сервис сдавал ее раз 10 наверное у них все хорошо а у меня в играх черный экран . не реф был от гигобайт версия ОС самая простая .

Сейчас дал другу на тест, у него 1200 ватт блок, 1080ти 2 шт. держит, думаю с вегой справится. Насчет биквайт, как раз на форумах у многих с ними были проблемы.
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 4
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Вернули карту обратно, ответили что проблемы не обнаружены. Так что бестолку им отправлял. Только деньги за пересылку потратил. Вылеты в черный экран с вертушками на 100% остались через 1- 3 часа остались. По поводу разговора блока питания, пробывал на 2 разных, OCZ 650 wt и Bequit 750 wt( с двумя кабелями) вылеты продолжились. Так что видимо не блоки питания виноваты. Походу какая партия бракованная видеокарт попалась... предположений больше нет.
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

Вернули карту обратно, ответили что проблемы не обнаружены. Так что бестолку им отправлял. Только деньги за пересылку потратил. Вылеты в черный экран с вертушками на 100% остались через 1- 3 часа остались. По поводу разговора блока питания, пробывал на 2 разных, OCZ 650 wt и Bequit 750 wt( с двумя кабелями) вылеты продолжились. Так что видимо не блоки питания виноваты. Походу какая партия бракованная видеокарт попалась... предположений больше нет.

Ну да, они там наверно фурмарк запустили и он не вылетал конечно.

Сегодня у друга забрал карточку, у него не вылетала. Он играл в гта5 примерно 4 часа, гонял фурмарк около часа, где-то 4 часа ставил на рендер (так он ее еще и разогнал немного). Конечно как я просил он не протестил, просто в вач догс или демке лары видюха постоянно на 99% работает и около часа вылетит.

Так что еще остается не закрытым вопрос по поводу блока питания, но что-то мне кажется. Грустно это все читать конечно, все же думаю проблема чисто в видеокарте.

З.Ы. А сервисный центр мси примет карту по гарантии?
« Последнее редактирование: 11 Ноябрь 19, 21:47:26 от ryo.90 »
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 4
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Вот показания программы HWinfo64, за пару секунд,перед тем как система ушла в черный экран. Игрушка Far Cry New dawn, справа в оконном режиме.
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

Вот показания программы HWinfo64, за пару секунд,перед тем как система ушла в черный экран. Игрушка Far Cry New dawn, справа в оконном режиме.

77 градусов как-то много и вентилятор в обычном режиме разгоняется до 2400 оборотов (у тебя 2000 максимум), память не 800, а ~750 что-то странное тоже. Похоже на тротлинг, попробуй снизить напряжение памяти на 100 миливольт и поиграй, посмотри на температуру.
Записан

derrector

  • Ефрейтор
  • **
  • Reputation Power: 2
  • derrector пока не имеет никакого влияния.
  • Онлайн Онлайн
  • Сообщений: 2

Аналогичная история с Vega 56.
Тоже черный экран,горячий воздух с сзади.. помогает только принудительная перезагрузка. Что заметил: перед чёрным экраном появляются мелкие Артефакты, но вентилятор работает не на 100%, а ниже 50%. Пробовал всё: менял блок питания, добавлял охлаждения корпуса, обновлял драйвера, снижал частоту... без успеха.
Много искал ответов на форумах, что заметил: два варианта-
1. Есть дефект чипа с памяти, выраженный в заниженной высоте чипа - память относительно видео ниже на 0,1 ммж. охлаждение недостает. Есть видео на  YTUB е при этом  только на памяти Хюникс. В следствии чего память перегревается, нет охлаждения. Как лечить ? Логично поставить некую металлическую термо-проводную прокладку на 0,1мм - должно помочь, но не пробовал пока, не вскрывал.
2. Теперь.... Сам пробовал принудительно через  Afterburner  снижал поочерёдно: вольтаж, температуру, частоту на 10- 20 %. Помогало, но не надолго. Потом поставил принудительно вентилятор на 30% от максимума (в  тяжёлых играх ^40%) пока помогает..., 3 часа не выбивало.
Короче,  проблема в охлаждении..
Записан

ryo.90

  • Младший сержант
  • ***
  • Reputation Power: 9
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9

Аналогичная история с Vega 56.
Тоже черный экран,горячий воздух с сзади.. помогает только принудительная перезагрузка. Что заметил: перед чёрным экраном появляются мелкие Артефакты, но вентилятор работает не на 100%, а ниже 50%. Пробовал всё: менял блок питания, добавлял охлаждения корпуса, обновлял драйвера, снижал частоту... без успеха.
Много искал ответов на форумах, что заметил: два варианта-
1. Есть дефект чипа с памяти, выраженный в заниженной высоте чипа - память относительно видео ниже на 0,1 ммж. охлаждение недостает. Есть видео на  YTUB е при этом  только на памяти Хюникс. В следствии чего память перегревается, нет охлаждения. Как лечить ? Логично поставить некую металлическую термо-проводную прокладку на 0,1мм - должно помочь, но не пробовал пока, не вскрывал.
2. Теперь.... Сам пробовал принудительно через  Afterburner  снижал поочерёдно: вольтаж, температуру, частоту на 10- 20 %. Помогало, но не надолго. Потом поставил принудительно вентилятор на 30% от максимума (в  тяжёлых играх ^40%) пока помогает..., 3 часа не выбивало.
Короче,  проблема в охлаждении..

У меня память самсунг, не знаю насчет перегрева, но я пробовал просто ставить на максимум (~5000) оборотов, и все равно вылетает. Температура при этом около 60 градусов, память примерно на 5 больше, хотспот примерно на 10. Если не черный экран, то бсод или просто застывание картинки с зацикливанием звука.

Насчет разной высоты чипа и памяти слышал. Но там подкладывать ничего не получится, разве что пасту побольше намазать. Вообще у меня при разных настройках ватмана вылетает, и даже если температура 55 градусов, больше похоже на кривой чип или память, которые при малейшей нагрузке и нагреве начинают сбоить.

Кстати афтрбернер работает не корректно если установлены радеон сетингс. Настройки перебивают друг друга, лучше оставь что-то одно


Возможно если залочить видеокарту на одном  р-state то она будет работать стабильно. Но пока не знаю как это сделать
« Последнее редактирование: 13 Ноябрь 19, 10:13:13 от ryo.90 »
Записан

derrector

  • Ефрейтор
  • **
  • Reputation Power: 2
  • derrector пока не имеет никакого влияния.
  • Онлайн Онлайн
  • Сообщений: 2

У меня память самсунг, не знаю насчет перегрева, но я пробовал просто ставить на максимум (~5000) оборотов, и все равно вылетает. Температура при этом около 60 градусов, память примерно на 5 больше, хотспот примерно на 10. Если не черный экран, то бсод или просто застывание картинки с зацикливанием звука.
              Насчёт памяти: исправляю - не зависит от производителя, так как память на чипе  AMD, а зависит от партии, была видимо с браком....
Насчет разной высоты чипа и памяти слышал. Но там подкладывать ничего не получится, разве что пасту побольше намазать. Вообще у меня при разных настройках ватмана вылетает, и даже если температура 55 градусов, больше похоже на кривой чип или память, которые при малейшей нагрузке и нагреве начинают сбоить.
               Температура не известно где снимается и в чём выражается, поэтому на неё ориентироваться не стоит. Перегрев где то есть, но где?
Кстати афтрбернер работает не корректно если установлены радеон сетингс. Настройки перебивают друг друга, лучше оставь что-то одно
               Это точно ..
Возможно если залочить видеокарту на одном  р-state то она будет работать стабильно. Но пока не знаю как это сделать

Теперь поменял на третий блок питания  .... и всё заработало без збоев: 1й был 600 Вт  Termalt, 2й на 650,  а 3й 750[. Причём два выхода на видеокарту с разных схем ( первый и второй -были два провода но с одной схемы). Теперь даже обороты кулера видеокарты больше 10%  не поднимаются, и карта стала вообще тихой. Вообщем грелась не память а что в питании...Вопрос решён! :smile:/color]
Записан