Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: MSI Radeon Vega 56 - Черный экран и GPU, Вентиляторы на 100%  (Прочитано 17394 раз)

Shipoklyk

  • Ефрейтор
  • **
  • Reputation Power: 4
  • Shipoklyk пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Всем доброго времени суток!

Покупал карточку в computeruniverse. Не охота отправлять обратно в Германию, может тут получится такую проблему:

В стресс тестах видеокарта ведёт себя нормально любое время. Но во время игры через какое-то время (в среднем 1-3 часа непрерывной игры) возникает черный экран, GPU в нагрузке 100%, вентиляторы тоже работают на 100% оборотах. Перезагрузка не помогает, только выключение питания.
Кстати, в дефолтных драйверах, которая ставят Windows при первом запуске, и если не ставить новые драйвера Radeon, то проблемы нету.
Менял блок питания с таким же напряжением 700W, потом купил новый блок питания 750W 80+ Gold. Менял Материнскую плату, ОЗУ, занижал частоты GPU через Radeon WattMan. Проблему не решило..
Может кто знает решение или по гарантии отправлять?
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1865
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,858

Добрый день!
Показатели температуры GPU, HBM и Hot Spot замеряли?
BIOS переключали перемычкой?
Еще удалите драйвер через DDU, и установите последнюю версию 19.6.3
Записан
Официальный представитель MSI Russia

Shipoklyk

  • Ефрейтор
  • **
  • Reputation Power: 4
  • Shipoklyk пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Да, делал замеры.. выше отметки 70°С не поднимаются. Переключал перемычку BIOS, одинаково. И драйвера через DDU удалял и ставил другие. В том числе с веб страницы поддержки данной карточки в MSI. Переустанавливал ОС. Если windows 10 автоматически поставит драйвера на видеоадаптер, то проблемы нет. Стоит только поставит драйвера Radeon, как начинается...
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1865
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,858

Последнее решение - проверить видеокарту на другом компьютере и если ситуация повторится, то сдать ее в СЦ (((
Записан
Официальный представитель MSI Russia

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 5
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Добрый день! Такая же проблема с данной видеокартой! Чем в итоге закончилас предыдущая история?
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

Абсолютно та же проблема. Через 20-30 минут игры. Видимо, это лечится только в Германии. Версия ПО 19.8.2
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

В дефолтных настройках wattman скорость турбины при максимальной температуре была около 50%. Исправил, поменял термопасту (была суховатая). Пока что все стабильно, без подобных вылетов
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

upd: поменял монитор на 144 гц. вылеты каждые 2-3 часа игры стабильно. устанавливал дрова 18 версии - не помогло. уже все перепробовал - андервольт, ограничивал фпс, снижал частоты
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Привет, такая же беда, давай по порядку какой именно у тебя блок питания? полная конфигурация компа желательно. Я больше склоняюсь к проблеме с блоком питания. У меня xilence XN074 | XP850MR9 850 ватт.

Вторая версия это перегрев, памяти, хотспота или самого чипа.В стоке под нагрузкой температура держится 75-76 градусов. Тоже пробовал менять вольтаж, обороты вентилятора, поставил обдув видеокарты со всех сторон.  градусов, в watch dogs 2 вылет через примерно час- полтора. Ты пробовал включить на максимальных оборотах попробовать играть? возможно отключение наступит позже, тогда это может быть нагрев.
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Почитал еще американские форумы, предлагали поставить старые драйвера и еще снизить частоты р6 и р7 до 1530 мГц. Снижение частоты в моем случае ничего не дало.


Вообще большинство жалоб подобного типа заканчивались возвратом товара, что не может не огорчать.
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 5
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Карту обратно отправил обратно продавцу в магазин CU с описанием проблемы как названием темы, провели диагностику,ответили что карта проверена производителем и проблема не обнаружена. А проблема осталась... Видеокарта в стоке, оперативка тоже без разгона. Блок питания 750 вт bequiet. Может товарищ MSI Support что то дельное подскажет. Как так то...
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1865
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,858

Единственный дельный совет по проверке видеокарты Vega 56/64, учитывая их требование к "качеству" БП, вольтажу и силе тока, то такие:
1) собрать стенд на проверенных комплектующих
2) подключить заведомо лучший БП с наилучшей сертификацией и подключить к двум коннекторам питания VGA два отдельных провода 8-pin, чтобы снизить пульсации
3) поставить свежую ОС, желательно Win 10 1903++
4) замерять характеристики видеокарты, например, HWINFO64, записывая их в ЛОГ, чтобы при черном экране их прочитать
5) попробовать несколько последних драйверов

Все же может видеокарта умирает. Были случаи, что CU отправляли товары из ремонта и БУ, может и просто не повезло ((( Статистика смертей Vega 56 мала.
Записан
Официальный представитель MSI Russia

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Карту обратно отправил обратно продавцу в магазин CU с описанием проблемы как названием темы, провели диагностику,ответили что карта проверена производителем и проблема не обнаружена. А проблема осталась... Видеокарта в стоке, оперативка тоже без разгона. Блок питания 750 вт bequiet. Может товарищ MSI Support что то дельное подскажет. Как так то...

И что они тебе деньги вернут или карту обратно пришлют?

Я тоже собираюсь им отсылать обратно, вот поставил последнюю виндовс 10 (1903) и зависания остались
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36


4) замерять характеристики видеокарты, например, HWINFO64, записывая их в ЛОГ, чтобы при черном экране их прочитать



Пока что проверил на своей системе, со свежей виндой в demo tomb raider the dagger of xian вентиляторы на 100% и черный экран через час примерно, по показателям температура ~75 градусов. Настройки амд режим "сбалансированный", ничего не трогал. Драйвер последний стабильный 19.9.2.

В отчете гпу-з выделяется только температура хотспота в последней записи отчета 511 градусов. До этого держалась ~85 градусов.


После этого проверил в собаках (watch dogs 2). Опять в час уложился, только в этот раз BSOD thread_stuck_in_device_driver, по показаниям гпу-з все в норме, температура так и держалась, 70-75 градусов.

Позже прикреплю отчет.
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

* log.rar (424.82 КБ - загружено 101 раз.)


 отчет.

1 это лара крофт и черный экран вентиляторы на максимум
2 отчет это вач догс и бсод* log.rar (424.82 КБ - загружено 101 раз.)
« Последнее редактирование: 07 Ноябрь 19, 17:50:37 от ryo.90 »
Записан

rusin-vl

  • Ефрейтор
  • **
  • Reputation Power: 9
  • rusin-vl пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

была точно такая же проблема с вега 64 !!!! покупал в днс . все перепробовал и нечего не помогло . потом наткнулся в инете на форум там писали на несовместимость блоков питания ( у меня залман 80 + на киловатт ) . причем неважно хоть на 10 киловатт . просто несовместимость и все . вега 56 и 64 это по сути одно и тоже . думаю у вас тоже самое . поставил к другу на стенд с би квайд на 750 ватт и проблема ушла . в сервис сдавал ее раз 10 наверное у них все хорошо а у меня в играх черный экран . не реф был от гигобайт версия ОС самая простая .
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

была точно такая же проблема с вега 64 !!!! покупал в днс . все перепробовал и нечего не помогло . потом наткнулся в инете на форум там писали на несовместимость блоков питания ( у меня залман 80 + на киловатт ) . причем неважно хоть на 10 киловатт . просто несовместимость и все . вега 56 и 64 это по сути одно и тоже . думаю у вас тоже самое . поставил к другу на стенд с би квайд на 750 ватт и проблема ушла . в сервис сдавал ее раз 10 наверное у них все хорошо а у меня в играх черный экран . не реф был от гигобайт версия ОС самая простая .

Сейчас дал другу на тест, у него 1200 ватт блок, 1080ти 2 шт. держит, думаю с вегой справится. Насчет биквайт, как раз на форумах у многих с ними были проблемы.
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 5
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Вернули карту обратно, ответили что проблемы не обнаружены. Так что бестолку им отправлял. Только деньги за пересылку потратил. Вылеты в черный экран с вертушками на 100% остались через 1- 3 часа остались. По поводу разговора блока питания, пробывал на 2 разных, OCZ 650 wt и Bequit 750 wt( с двумя кабелями) вылеты продолжились. Так что видимо не блоки питания виноваты. Походу какая партия бракованная видеокарт попалась... предположений больше нет.
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Вернули карту обратно, ответили что проблемы не обнаружены. Так что бестолку им отправлял. Только деньги за пересылку потратил. Вылеты в черный экран с вертушками на 100% остались через 1- 3 часа остались. По поводу разговора блока питания, пробывал на 2 разных, OCZ 650 wt и Bequit 750 wt( с двумя кабелями) вылеты продолжились. Так что видимо не блоки питания виноваты. Походу какая партия бракованная видеокарт попалась... предположений больше нет.

Ну да, они там наверно фурмарк запустили и он не вылетал конечно.

Сегодня у друга забрал карточку, у него не вылетала. Он играл в гта5 примерно 4 часа, гонял фурмарк около часа, где-то 4 часа ставил на рендер (так он ее еще и разогнал немного). Конечно как я просил он не протестил, просто в вач догс или демке лары видюха постоянно на 99% работает и около часа вылетит.

Так что еще остается не закрытым вопрос по поводу блока питания, но что-то мне кажется. Грустно это все читать конечно, все же думаю проблема чисто в видеокарте.

З.Ы. А сервисный центр мси примет карту по гарантии?
« Последнее редактирование: 11 Ноябрь 19, 21:47:26 от ryo.90 »
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 5
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Вот показания программы HWinfo64, за пару секунд,перед тем как система ушла в черный экран. Игрушка Far Cry New dawn, справа в оконном режиме.
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Вот показания программы HWinfo64, за пару секунд,перед тем как система ушла в черный экран. Игрушка Far Cry New dawn, справа в оконном режиме.

77 градусов как-то много и вентилятор в обычном режиме разгоняется до 2400 оборотов (у тебя 2000 максимум), память не 800, а ~750 что-то странное тоже. Похоже на тротлинг, попробуй снизить напряжение памяти на 100 миливольт и поиграй, посмотри на температуру.
Записан

derrector

  • Ефрейтор
  • **
  • Reputation Power: 3
  • derrector пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Аналогичная история с Vega 56.
Тоже черный экран,горячий воздух с сзади.. помогает только принудительная перезагрузка. Что заметил: перед чёрным экраном появляются мелкие Артефакты, но вентилятор работает не на 100%, а ниже 50%. Пробовал всё: менял блок питания, добавлял охлаждения корпуса, обновлял драйвера, снижал частоту... без успеха.
Много искал ответов на форумах, что заметил: два варианта-
1. Есть дефект чипа с памяти, выраженный в заниженной высоте чипа - память относительно видео ниже на 0,1 ммж. охлаждение недостает. Есть видео на  YTUB е при этом  только на памяти Хюникс. В следствии чего память перегревается, нет охлаждения. Как лечить ? Логично поставить некую металлическую термо-проводную прокладку на 0,1мм - должно помочь, но не пробовал пока, не вскрывал.
2. Теперь.... Сам пробовал принудительно через  Afterburner  снижал поочерёдно: вольтаж, температуру, частоту на 10- 20 %. Помогало, но не надолго. Потом поставил принудительно вентилятор на 30% от максимума (в  тяжёлых играх ^40%) пока помогает..., 3 часа не выбивало.
Короче,  проблема в охлаждении..
Записан

derrector

  • Ефрейтор
  • **
  • Reputation Power: 3
  • derrector пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

У меня память самсунг, не знаю насчет перегрева, но я пробовал просто ставить на максимум (~5000) оборотов, и все равно вылетает. Температура при этом около 60 градусов, память примерно на 5 больше, хотспот примерно на 10. Если не черный экран, то бсод или просто застывание картинки с зацикливанием звука.
              Насчёт памяти: исправляю - не зависит от производителя, так как память на чипе  AMD, а зависит от партии, была видимо с браком....
Насчет разной высоты чипа и памяти слышал. Но там подкладывать ничего не получится, разве что пасту побольше намазать. Вообще у меня при разных настройках ватмана вылетает, и даже если температура 55 градусов, больше похоже на кривой чип или память, которые при малейшей нагрузке и нагреве начинают сбоить.
               Температура не известно где снимается и в чём выражается, поэтому на неё ориентироваться не стоит. Перегрев где то есть, но где?
Кстати афтрбернер работает не корректно если установлены радеон сетингс. Настройки перебивают друг друга, лучше оставь что-то одно
               Это точно ..
Возможно если залочить видеокарту на одном  р-state то она будет работать стабильно. Но пока не знаю как это сделать

Теперь поменял на третий блок питания  .... и всё заработало без збоев: 1й был 600 Вт  Termalt, 2й на 650,  а 3й 750[. Причём два выхода на видеокарту с разных схем ( первый и второй -были два провода но с одной схемы). Теперь даже обороты кулера видеокарты больше 10%  не поднимаются, и карта стала вообще тихой. Вообщем грелась не память а что в питании...Вопрос решён! :smile:/color]
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

У меня память самсунг, не знаю насчет перегрева, но я пробовал просто ставить на максимум (~5000) оборотов, и все равно вылетает. Температура при этом около 60 градусов, память примерно на 5 больше, хотспот примерно на 10. Если не черный экран, то бсод или просто застывание картинки с зацикливанием звука.
              Насчёт памяти: исправляю - не зависит от производителя, так как память на чипе  AMD, а зависит от партии, была видимо с браком....
Насчет разной высоты чипа и памяти слышал. Но там подкладывать ничего не получится, разве что пасту побольше намазать. Вообще у меня при разных настройках ватмана вылетает, и даже если температура 55 градусов, больше похоже на кривой чип или память, которые при малейшей нагрузке и нагреве начинают сбоить.
               Температура не известно где снимается и в чём выражается, поэтому на неё ориентироваться не стоит. Перегрев где то есть, но где?
Кстати афтрбернер работает не корректно если установлены радеон сетингс. Настройки перебивают друг друга, лучше оставь что-то одно
               Это точно ..
Возможно если залочить видеокарту на одном  р-state то она будет работать стабильно. Но пока не знаю как это сделать

Теперь поменял на третий блок питания  .... и всё заработало без збоев: 1й был 600 Вт  Termalt, 2й на 650,  а 3й 750[. Причём два выхода на видеокарту с разных схем ( первый и второй -были два провода но с одной схемы). Теперь даже обороты кулера видеокарты больше 10%  не поднимаются, и карта стала вообще тихой. Вообщем грелась не память а что в питании...Вопрос решён! :smile:/color]



Так, вообще что-то с комментариями непонятное происходит, куда мои комментарии пропали? Это мой текст (кроме фиолетового), разве что чуть измененный.

И напиши пожалуйста какой блок питания решил проблему, чтобы я проверил у себя
« Последнее редактирование: 15 Ноябрь 19, 23:48:12 от ryo.90 »
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

Тоже подумал, что проблема может крыться в БП. Поменял deep cool de-580 на cougar cmx 850w. Результатов не дало. 2 отдельных шлейфа на карту тоже не помогли
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Тоже подумал, что проблема может крыться в БП. Поменял deep cool de-580 на cougar cmx 850w. Результатов не дало. 2 отдельных шлейфа на карту тоже не помогли

Человек говорит, что взял последний блок с раздельными линиями питания, возможно это сыграло какую-то роль. У тебя тоже кугар с разделенными линиями, попробуй разнести провода дальше друг от друга, т.е. чтобы задействованные  гнезда блока находились как можно дальше друг от друга.



Всеже интересно узнать какой там ему блок помог.
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

Человек говорит, что взял последний блок с раздельными линиями питания, возможно это сыграло какую-то роль. У тебя тоже кугар с разделенными линиями, попробуй разнести провода дальше друг от друга, т.е. чтобы задействованные  гнезда блока находились как можно дальше друг от друга.



Всеже интересно узнать какой там ему блок помог.
пробовал разделять +12v1 + несъемный разъем и +12v1 вместе с +12v2 (думаю v1 и v2 - это разные платы). результата 0
Аналогичная история с Vega 56.
Тоже черный экран,горячий воздух с сзади.. помогает только принудительная перезагрузка. Что заметил: перед чёрным экраном появляются мелкие Артефакты, но вентилятор работает не на 100%, а ниже 50%. Пробовал всё: менял блок питания, добавлял охлаждения корпуса, обновлял драйвера, снижал частоту... без успеха.
Много искал ответов на форумах, что заметил: два варианта-
1. Есть дефект чипа с памяти, выраженный в заниженной высоте чипа - память относительно видео ниже на 0,1 ммж. охлаждение недостает. Есть видео на  YTUB е при этом  только на памяти Хюникс. В следствии чего память перегревается, нет охлаждения. Как лечить ? Логично поставить некую металлическую термо-проводную прокладку на 0,1мм - должно помочь, но не пробовал пока, не вскрывал.
2. Теперь.... Сам пробовал принудительно через  Afterburner  снижал поочерёдно: вольтаж, температуру, частоту на 10- 20 %. Помогало, но не надолго. Потом поставил принудительно вентилятор на 30% от максимума (в  тяжёлых играх ^40%) пока помогает..., 3 часа не выбивало.
Короче,  проблема в охлаждении..
явно не в охлаждении. у меня вылетает при нормальных температурах. может вылететь через пол часа игры, может и весь день не вылетать.
Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2185
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,096

У меня есть карта, MSI AirBoost Vega 56 с памятью самсунг. Таких проблем нет вообще, но есть похожая ситуация на Gigabyte Vega 56. Но на MSI память самсунг, а на Гиги - хундай. Есть также Вега 64 от Жижобайта, с памятью Самсунг, проблем нет вообще. Возможно, это от того, что память попалась Хьюникс? Хотя вроде и самсунг упоминается. Пробовал разные блоки питания, Enermax 750W Gold, 1000W Gold, 1000W Platimax, 1200W Platimax DF. Проблема не устранилась, пробовал на разных матплатах, Asrock B350 mini-iTX AC, MSI B450A-Pro, MSI B450I mini-ITX AC. На всех те же симптомы, да и 4 часа работы это не показатель, может 3 дня без сбоя работать, а может каждые полчаса вылетать. Все перепробовал. Притом Вега 64 от Жижобайта работает прекрасно, хоть и жрёт немерено. Сейчас поставил майнить, то есть подключил через райзер, проблема изчезла, но через слот и в майнинге зависает. С MSI AirBoost 56 с памятью самсунг и с референсной MSI Vega 64 тоже проблем таких нет.

« Последнее редактирование: 16 Ноябрь 19, 19:19:08 от Mango »
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

пробовал разделять +12v1 + несъемный разъем и +12v1 вместе с +12v2 (думаю v1 и v2 - это разные платы). результата 0 явно не в охлаждении. у меня вылетает при нормальных температурах. может вылететь через пол часа игры, может и весь день не вылетать.

На кугаре инженеры могли и схитрить и нифига не делать линии (но это не точно), ждем ответа derrector какой там блок нужен.

Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

У меня есть карта, MSI AirBoost Vega 56 с памятью самсунг. Таких проблем нет вообще, но есть похожая ситуация на Gigabyte Vega 56. Но на MSI память самсунг, а на Гиги - хундай. Есть также Вега 64 от Жижобайта, с памятью Самсунг, проблем нет вообще. Возможно, это от того, что память попалась Хьюникс? Хотя вроде и самсунг упоминается. Пробовал разные блоки питания, Enermax 750W Gold, 1000W Gold, 1000W Platimax, 1200W Platimax DF. Проблема не устранилась, пробовал на разных матплатах, Asrock B350 mini-iTX AC, MSI B450A-Pro, MSI B450I mini-ITX AC. На всех те же симптомы, да и 4 часа работы это не показатель, может 3 дня без сбоя работать, а может каждые полчаса вылетать. Все перепробовал. Притом Вега 64 от Жижобайта работает прекрасно, хоть и жрёт немерено. Сейчас поставил майнить, то есть подключил через райзер, проблема изчезла, но через слот и в майнинге зависает. С MSI AirBoost 56 с памятью самсунг и с референсной MSI Vega 64 тоже проблем таких нет.



у меня айр буст с памятью самсунг, похоже дело не в производителе памяти. Про подключение через райзер слышал, но не пробовал, не майнер. Пробовал ставить в другой слот на материнке, не помогает. Пробовал другую материнку и проц, все повторяется. Вот пока что только у друга она работала нормально, у него блок питания стоит как вега:)

На данный момент у меня в играх фризит картинку с зацикливанием звука, даже если видюха не сильно нагружена. Перетыкал штекеры уже много раз, ситуация не понятная.
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Получил ответ в личку от dirrector по поводу блока питания: "Блок от майнинга 770 Ватт  Hero. Но тут были правы, дело не в нём... Включил принудительно обороты кулера на 25%, отменил "авто" и ничего не глючит!"

В целом вырисовывается такая ситуация:
1. проблема не в блоке питания
2. проблема не с перегревом
3. проблема в видеокарте
4. это связано с драйверами (возможно)

На американском форуме https://forum-en.msi.com/index.php?topic=324095.0 такая же проблема. Проверено было все вдоль и поперек. Как результат видеокарта была стабильна только на драйверах 17. от августа 2017 года:

I know this might sound funny , but I might have just fixed my crashing issues by installing a Crimson driver all the way back from august 2017 :bonk: ... Could it be because the VBIOS is really old as well , dating from the same month which is the reason why the GPU is not crashing now  ?

перевод:
Знаю, может быть смешно, но я похоже исправил мои проблемы с зависаниями установив Crimson driver за август 2017 ...

Это конечно все не точно, да такие старые драйвера будут работать весьма посредственно с новыми играми, но это хоть что-то чтобы проверить и подтвердить или опровергнуть эту теорию.
Записан

duracell2003

  • Ефрейтор
  • **
  • Reputation Power: 5
  • duracell2003 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Поставил данный драйвер. За 3 часа в игре Contol вылетов не было. Завтра буду тестировать целый день , посмотрим что получится. P.S. неужели проблема с драйверами...?!
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Поставил данный драйвер. За 3 часа в игре Contol вылетов не было. Завтра буду тестировать целый день , посмотрим что получится. P.S. неужели проблема с драйверами...?!

Это возможно, но я сомневаюсь, что стоит винить во всем драйверы. Скорее всего проблема именно в конкретной видеокарте, такой экземпляр попался. И вряд ли драйвера, которые будут выходить в будущем решат эту проблему.

Ведь у других людей стоят новые драйвера и проблем нет, так что тут мешает видюхе работать стабильно?
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

Сделал откат винды, поставил драйвера 17.8.2. Со стандартным биосом почему то не захотели работать (черный экран с полосами, не стал разбираться, в чем проблема). Переключил на второй, у меня на нем 64 биос от сапфир. Рано еще что то говорить, но за вечер ни разу не вылетел... Теперь другая проблема - повышенные температуры от повышенных частот :D Но это решаемо уже хотя бы 
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Сделал откат винды, поставил драйвера 17.8.2. Со стандартным биосом почему то не захотели работать (черный экран с полосами, не стал разбираться, в чем проблема). Переключил на второй, у меня на нем 64 биос от сапфир. Рано еще что то говорить, но за вечер ни разу не вылетел... Теперь другая проблема - повышенные температуры от повышенных частот :D Но это решаемо уже хотя бы

У меня с этими драйверами комп не с первого раза запускается, доходит до заставки виндовс и выключается экран, перезапустив пару раз комп стартует. Вообще это нельзя назвать решением, так, костыль. В антем поиграть просто так не дает, пишет старый драйвер (в реестре можно прописать, но опять же костыль). Нужно дальше искать корень проблем.

Хотелось бы увидеть ваши полные конфиги пк, свой напишу уже завтра.
Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

проблема не решена. на 3 день все таки пришел бсод. я уж было обрадовался...
____________________________________
конфиг:
win 10 pro 1903
Ryzen 1600 3.8
msi b350 mortar arctic
corsair vengeance lpx 2x8gb 2666 (3200)
cougar cmx 850w
msi radeon б  :censored: ть vega c  :censored: а 56 air ему в boost
зы. извините, на эмоциях писал  ;D
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Тип ЦП   QuadCore Intel Xeon E3-1270, 3700 MHz (37 x 100)
Системная плата   Asus P8P67 v3.1  (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
Дисковый накопитель   WDC WD10EZEX-00ZF5A0  (1 ТБ, 7200 RPM, SATA-III)
Дисковый накопитель   WDC WDS240G2G0A-00JH30  (223 ГБ, IDE)
Имя модуля   GeIL CL10-10-10 D3-1600 2x8 gb
Блок питания Xilence x850mp9 850 ватт
3D-акселератор   AMD Radeon RX Vega 56 (Vega 10) msi airboost oc

Значит драйвер не поможет, видеокарта бракованая, попробовать ее сдать в компьютер юниверс с указанием проверки у поставщика, чтобы мси сами ее проверили и увидели эти зависоны, бсоды и тд.


Записан

space33rus

  • Сержант
  • ****
  • Reputation Power: 11
  • space33rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 11

Тип ЦП   QuadCore Intel Xeon E3-1270, 3700 MHz (37 x 100)
Системная плата   Asus P8P67 v3.1  (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
Дисковый накопитель   WDC WD10EZEX-00ZF5A0  (1 ТБ, 7200 RPM, SATA-III)
Дисковый накопитель   WDC WDS240G2G0A-00JH30  (223 ГБ, IDE)
Имя модуля   GeIL CL10-10-10 D3-1600 2x8 gb
Блок питания Xilence x850mp9 850 ватт
3D-акселератор   AMD Radeon RX Vega 56 (Vega 10) msi airboost oc

Значит драйвер не поможет, видеокарта бракованая, попробовать ее сдать в компьютер юниверс с указанием проверки у поставщика, чтобы мси сами ее проверили и увидели эти зависоны, бсоды и тд.
В СЦ я уже ничего не сдам, т. к. пломбы уже нет. Очень жаль затраченых средств и времени. Пока поиграю в сапера, а после нг буду копить на карточку зелёных. Интересно, что это : массовый брак, кторый AMD хорошо скрывает или CU торгует браком, картами бу / после майнинга? Больше похоже на второе, но случай то не единичный, на том же зарубежном форуме msi каждый месяц по такой же теме закрывается(все заканчивается сдачей карты в СЦ), куча тем на реддите, все с той же проблемой.
« Последнее редактирование: 27 Ноябрь 19, 09:53:20 от space33rus »
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

В СЦ я уже ничего не сдам, т. к. пломбы уже нет. Очень жаль затраченых средств и времени. Пока поиграю в сапера, а после нг буду копить на карточку зелёных. Интересно, что это : массовый брак, кторый AMD хорошо скрывает или CU торгует браком, картами бу / после майнинга? Больше похоже на второе, но случай то не единичный, на том же зарубежном форуме msi каждый месяц по такой же теме закрывается(все заканчивается сдачей карты в СЦ), куча тем на реддите, все с той же проблемой.

А пробовал биос старый, там их два всего, .201( от 2018 года) и .200(от 2017). У меня был .201, поставил вчера старый, вылет был, но на рабочий стол. Может он стабильнее будет, попробую поднять обороты, чтобы температура была ниже и потестирую. Драйвера поставил последние 19.9.2
Записан

derrector

  • Ефрейтор
  • **
  • Reputation Power: 3
  • derrector пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Конфиг такой:
  Razen 5 3600
  Мать: X470 AORUS Ultra
  Память:  Crucial 3466
   Б.П. : 600 Вт, 775 вт
 Моя история: относил в С. ц. mSI  по гарантии проверили всё работает - не гарантийный случай! (ну да баз нагрузки работает, а если поиграть конкретно -то завис или артефакты с принудительной перезагрузкой). Зашёл по другому - не по гарантии, говорю - тока сделайте. Ответ такой: проблема с чипом  AMD, можем поменять его (работа 4, сам чип  "Х" х2) вообщем около 10 -ки (но не точно), но чипа нет ни где, пока. А про питание в. карты, спрашиваю ... Дело не в нём, говорят, наоборот чем мощнее Б.П. тем опасней для чипа, что- то там перегревается и выгорает, причём постепенно... А новый чип 50\50 может и не работать - такое качество! поэтому цена х2. 
Записан