Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: на Z370 GAMING PLUS не запускается оператива в режиме XMP  (Прочитано 291 раз)

prehlop1977

  • Ефрейтор
  • **
  • Reputation Power: 6
  • prehlop1977 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Материнская плата Z370 GAMING PLUS
Оперативная память Kingston DDR4-3600 16384MB PC4-28800 (Kit of 2x8192) HyperX Predator Black
Процессор Intel Core i5-8400
Блок питания Chieftec Power Smart GPS-650C
Суть проблемы в том , что в обычном режиме оперативка работает на частоте 2400 норм, а выбираю профиль XMP и чёрный экран, система не запускается. Обновил биос 7B61v13, не помогло.
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1045
  • MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.MSI Support имеет огромные знания и умения.
  • Оффлайн Оффлайн
  • Сообщений: 1,041

Возможно система не может загрузится с такой частотой.

Пробуйте вручную повышать частоту - 2933 - 3000 - 3066... И ищите максимально стабильное значение
Записан
Официальный представитель MSI Russia

master-lamaster

  • Сержант
  • ****
  • Reputation Power: 20
  • master-lamaster пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 18

Суть проблемы в том , что в обычном режиме оперативка работает на частоте 2400 норм, а выбираю профиль XMP и чёрный экран, система не запускается. Обновил биос 7B61v13, не помогло.
Ни разу не видал, что бы 8400 завелся на 3600. Макс, что видел: 3200. Ручками попробуйте 3200. Может поможет
Записан