Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: MSI CX620 - Проблема с драйверами на видео  (Прочитано 1870 раз)

alter21rus

  • Ефрейтор
  • **
  • Reputation Power: 4
  • alter21rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Недавно заменил на ноутбуке MSI CX620 жёсткий диск и после установки новой ОС windows 7 столкнулся с проблемой.
После установки драйвера на видео карту ATI у ноутбука гаснет экран.
При загрузке Windows есть изображение, но после того как Windows загрузиться изображение сново пропадает.
Если загрузится в безопасном режиме в диспетчере устройств видно что что все драйвера на видео установлены.
Такая проблема и на 32 битной и на 64 битной системе.
На форуме был совет что если за перейти в спящий режим и потом выйти из него то изображение должно появиться - этот способ мне не помогает -Появляется (Возобновление Windows) но поле этого сново экран гастнет.
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 48398
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 42,984
    • Профиль ВКонтакте

Драйвер ра интегрированную графику Intel забыли поставить первым, а потом уже драйвер видеокарты AMD Radeon, если конечно он там работает и не отключил производитель.
Записан
Ваши идеи для форума ::)
Ваши идеи для ноутбуков MSI 2019-2020

MSI Russia | "Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Спецификация ноутбуков MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

alter21rus

  • Ефрейтор
  • **
  • Reputation Power: 4
  • alter21rus пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Драйвер ра интегрированную графику Intel забыли поставить первым, а потом уже драйвер видеокарты AMD Radeon, если конечно он там работает и не отключил производитель.
Драйвера на графику intel ставил первыми - они устанавливаются нормально

После установки драйверов ati начинаются проблемы - пропадает изображение
 Сейчас попробовал переключить графику в BIOS на PEG теперь изображения совсем нет, даже в bios зайти не могу
Записан