Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Не запускается MS-6309  (Прочитано 1947 раз)

hoda

  • Ефрейтор
  • **
  • Reputation Power: 0
  • hoda пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Не запускается MS-6309
« : 12 Январь 09, 20:27:49 »

Мат.плата MS-6309 ver1.0 после нескольких выключений включений перестала запускаться. Тестовые светодиоды все красные. Системного звука нет. Проверял без видео, памяти, шлейфов, с другим блоком питания. Перепрошивал BIOS на внешнем программаторе. Около 4-х лет раннее была замена конденсаторов, только вздутых. Подскажите пожалуйста !!!
Записан

Baza

  • Moderator
  • *****
  • Reputation Power: 0
  • Baza пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1,076
    • http://www.rom.by
Re: Не запускается MS-6309
« Ответ #1 : 13 Январь 09, 16:12:51 »

Проверьте с другим процессором, если конденсаторы менялись все в питании процессора, то смотря на какие, если Chang, то они могли за 4 года тоже высохнуть

я-бы начал с замены конденсаторов в питании процессора на первичной и вторичной стороне (до и после дросселя), но сначала проверил-бы процессор
Записан
За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

hoda

  • Ефрейтор
  • **
  • Reputation Power: 0
  • hoda пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: Не запускается MS-6309
« Ответ #2 : 13 Январь 09, 23:47:52 »

Проверил с другим процессором - не работает. Родной процессор надругой плате - всё нормально. Появилась посткарта. На ней: питания в норме, на индикаторе 2 черты, reset светится красным. Получается залипший ? Конденсаторы тогда установленные - JACKSON. Не могли бы помочь со схемой ? Просто хотелось бы поменьше мучить плату и сделать всё сразу наверняка.
 До неисправности всё происходило так: простояла без работы около месяца, были подключены 2 винта: 10 Gb Fujitsu и 80 Gb Samsung, CD-RW Teac. Винты на одном шлейфе. Samsung опредилился как 40 Gb. Перебросил Samsung к СD-RW. Конфликт между ними. Перебрасывал перемычки на устройствах. Как обычно спешишь, на ощупь, выключал питания при включенном BIOSе. После очередного включения - не запустилась и так до сих пор. Есть ещё непонятность. При первом включении после долгого отсутствия питания - вентилятор процессора работает. Выключаешь плату Power- ом, включаешь - вентилятор не крутится и так всё время сейчас. Спасибо за любую поддержку. Плата очень - дорога как память и т.д. Всё таки с 2000 года.
Записан