Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: MSI K7T Pro2 ver. 1.0 ,MS6330Lite,не загружается  (Прочитано 1829 раз)

mishel51

  • Ефрейтор
  • **
  • Reputation Power: 0
  • mishel51 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

С наступающим Новым годом! Прошу помочь.Суть дела такова,нашёл плату MSI K7T Pro2 ver.1.0 на чипе MS6330Lite,процессор Sempron 2400+,2 линейки памяти по 64Mb.Подключил её к блоку питания без видеокарты,запустил.Прошёл сигнал 1писк.Я выключил материнку и вставил видеокарту GeForce FX5200,снова запустил.Вентилятор на процессоре крутится,а экран монитора не засветился и индикатор сети монитора мигает.Выключил плату,вытащил видеокарту и снова включил плату.Сигнала в виде писка уже не было,вентилятор крутится.Вставил старую видеокарту на чипе S3VIRGE@DX, эффект тот же,монитор не светится,вентилятор крутится.Видеокарта 5200 оказалась битой.Вопрос ,что могло сгореть,в смысле какие детали проверять?Просьба дать совет.
Записан

Baza

  • Moderator
  • *****
  • Reputation Power: 0
  • Baza пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1,076
    • http://www.rom.by
Re: MSI K7T Pro2 ver. 1.0 ,MS6330Lite,не загружается
« Ответ #1 : 31 Декабрь 08, 22:37:55 »

Сначала убедиться в отсутствии вспухших конденсаторов вокруг процессора, разъёмов под память и AGP,
Потом проверить нагрев транзисторов в питании Северного моста и AGP они где-то слева от AGP разъёма, если держать плату
внешними разъёмами от себя.

проверяйте транзисторы
Q35 и рядом с ним
Записан
За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.