Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: 2070S Gaming X trio отключает монитор и начинает гудеть  (Прочитано 668 раз)

aliekba

  • Ефрейтор
  • **
  • Reputation Power: 7
  • aliekba пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Всем привет!

В общем ситуация в теме описана. Случалось подобное уже 5-6 раз, компу месяц, все комплектующие новые. Вентиляторы начинают гудеть через секунду после отключения монитора, крутятся при этом на максимум, монитор в чувства не приходит до принудительной перезагрузки, тогда же и видюха начинает стабильно работать. Никаких системных звуков я при этом не слышал.

Каждый раз это происходит в играх, но я бы не сказал, что они грузят систему: футбольный менеджер (который по сути Excel таблички) и дота (прости господи).
После небольшого наблюдения температуры в играх, карта не грелась выше 66-67, процессор еще холоднее.
Кабель от БП к видеокарте (если это важно) 8 pin - (6+2)x2 pin
Монитор подключен через HDMI
Не знаю, связано это или нет, но подсветка видеокарты, настроенная в Dragon Center вообще живет своей жизнью, то выставит радугу, то выключит, то вспомнит мой настроенный эффект.

материнская плата: MSI Tomahawk z490
BIOS:American Megatrends 1.30 10.10.2020
Видеокарта: 2070 Super Gaming X trio
процессор: i7 10700KF
Память: Viper Blackout 4000 8x2
БП: Super Flower Leadex III 750w
CPU кулер: Be Quiet Dark Rock Pro 4


P.S.

ничего не гонится в пк, только XMP 4000 выставлен на оперативке
« Последнее редактирование: 19 Январь 21, 00:06:07 от aliekba »
Записан

aliekba

  • Ефрейтор
  • **
  • Reputation Power: 7
  • aliekba пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5

Заметил сегодня во время игры, что кулеры видюхи не крутятся, а сама карта нагрелась до 75-80 градусов. Вернуть кулеры видеокарты к жизни удалось после перезагрузки. Скачал MSI Afterburner, чтобы выставить скорость кулера, но после того, как нажимаю "Save" ползунок возвращается на отметку 15%
при этом сама программа говорит что температура видеокарты 40 градусов стабильно (раньше температура отображалась корректно)
удалил MSI Afetburner, установил Dragon Center - он тоже не меняет скорость кулеров видеокарты, а только процессора. Плюс ко всему оказалось что также отвалился Mystic Light и дефолтная радуга ни на что не меняется (при этом софт думает, что настройка сменилась)

мне интересно, проблема программная, либо пора нести видеокарту в сервис?
« Последнее редактирование: 30 Январь 21, 04:57:52 от aliekba »
Записан

lexterdr

  • Лорд
  • ***
  • Reputation Power: 327
  • lexterdr работает над своей репутацией.lexterdr работает над своей репутацией.lexterdr работает над своей репутацией.
  • Оффлайн Оффлайн
  • Сообщений: 319

Попробуйте поставить/обновить Dragon Center и выключить режим ZeroFrozr
Записан