Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: B350M Mortar Bios Problems (7A37v1D) 2018-03-12  (Прочитано 508 раз)

ievgeniikaliga

  • Ефрейтор
  • **
  • Reputation Power: 6
  • ievgeniikaliga пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
B350M Mortar Bios Problems (7A37v1D) 2018-03-12
« : 25 Март 18, 22:28:34 »

Ryzen 3 1300X
MSI B350M Mortar
Adata XPG Z1 2x8 GB 2400 MHz Dual
AMD RX 570 4GB
CHIEFTECH GPS-550C
SSD GOODRAM 120GB MLC (SATAIII)
WDC WD2500AAJS 250GB 7200prm (SATAII)
CPU Coller DeepCool T400


Ребят, помогите! Столкнулся с очень странной проблемой! Пожалуйста, посмотрите! 

Для начала опишу ситуацию.
Решил заняться разгоном. Делал все поэтапно и разгонял все по отдельности на обновленном bios (AGESA Code 1.0.0.1a) и обновленных драйверах на материнскую.
Начал с разгона памяти XPG Z1 MHz 2400 (16-16-16-39, память от Samsung), удалось добиться стабильной работы на отметке  MHz 3332 (18-22-22-Auto) 1.4V , при этом система автоматически подняла напряжение SOC до 1.152. Тесты проводил через программу Testmem5 и другие.
После поставил память в дефолтные настройки, и начал заниматься разгоном процессора Ryzen 3 1300x. И здесь начинается самое интересное. 
 
Описание проблемы.
При изменении частоты процессора в не зависимости + 100/200/300 или - 100/200/300 от номинала (CPU ratio 35.00, 3500 MHz) программа Testmem5 открывается с кодом ошибки:

<< Thread Error Handler  >>     
State:            8
Core number:      1
Exception code:   C0000095h
Exception addr:   10001B81h

F7 F1 0B C0 75 05 40 EB 02 33

Такой код ошибки появляется каждый раз при изменении частоты процессора вручную, кроме настроек в bios CPU raito "Auto" или CPU ratio "35.00". То есть, программа не выдает код ошибки при настройках "Auto" и дефолтных настройках bios, где включена функция "cool'and'quite", и так же не выдает код ошибки если  CPU ratio вручную поставить в  "35.00" , при этом функция "cool'and'quite" выключена. Как только меняю CPU ratio "35.00" в bios на любое значение, в не зависимости от CPU voltage, Testmem5 выдает код ошибки.

Но если с тестами и с бенчмарками все более однозначно, то с играми - нет .

World of Tanks происходит постоянный disconnect от сервера через 10-20 секунда после запуска , при этом latency: 999ms. Запускается игра только при дефолтных настройках  CPU raito "Auto" или фиксированном CPU ratio "35.00". При чем не обязательно повышать чистоту процессора для того что бы добиться данного эффекта, можно выставить CPU ratio "30.00" и результат будет тоже - disconnect.
Следующая игра Rise of the Tomb Raider . Все работает, но при переходе с игры в главное меню, игра выкидывает ошибку и приложение автоматически закрывается. Когда дефолтные настройки все работает без нареканий.  В других играх не тестил, но думаю что стабильности там тоже не будет.

Разогнал процессор и память: CPU 3800 MHz 1.285V, SOC 1.152V, MEMORY 3332 MHz 1.4V (18-22-22), энергосберегающий режим отключен. Тест в Linx проходит (1-2 часа) но гигафлопсы скачут серьезно (на 10-20 гигафлопс) и видно что общая пропускная способность подупала.  Ряд бенчмарков проходит, но результаты такие же как и без разогнанной памяти.   

--
Взял Ryzen Master , поставил  CPU ratio "38.00" - проблема исчезла, игры открываются и прекрасно работают. Testmem5 тоже открывается, ошибку выдавать перестал, но в графе "Процессор" стоит значение 3500. В ряде других мониторинг программах, к примеру CPU-Z тактовая частота отображается как 3800. Программа запускается из под винды, постоянно запускать ее и перезапускать компьютер порядком надоело, да и хочется разобраться в чем дело все таки с моим пк, в чем проблема. 

А пока буду ждать нового биоса.
Записан

smersch3

  • Ефрейтор
  • **
  • Reputation Power: 1
  • smersch3 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: B350M Mortar Bios Problems (7A37v1D) 2018-03-12
« Ответ #1 : 01 Апрель 18, 13:48:08 »

привет,сам пользуюсь данной матерью,только проц 1600,у меня по разгону проца проблем нет и на 1.2875v я работаю стабильно,а вот с разгоном по памяти целая история и мой KINGSTON HyperX Fury DDR4 2666MHz 16GB Kit 2x8GB XMP (HX426C15FBK2/16) с каждым новым биосом по началу начинал брать высоты и я дошёл уже до стабильных 3000мгц на 7A37v1B,надеялся что ещё будет прирост,но с выходом новых биосов 7A37v1D и 7A37v1E всё стало только плохо и теперь память не может взять частоты выше заводских 2666мгц,да они сняли ограничение по вольтажу,на версии 7A37v1B он был на уровне от 1.3v(это нашли как обходить в настройках) и на всех новых версиях уже можно вручную прописывать и более низкие вольтажи как и ранее,но теперь полный провал по производительности,так как известно,что основной прирост получался от частоты оперативной памяти и даже ранковости.Тоже надеюсь на новый биос,а нет програматором опущусь ниже до версии 7A37v1B,так как она была самая лучшая для меня
Записан

ievgeniikaliga

  • Ефрейтор
  • **
  • Reputation Power: 6
  • ievgeniikaliga пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: B350M Mortar Bios Problems (7A37v1D) 2018-03-12
« Ответ #2 : 10 Апрель 18, 00:29:19 »

Да, это 100% проблема с биосом!
Записан

master-lamaster

  • Сержант
  • ****
  • Reputation Power: 20
  • master-lamaster пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 18
Re: B350M Mortar Bios Problems (7A37v1D) 2018-03-12
« Ответ #3 : 10 Апрель 18, 14:43:05 »

World of Tanks происходит постоянный disconnect от сервера через 10-20 секунда после запуска , при этом latency: 999ms. Запускается игра только при дефолтных настройках  CPU raito "Auto" или фиксированном CPU ratio "35.00". При чем не обязательно повышать чистоту процессора для того что бы добиться данного эффекта, можно выставить CPU ratio "30.00" и результат будет тоже - disconnect.
данная проблема обсуждалась в том числе и тут:
https://forum-ru.msi.com/index.php?topic=99289.0

решения найдено не было. кое кто накосячил с биосом и неизвестно когда починят. и починят ли вообще
Записан