Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Ошибка при запуске MSI Command Center  (Прочитано 720 раз)

redlise

  • Ефрейтор
  • **
  • Reputation Power: 6
  • redlise пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Здравствуйте.

Подскажите, пожалуйста, по такому вопросу:
При запуске при запуске приложения MSI Command Center выскакивают следующие ошибки:
---------------------------

---------------------------
System.IO.IOException: Не удается найти ресурс "multilang/ru.xaml".

   в MS.Internal.AppModel.ResourcePart.GetSt reamCore(FileMode mode, FileAccess access)

   в System.IO.Packaging.PackagePart.GetStre am(FileMode mode, FileAccess access)

   в System.IO.Packaging.PackagePart.GetStre am()

   в System.Windows.Application.LoadComponen t(Uri resourceLocator, Boolean bSkipJournaledProperties)

   в System.Windows.Application.LoadComponen t(Uri resourceLocator)

   в CC_LoadingPage.MainWindow.LoadResources()
---------------------------
ОК   
---------------------------
и
---------------------------

---------------------------
System.IO.IOException: Не удается найти ресурс "multilang/ru.xaml".

   в MS.Internal.AppModel.ResourcePart.GetSt reamCore(FileMode mode, FileAccess access)

   в System.IO.Packaging.PackagePart.GetStre am(FileMode mode, FileAccess access)

   в System.IO.Packaging.PackagePart.GetStre am()

   в System.Windows.Application.LoadComponen t(Uri resourceLocator, Boolean bSkipJournaledProperties)

   в System.Windows.Application.LoadComponen t(Uri resourceLocator)

   в CommandCenter.MainWindow..cctor()
---------------------------
ОК   
---------------------------

Программа запускается, но хотелось бы,чтобы все работало по фен-шую :С

ЗЫ Приложение (-я) переустанавливал, реест чистил. После установки то же самое :СС
« Последнее редактирование: 24 Март 18, 15:24:35 от redlise »
Записан

ievgeniikaliga

  • Ефрейтор
  • **
  • Reputation Power: 6
  • ievgeniikaliga пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: Ошибка при запуске MSI Command Center
« Ответ #1 : 25 Март 18, 22:11:47 »

У меня такая же проблема! Есть у кого-то варинты решения?
Чувствую что это пришло после установки нового биоса на AGESA 1.0.0.0a
Записан

74.obbr

  • Ефрейтор
  • **
  • Reputation Power: 1
  • 74.obbr пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: Ошибка при запуске MSI Command Center
« Ответ #2 : 26 Март 18, 08:32:02 »

Такая же проблема,материнская плата Z270 GAMING M7.
Записан

andrei-privetik

  • Ефрейтор
  • **
  • Reputation Power: 1
  • andrei-privetik пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: Ошибка при запуске MSI Command Center
« Ответ #3 : 28 Март 18, 04:36:12 »

Такая же проблема.
Записан

perfectfutura

  • Ефрейтор
  • **
  • Reputation Power: 1
  • perfectfutura пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: Ошибка при запуске MSI Command Center
« Ответ #4 : 31 Март 18, 03:07:31 »

Точно такая же проблема!
А также MSI Command Center загружает цп на 20% +- 7, скидывает настройки кулера цп!
Кто знает в чем проблема, как решить?
Проц i5 8600k
Мать MSI Z370 SLI PLUS
Записан