Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Не работает AC'97 карта на материнке 845Е Max  (Прочитано 2668 раз)

John2

  • Ефрейтор
  • **
  • Reputation Power: 0
  • John2 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

В биосе включил (auto), но в самой системе карта не видится, аудио кодеки стоят какие то, в девайсах карты нет. Не пользовался давно, (так как была и стоит отдельная звуковая карта PCI), теперь понадобилось активировать - но безрезультатно, кто знает в чем фишка? Дрова на мать переставил вроде, не помогло.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19642
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 13,812
  • Очень злой модератор
(Нет темы)
« Ответ #1 : 03 Сентябрь 08, 15:43:38 »

Увы если BIOS видит другую карту то встроенную он отрубает - глупость но факт , и непоправимо.
« Последнее редактирование: 01 Январь 70, 04:00:00 от Дмитрий Кучинский »
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

John2

  • Ефрейтор
  • **
  • Reputation Power: 0
  • John2 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
(Нет темы)
« Ответ #2 : 03 Сентябрь 08, 15:50:23 »

Но в биосе я не вижу конкретно другую карту (или как это может выражаться там?)
Записан

Baza

  • Moderator
  • *****
  • Reputation Power: 0
  • Baza пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1,076
    • http://www.rom.by
(Нет темы)
« Ответ #3 : 03 Сентябрь 08, 18:45:52 »

2 Дмитрий Кучинский:
перенесите или эту тему в ремонт, или из ремонта перенесите сюда дублирующую :)
« Последнее редактирование: 01 Январь 70, 04:00:00 от Baza »
Записан
За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19642
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 13,812
  • Очень злой модератор
(Нет темы)
« Ответ #4 : 03 Сентябрь 08, 21:35:12 »

На 6337 а вот на этой увы факт. В BIOS опция auto и disable , в режиме auto встроенный тупо вырубается, причем вырубается если стоит любой девайс с названием multimedia device ? даже с некоторыми тм тюнерами рубится.
« Последнее редактирование: 01 Январь 70, 04:00:00 от Дмитрий Кучинский »
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Baza

  • Moderator
  • *****
  • Reputation Power: 0
  • Baza пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1,076
    • http://www.rom.by
(Нет темы)
« Ответ #5 : 04 Сентябрь 08, 12:38:45 »

845E-Max
http://www.microstar.ru/program/support ... hp?UID=313
какая у Вас версия биос?
попробуйте обновить биос до последнего, судя по многочисленным исправлениям
оно необходимо.

дома дополнительно разберу последний биос на предмет работы звука. :)
« Последнее редактирование: 01 Январь 70, 04:00:00 от Baza »
Записан
За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.