Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: z490 a-pro нет звука  (Прочитано 376 раз)

hellromul

  • Ефрейтор
  • **
  • Reputation Power: 3
  • hellromul пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
z490 a-pro нет звука
« : 04 Январь 21, 13:52:05 »

Приветствую.
Купил MSI Z490 A-PRO, попытался подключить наушники и колонки к материнке -- звук отсутствует. Система Windows 10.
Что пробовал делать: установил драйвер Realtek HD Universal Driver 6.0.9071.1, обновил BIOS до 7C75v25, установил Realtek Audio Console и MS Store. В Audio Console отображается, что наушники подключены в нужный порт (зелёный), но звука нет. С микрофона тоже не идёт звук, хотя в консоли при подключении он так же определяется.
Пробовал удалять реалтековские драйвера и юзать те, что Windows сама установила -- безрезультатно. На передней панели аналогично (пробовал отключить -- ничего не поменялось, на задней панели тишина).
Через внешнюю звуковую карту звук идёт.
Кто-нибудь сталкивался с подобным?
Записан

shamsutdinovfarkhad

  • Ефрейтор
  • **
  • Reputation Power: 1
  • shamsutdinovfarkhad пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: z490 a-pro нет звука
« Ответ #1 : 16 Январь 21, 01:37:49 »

Аналогичная проблема. Тоже все перепробовал
Записан

kypbep

  • Ефрейтор
  • **
  • Reputation Power: 4
  • kypbep пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: z490 a-pro нет звука
« Ответ #2 : 24 Январь 21, 20:13:03 »

Нет. Я купил звуковую карту
Записан