Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: не запускается ни система ни BIOS.MSI B450 Tomahawk Max  (Прочитано 377 раз)

lababogdan85

  • Ефрейтор
  • **
  • Reputation Power: 6
  • lababogdan85 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Не запускается,просто черный экран и горит красным vga.Тоесть монитор она видит.он включается и просто черный экран.Может с раза 15 после перезагрузок (ничего кроме ребута и сделать нельзя) включится. Видеокарта рабочая,проверял на другом пк.БП новый,и провел с другим БП, и с другой оперативкой.Прошивка 3.50.
Записан

ergunin2

  • Ефрейтор
  • **
  • Reputation Power: 2
  • ergunin2 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Дружище, если найдешь решение - отпишись пожалуйста.Абсолютно идентичная проблема.Материнка-MSI B450 Tomahawk Max,BIOS 3.50. Видеокарта-NVIDIA GeForce GTX 1660 SUPER,версия биос видеокарты 90.16.42.00.57. Процессор-AMD Ryzen 5 2600X. Только у меня запуск происходит после первой перезагрузки. А так если включить ПК, то все то же самое.Включается черным монитор,загорается LED индикатор VGA и все, пока не нажмешь перезапуск.
 
Записан

lababogdan85

  • Ефрейтор
  • **
  • Reputation Power: 6
  • lababogdan85 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Дружище, если найдешь решение - отпишись пожалуйста.Абсолютно идентичная проблема.Материнка-MSI B450 Tomahawk Max,BIOS 3.50. Видеокарта-NVIDIA GeForce GTX 1660 SUPER,версия биос видеокарты 90.16.42.00.57. Процессор-AMD Ryzen 5 2600X. Только у меня запуск происходит после первой перезагрузки. А так если включить ПК, то все то же самое.Включается черным монитор,загорается LED индикатор VGA и все, пока не нажмешь перезапуск.
да никак.тут все молчат и я вижу не только у нас такая проблема.у меня теперь запускается с первого раза,я просто вытянул лан кабель и о чудо он включился.потом установил другой сетевой драйвер.я не особо понимаю помогло ли это,но теперь пк включается с первого раза. НО раз в пару часов может быть синий экран и ошибка KERNEL_SECURITY_CHEK_FAILURE или APC INDEX_MISMATCH
Записан

lababogdan85

  • Ефрейтор
  • **
  • Reputation Power: 6
  • lababogdan85 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

да тут явно что то другое.такое чувство что большая половина этих материнок это брак.я и батарейку вытаскивал,и биосы разные пробовал,двайрер с сайта MSI качал и детали менял.тут явно проблема именно в материнке.все остальное работает и проверенно на других пк.еще бывает она у меня при работе иногда пищит.вот просто захотелось ей и пищит.ни один индикатор (RAM,VGA и тд) не горит.
Записан

gleiser78

  • Ефрейтор
  • **
  • Reputation Power: 7
  • gleiser78 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

да тут явно что то другое.такое чувство что большая половина этих материнок это брак.я и батарейку вытаскивал,и биосы разные пробовал,двайрер с сайта MSI качал и детали менял.тут явно проблема именно в материнке.все остальное работает и проверенно на других пк.еще бывает она у меня при работе иногда пищит.вот просто захотелось ей и пищит.ни один индикатор (RAM,VGA и тд) не горит.
походу брака много очень,при обновлении биоса до В4,не видит процы первого поколения,а у некоторых вообще из коробки не запускается,Именно в максах очень много брака почему то
Записан