Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Не отображается по HDMI биос после обновления  (Прочитано 427 раз)

z.leonov2013

  • Сержант
  • ****
  • Reputation Power: 19
  • z.leonov2013 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 15

Хотел узнать, возможно ли как то исправить изображение только при VGA подключении показывается биос и его настройки, а по hdmi только windows показывает, как то могу сам или ждать разработчиков которые исправят когда то???

Плата
X470 GAMING PLUS без приставки MAX.

Проблема случилась после установки версии которая была первая поддержка 3поколения Ryzen, я думал последняя прошивка уже исправлено это, но увы VGA всё норм, а по HDMI только Windows.
Сейчас версия биоса DMI версия BIOS   A.G0
Записан

z.leonov2013

  • Сержант
  • ****
  • Reputation Power: 19
  • z.leonov2013 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 15

Может можно модифицировать биос или как то еще, а то вот если что то менять в биосе приходится втыкать VGA потом обратно на HDMI, просто не удобно просто менять часто, а сидеть на VGA вообще смерть... изображение плохое
Записан

z.leonov2013

  • Сержант
  • ****
  • Reputation Power: 19
  • z.leonov2013 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 15

Видео сравнение интерфейсов: https://dropmefiles.com/mb55V
Записан

alex_0977

  • Ефрейтор
  • **
  • Reputation Power: 1
  • alex_0977 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

у меня такая беда, не могу войти в биос по hdmi соединении, ни в какую не заходит все кнопки перепробовал нажимать , заходит только однократно после вытаскивании батарейки, вот тогда заходит, но после установки всех настроек идет перезагрузка и все в биос не попасть
Записан