Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Проблемы с Bios MSI MPG X570 GAMING PLUS  (Прочитано 209 раз)

Oleg_N

  • Младший сержант
  • ***
  • Reputation Power: 8
  • Oleg_N пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 6

Здравствуйте! Обновил БИОС до версии 7C37vA5. Система периодически уходит в синий экран и перезагружается.Чаще просто виснет... Такая же история была с версией 7C37vA4, а стабильно работает только 7C37vA3.
В чем может быть проблема?
Мой ПК: Windows 10  1903, Ryzen 5 3600, MSI MPG X570 GAMING PLUS, Kingston HyperX Predator [HX432C16PB3K2/16], Gygabyte RTX 2060 SUPER
Записан

drazdow

  • Ефрейтор
  • **
  • Reputation Power: 5
  • drazdow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: Проблемы с Bios MSI MPG X570 GAMING PLUS
« Ответ #1 : 06 Ноябрь 19, 00:09:01 »

Только сегодня собрал систему на базе MPG X570 GP сразу же накатил прошивку 7C37vA5 и пошёл тестить. Синих экранов и мёртвых зависаний как у автора не было, но периодически под нагрузкой система перезагружается не выдавая никаких ошибок. Нагрев ЦП под нагрузкой не более 62, ЦП-диод согласно AIDA64 максимум до 77 в это время чаще всего и происходит перезагрузка, или во время снятия нагрузки. БП EVGA 850 Вт Gold+ новый.
Записан

drazdow

  • Ефрейтор
  • **
  • Reputation Power: 5
  • drazdow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: Проблемы с Bios MSI MPG X570 GAMING PLUS
« Ответ #2 : 07 Ноябрь 19, 12:43:54 »

Продолжение...
Проблему самопроизвольного перезапуска системы удалось решить, правда весьма странным способом. Для начала подробнее о комплектующих:
- ЦП: AMD Ryzen 7 3800X,
- МП: MSI MPG X570 Gaming Plus
- БП: EVGA SuperNova GP 850
- ОЗУ: G.Skill Trident Z NEO 32GB 32GTZNC 3600 CL16
- M.2: Corsair Force MP510 SSD PCIe NVMe 960Gb
- SSD: Samsung EVO 960 250 GB
- Охлаждение процессора: be quiet! Dark Rock 4
- Корпус: Fractal Design Define R6 TG (3 вертушки 140 мм, 1 на задней стене, 2 на передней - позже объясню для чего эта информация)
- GP: MSI Armor 1060 6 Gb (увы денег на обновку пока нет)
ИТАК: Проблема началась сразу после сборки, а именно, перезагрузка системы под нагрузкой от тяжелых игр или во время выполнения тестов OCCT, AIDA. Системой мониторинга датчиков так и руками на ощупь выявить перегрев отдельных компонентов не удалось. Грешил на БП, хотя он и новый, да и по мощности должно хватать, попробовал подкинуть свой старый БП FSP (...точное название сейчас не назову...) на 800W, история повторилась. Переустановил Windows 10, так как не стал этого делать сразу после замены матери с процом, потому что после замены старый Windows 10 запустился без проблем. В итоге решение пришло откуда не ждали: Подключил все корпусные вертушки не к реобасу корпуса, а напрямую в мать к соответствующим разъёмам SYS_FAN_X. В разделе HARDWARE MONITORING BIOS-а выставил управление вращением по PWM и настроил вертушки так: заднюю(вытяжка) по температуре процессора, обе передние(вдув) по температуре чипсета и вуаля! Самые жесткие тесты с широким набором инструкций более не выкидывают в ребут. Получилось шумновато, решил переключить вертушки на постоянные обороты (режим DC) и первый же тест OCCT:LINPACK отправил систему в ребут на 5й минуте. Вернул обратно вертушки корпуса на PWM немного сбавив обороты, и вновь всё работает.
Объясните пожалуйста связь. Ибо ни до не после этих манипуляций с вертушками в системном блоке не было горячих элементов согласно датчиков и наощупь. Самый горячий элемент - диод ЦП и тот в нагрузке 82 градуса и только в тесте на мощность (тест OCCT где одновременно задействуются ЦП, ГП, ОЗУ) причём такая температура была как до так и после изменений в вертушках.
Записан

drazdow

  • Ефрейтор
  • **
  • Reputation Power: 5
  • drazdow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: Проблемы с Bios MSI MPG X570 GAMING PLUS
« Ответ #3 : 10 Ноябрь 19, 12:37:42 »

Всё что я написал выше - оказалось ошибочно. Решение своей проблемы нашёл на англоязычном форуме MSI. Там пользователь с которым у нас совпадают такие комплектующие как мать, проц и ОЗУ точь-в-точь. Проблема крылась в ОЗУ. AMD гарантирует работу своих процессоров 3000 серии на частоте ОЗУ 3200 MГц, я же приобрёл комплект работающий в XMP сразу с 3600 MГц без дополнительных операций. В итоге снизив частоту ОЗУ до 3200 ГГц проблема с внезапными перезагрузками под нагрузкой ушла. Методом подбора удалось поднять частоту до 3466 МГц - это оказался тот максимум с которым моя система работает стабильно.

P.S. - Что касается самой памяти то она исправна и на частоте 3600 МГц в MemTest86 не было ни единой ошибки при полном комплекте тестов и даже в 3 прохода. Виню проц, и надеюсь что это, возможно, будет исправлено ближайшими прошивками BIOS, хотя с другой стороны я потерял всего 134 МГц, а так же возможность разгона выше 3600 МГц
Записан

Oleg_N

  • Младший сержант
  • ***
  • Reputation Power: 8
  • Oleg_N пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 6
Re: Проблемы с Bios MSI MPG X570 GAMING PLUS
« Ответ #4 : 10 Ноябрь 19, 20:07:18 »

Всё что я написал выше - оказалось ошибочно. Решение своей проблемы нашёл на англоязычном форуме MSI. Там пользователь с которым у нас совпадают такие комплектующие как мать, проц и ОЗУ точь-в-точь. Проблема крылась в ОЗУ. AMD гарантирует работу своих процессоров 3000 серии на частоте ОЗУ 3200 MГц, я же приобрёл комплект работающий в XMP сразу с 3600 MГц без дополнительных операций. В итоге снизив частоту ОЗУ до 3200 ГГц проблема с внезапными перезагрузками под нагрузкой ушла. Методом подбора удалось поднять частоту до 3466 МГц - это оказался тот максимум с которым моя система работает стабильно.

P.S. - Что касается самой памяти то она исправна и на частоте 3600 МГц в MemTest86 не было ни единой ошибки при полном комплекте тестов и даже в 3 прохода. Виню проц, и надеюсь что это, возможно, будет исправлено ближайшими прошивками BIOS, хотя с другой стороны я потерял всего 134 МГц, а так же возможность разгона выше 3600 МГц
У меня тоже 3200, но даже с на этих частотах виснет)) Непонятно с чем это связано. И это только на последних двух версиях BIOS.
Записан

drazdow

  • Ефрейтор
  • **
  • Reputation Power: 5
  • drazdow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: Проблемы с Bios MSI MPG X570 GAMING PLUS
« Ответ #5 : 10 Ноябрь 19, 23:28:17 »

Попробуй тоже почитать иностранные форумы, там активность выше и отвечают чаще. Читал там совет не подключать SSD, HDD, DVD и прочее к разъёмам SATA1 и SATA2, т.к. они контролируются ASMedia, а разъёмы SATA3 - SATA6 напрямую чипсетом, причём это был официальный ответ представителя MSI.
Записан