Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Нестандартная ошибка с вентиляторами видеокарты!!!  (Прочитано 208 раз)

bulatov_1999

  • Ефрейтор
  • **
  • Reputation Power: 3
  • bulatov_1999 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

И так всем привет уже неделю у меня есть проблема с моей видеокартой .
Но прежде чем я расскажу суть проблемы хочу сказать как всё началось .
Проблема возникла после того как я продал свою старую видеокарту для чего мне потребовалось вытащить свою и вставить старую.
Продажа состоялась но уже вечером когда я установил свою видеокарту то я обнаружил что мой компьютер начал работать 3-4 секунды после включения и намертво зависать.
Ну я не придумал ничего лучше как переустановить Виндовс и это помогло ну я так думал, и в правду вылеты прекратились но появилась другая проблема теперь изредка начались фризы они не большие секунд на 5-6 было ощущение будто что-то в этот момент остывает .
Так и оказалось теперь когда видеокарта нагревалась до 62 градусов должны начать работать вентиляторы ну в принципе они и работали вот только изображение в этот момент полностью замирало.
Эту проблему как я думал я решил когда просто выставил свои настройки для вентилятор в программе "MSI Afterburner" ну всё было нормально в течении недели и вот в начале этой неделе 12.08.19 После хорошей игры в Овервоч у меня виснет игра уже под самый конец матча . Ну так как было уже поздно да и игру мы уже выиграли я решил что на сегодня хватит выключил компьютер зажав клавишу включения написал через телефон друзьям что выключили свет и лёг спать . Но на следующий вечер когда я снова захотел сыграть снова возникла таже проблема компьютер включается на 3-4 секунды после чего зависает а потом если подождать минуты 3-4 вылазит синий экран .
Я запустился в безопасном режиме и перепробовал почти всё "ну как я думаю" и удалял драйвера ставя более старые и собирал в другом компьютере ну поначалу я думал на северный мост или что-то подобное но нет практика показала что проблема именно в видеокарте .
Теперь я не могу настроить в ручную вентиляторы при попытке это сделать изображение виснет .
Проблему с постоянным зависанием в самом начале я решил довольно просто ибо у меня работал  "MSI Afterburner" при запуске винды то как только запускались вентиляторы изображение замирало .
Вот что я заметил что в самом начале при запуске системы запускаются вентиляторы и есть изображение но потом всё по старому
Также хочу заметить что у видеокарты всё в порядке (все  бенчмарки она запускает и работает в них да даже в игры играть можно но как только планка достигает 62 градусов включаются вентиляторы и изображение не показывает после того как температура опускается до 55 вентиляторы останавливается изображение появляется )
Суть проблему такова : работает либо сама видеокарта либо её система охлаждения.
Что я делал чтоб решить данную проблему :
1. Переустановка системы
2. Переустановка драйверов
3. Сборка в другой системны блок
4. Перезаписал биос на видеокарте (без изменений биоса "просто скачал самый последний и единственный с сайта")
5. Разборка видеокарты (покупал не у офицалов так что гарантий и так не было) (вроде как ничего нету"возможно я плохо смотрел")

Видеокарта MSI RTX 2070 Armor

Пожалуйста если есть советы как это исправить или что это может быть буду очень благодарен. Излазил уже весь интернет не нашел ничего похожего на мою проблему 
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1789
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,783

Видеокарта оснащена системой охлаждения с технологией Zero Frozr и при низкой температуре вентиляторы останавливаются до 60*С. Это нормально)
Записан
Официальный представитель MSI Russia