Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: MSI Radeon Vega 56 - Черный экран и GPU, Вентиляторы на 100%  (Прочитано 11174 раз)

lollips911

  • Сержант
  • ****
  • Reputation Power: 15
  • lollips911 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 15

Я тоже поначалу не верил что проблема в БП. Опять же повторюсь и попытаюсь объяснить в чем суть проблемы с этим бп. Блок подает питание по 2м линиям одна 12v1 28а 12v2 22а
12v1 питает материнскую плату и все что к ней подключено. Первая линия выдает мощность 28а на 12v= 336w, 2я линия 266w. Насколько мне известно при максимальной нагрузке видеокарта жрет 260w. При подключении 2 8pin к 12v1 мощности не хватает так как она питает мат плату и все что к ней подключено, если к 12v2 в нагрузке питания карте тоже не хватает. Бп с бронзовым сертификатом КПД 80+%. Так как линии на блоке разделены при подключении одного 8pin с 12v1 и одного с 12v2 компьютер не загружается. Поэтому с моим новым бп с одной линией проблем нет 3 дня тестов полет отличный. Кстати кидал ссылку на днс там у двоих таже проблема с этим БП и Vega 56. Может у тебя проблема в другом надеюсь кому то поможет

Какой у тебя сейчас БП?
Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

Да это вечная проблема пользователей, которая не понимает что берет, инструкции не читает, таблички. Всегда надо обращать внимание на линии и рассчитывать потребление. А то смотрят, 600Вт, значит пойдет.
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

Cromwell

  • Младший сержант
  • ***
  • Reputation Power: 7
  • Cromwell пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7

Какой у тебя сейчас БП?
Deepcool DQ ST 750W. К покупке рекомендовать не буду, взял что было главное с одной линией, некоторые писали что и 500-550w хватает (в зависимости от сборки и качества бп)
Записан

white2206

  • Ефрейтор
  • **
  • Reputation Power: 3
  • white2206 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Всем привет! Вот и я теперь стал счастливым обладателем тех же проблем от MSI Vega  56 8 GB OC. В Германию отправлял. Устройство пришло обратно с уведомлением, о том, что производитель отремонтировал видеокарту, а на практике ни чего не изменилось. Когда она ко мне пришла первый раз, то игры вылетали сразу как только начинала идти загрузка или появление локации. Помогла не на долго прошивка bios. Но в целом всё по прежнему. Вылеты через час и более, а иногда и менее, и даже без нагрузки. Но однажды в логах адреналина увидел не типичный скачок, когда экран был свёрнут, на измерителе нагрузки по питанию от 65 до 170 w. Думал мой блок не справляется с нагрузкой и зависание есть следствие резкой просадки по 12 в линии. Много чего с дровами перепробовал. Короче наверно буду отправлять обратно и просить деньги. А потом решу проблему покупкой 2060 super. Раз в жизни решил попробовать AMD. И меня настигло проклятие от кожанки.
Записан

Cromwell

  • Младший сержант
  • ***
  • Reputation Power: 7
  • Cromwell пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7

Всем привет! Вот и я теперь стал счастливым обладателем тех же проблем от MSI Vega  56 8 GB OC. В Германию отправлял. Устройство пришло обратно с уведомлением, о том, что производитель отремонтировал видеокарту, а на практике ни чего не изменилось. Когда она ко мне пришла первый раз, то игры вылетали сразу как только начинала идти загрузка или появление локации. Помогла не на долго прошивка bios. Но в целом всё по прежнему. Вылеты через час и более, а иногда и менее, и даже без нагрузки. Но однажды в логах адреналина увидел не типичный скачок, когда экран был свёрнут, на измерителе нагрузки по питанию от 65 до 170 w. Думал мой блок не справляется с нагрузкой и зависание есть следствие резкой просадки по 12 в линии. Много чего с дровами перепробовал. Короче наверно буду отправлять обратно и просить деньги. А потом решу проблему покупкой 2060 super. Раз в жизни решил попробовать AMD. И меня настигло проклятие от кожанки.
Какой бп стоит? Пробывал на другом компе видеокарту погонять? Или с другим блоком? У меня бывало даже в браузере вылетал черный экран при малой нагрузке. И да я тоже сто раз пожалел о покупке карты от красных.
Записан

nevsky.stanislav

  • Младший сержант
  • ***
  • Reputation Power: 6
  • nevsky.stanislav пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 6

Спасибо за совет камраду Cromwell !
Вроде решил проблему... 2 дня вылетов в чёрный экран нет.

БП Bequite System Power 9 600W.
Проблема действительно была связана с фазами питания. Подключил карту к 12V2 и вылеты прекратились.
Ранее, карта была подключена к 12V1 и ей просто не хватало питания под нагрузкой (на этой же фазе были материнка, процессор, ОЗУ и прочее).

Теперь, Ведьмак 3 на ультра, залочил fps на 60 (ибо моник 60Hz) , карта не нагревается больше 55 С, вылетов нету.

Ещё раз, спасибо за совет!
Мне помогло.
« Последнее редактирование: 16 Март 20, 12:58:13 от nevsky.stanislav »
Записан

Cromwell

  • Младший сержант
  • ***
  • Reputation Power: 7
  • Cromwell пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7

Спасибо за совет камраду Cromwell !
Вроде решил проблему... 2 дня вылетов в чёрный экран нет.

БП Bequite System Power 9 600W.
Проблема действительно была связана с фазами питания. Подключил карту к 12V2 и вылеты прекратились.
Ранее, карта была подключена к 12V1 и ей просто не хватало питания под нагрузкой.

Теперь, Ведьмак 3 на ультра, залочил fps на 60, карта не нагревается больше 55-57 С.ю, вылетов нету.

Ещё раз, спасибо за совет!
Мне помогло.
В твоем случае тебе еще повезло у меня на 12v2 карта стабильно не работает, может в твоем случае спасает стабилизатор напряжения. В общем рад что помог)
Записан

white2206

  • Ефрейтор
  • **
  • Reputation Power: 3
  • white2206 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Какой бп стоит? Пробывал на другом компе видеокарту погонять? Или с другим блоком? У меня бывало даже в браузере вылетал черный экран при малой нагрузке. И да я тоже сто раз пожалел о покупке карты от красных.
Бп у меня CHIEFTEC  aps 650 cb. 650 w. Не понятно также почему карта при простое греется до 65 C. Вообще как нефиг делать и приходится обороты всегда держать на турбине около 700, чтобы получить 43 С. Блок есть ещё couguar 650 пока его не ставил. На днях буду тестить.
Записан

Cromwell

  • Младший сержант
  • ***
  • Reputation Power: 7
  • Cromwell пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7

Бп у меня CHIEFTEC  aps 650 cb. 650 w. Не понятно также почему карта при простое греется до 65 C. Вообще как нефиг делать и приходится обороты всегда держать на турбине около 700, чтобы получить 43 С. Блок есть ещё couguar 650 пока его не ставил. На днях буду тестить.
Поискал в инете вроде он тоже с 2 линиями) Если 2 8pin подключены на 12v1 попробуй поменять на 12v2. Если 2й блок Cougar STX650 то у него также 2 линии питания. Лучше конечно найти БП для теста с одной линией чтоб точно узнать проблема с БП или нет
Записан

nevsky.stanislav

  • Младший сержант
  • ***
  • Reputation Power: 6
  • nevsky.stanislav пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 6

Сбрось пожалуйста ответ от asus сюда может тоже напишу им

Пересылаю ответ Asus по гарантии.
Я свою проблему решил (проблема была в фазах питания), но может будет кому полезно.

Уважаемый пользователь продукции ASUS,

В соответствии с гарантийной политикой ASUS, гарантийное обслуживание компонентов ПК, в том числе и видеокарт, осуществляется только через СЦ продавцов. Ознакомиться с гарантийной политикой ASUS в отношении компонентов ПК и прочих продуктов компании ASUS Вы можете по ссылке:
http://www.asus.com/ru/support/Article/606/
Если же обращение к продавцу по каким-то причинам невозможно - переехал, банкрот, отказывает, утеряны/отсутвствуют документы и т.п., следует обратиться в службу контроля качества обслуживания клиентов ASUS, заполнив вебформу по ссылке(категория - Оставить жалобу):
http://vip.asus.com/eservice/cus_suggest.aspx
В запросе необходимо описать ситуацию, указав, что следовать гарантийной политике ASUS, то есть обратиться в СЦ продавца, возможности по той или иной причине нет. Специалисты данной службы окажут содействие в получении гарантийного обслуживания от производителя.

Также Вы можете обратиться в фирменный СЦ ASUS, единственный, который выполняет диагностику и ремонт компонентов ПК напрямую, правда он находится в Москве, это АСК-Сервис:
http://askservice.ru/servis/videoimb/



Пожалуйста, не изменяйте тему письма при ответе и сохраняйте переписку в теле письма. Это поможет нам быстрее ответить на Ваш запрос.
-----------------------------------------
С наилучшими пожеланиями,
Alexey H
Служба технической поддержки ASUS
Сайт технической поддержки: https://www.asus.com/ru/support
Записан

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Отпишусь, по своему случаю, напомню историю. Брал карту в компьютер юниверс, проблема Черный экран Вентиляторы на 100%. После долгих поисков причины, перепробовав разные варианты решил отправить ее обратно.

Вот на днях наконец-то немцы ответили, что вернут деньги. Конечно за ту цену, что я ее покупал сейчас купить можно только хлам или бу.

К мси претензий нет. Амд разочаровали, после изучения вопроса и сотни тем с аналогичной проблемой также как на веге так и на других картах от 470 до 5800.

В целом мое мнение, серия вега получилась неудачной, вышла не в то время и не получила должного внимания, была обделена нормальной системой охлаждения и должным контролем качества (насчет качества применимо похоже ко всем картам амд).

Покупая карту я видел отзывы "ее сначала придется настроить и тому подобное" но не ждешь  тратя нервы и время, перебирать драйверы за 2017 год или на поиски биоса который подойдет..

Выбирая между 1660ти и вегой я остановился на последней, она мне очень понравилась сразу и в работе, если бы только не брак. Подытожив могу сказать лишь, то, что если бы она работала без сбоев я был бы полностью доволен выбором.
Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

Хахаха, причем тут АМД? Карту эту производила MSI и брак соответственно MSI. Как раз наоборот, перетензий к АМД не должно быть, претензии как раз к производителю. И черные экраны это больше вброс, основанный на таких вот неудачных картах, 100 карт будут нормально работать, никто про них не напишет, но одна карта с браком может выплеснуть в интернет то сотни тем, что может сложиться мнение, что все карты такие. И если бы читали эти форумы, то уже давно решили этот вопрос, что это тупо заводской брак конкретного экземпляра карты. У меня куча разных Вег, включая Аирбуст, вот с ней никаких проблем я не имею. Единственно, с которой столкнулся, это карта от Гнилобайта, притом у меня есть другие такие же карты и с ними все чётко. Если бы проблема была с АМД и с Вегами конкретно, то у каждой карты такое было. И не надо с ней ничего настраивать, как со всеми картами от АМД, все они прекрасно работают с коробки. Но проблема у карт АМД в том, что они официально позволяют самому настраивать эти карты, идут навстречу пользователю, которые любят покапаться. И вот от настроек самого пользователя карта может работать быстрее, тише и т.д, так же как на любой другой карте, включая карты от нВидиа. У меня тоже есть карты от нВидиа и я бы не сказал, что у них не все так безоблачно. Любая карта работает нормально, вставил и забыл, если вообще не лезть в нее, но АМД дает это пользователю больше, чем нВидиа, вот из этого и растут ноги.
Если проблема была в АМД, то почему рефересные карты таких проблем не имеют? Это как раз те самые карты, которая АМД и производит на заводе партнера, на которые потом клеют свои шильдики и кладут в свои коробки остальные производители, типа МСИ, Гигобайт и т.д. Да, Аирбуст сделан по референсному дизайну, но уже под контролем МСИ, а не АМД, а это уже претензии к МСИ.
« Последнее редактирование: 08 Апрель 20, 21:48:57 от Mango »
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

ryo.90

  • Старший сержант
  • *****
  • Reputation Power: 36
  • ryo.90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 36

Хахаха, причем тут АМД?

Кристалл и память производителям дает амд, если не прав, то поправьте. Собственно с ним и проблема (ну может с памятью). В отзывах о вегах были случаи с возвратом товара (брак) и взамен приходила карта с такими же симптомами. Может Вам везло всегда с картами:)

Если проблема была в АМД, то почему рефересные карты таких проблем не имеют?
asrock является референсной картой (опять же поправьте если не прав) и имеет те же проблемы.
https://www.reddit.com/r/AMDHelp/comments/aj87ij/asrock_vega_56_black_screen_after_install/
https://community.amd.com/thread/240223

проблема у карт АМД в том, что они официально позволяют самому настраивать эти карты
Любая карта работает нормально, вставил и забыл, если вообще не лезть в нее

Я поставил карту и забыл, а через 2 дня играя в мад макс2 чуть не получил "инфаркт микарда воттакой рубец" когда видеокарта заревела на полную мощь.



В целом считаю вопрос закрытым, мне просто не повезло.



Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

Если бы читали форумы и темы, то проблема была не в чипах АМД и памяти HBM2, как правило такие компоненты самые живучие и беспроблемные, да раньше были отвалы, но это уже в прошлом (RTX 2080Ti привет). Проблема в фазах питания, что уже тут сообщалось с картой от Asus. Фазы питания АМД не делает, это все на вине производителя видеокарты.
Да, Вам не повезло. Как говорится, скупой платит дважды. Именно эта карта была сама дешевая для своей производительности в момент покупки. Я брал свою Аирбуст за 13тыщ, мне повезло. До этого полтора года назад брал Гигу 56, тоже была самая дешевая на момент покупки, притом существенно, в итоге мне не повезло.
Асрок имеет как референсы, но тут скорее всего карты референсного дизайна (такие же как и Аирбус), которые производится на заводах партнера Асрок, так и не референсы Arez, тоже самое, что и ASUS Arez.
Тоже самое у тебя было бы, если бы была такая же бракованная карта от нВидиа, никто от этого не застрахованн, например, первые владельцы топовых RTX почти поголовно имели отвалы, не спроста была выпущена версия Super, подшаманили, и под шумок прибавили производительности, как это было с серией FX. Карты на паскалях от EVGA, топового производителя, имели прогары фаз питания, что было признано EVGA и высылали владельцам рем.комплект -дополнительные термопрокладки, включая для бекплейта, или меняли на новые. Никто не застрахован от брака. Сами чипы Веги вообще офигенные и беспроблемные, гони, не хочу.
« Последнее редактирование: 09 Апрель 20, 20:55:25 от Mango »
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

nevsky.stanislav

  • Младший сержант
  • ***
  • Reputation Power: 6
  • nevsky.stanislav пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 6

Я тоже поначалу не верил что проблема в БП. Опять же повторюсь и попытаюсь объяснить в чем суть проблемы с этим бп. Блок подает питание по 2м линиям одна 12v1 28а 12v2 22а
12v1 питает материнскую плату и все что к ней подключено. Первая линия выдает мощность 28а на 12v= 336w, 2я линия 266w. Насколько мне известно при максимальной нагрузке видеокарта жрет 260w. При подключении 2 8pin к 12v1 мощности не хватает так как она питает мат плату и все что к ней подключено, если к 12v2 в нагрузке питания карте тоже не хватает. Бп с бронзовым сертификатом КПД 80+%. Так как линии на блоке разделены при подключении одного 8pin с 12v1 и одного с 12v2 компьютер не загружается. Поэтому с моим новым бп с одной линией проблем нет 3 дня тестов полет отличный. Кстати кидал ссылку на днс там у двоих таже проблема с этим БП и Vega 56. Может у тебя проблема в другом надеюсь кому то поможет


Дополню свою историю))
Подключение к12V2 помогло не надолго. Далее проблема продолжилась.
Связался с поддержкой Bequite и они порекомендовали запитаться с 2-х разных линий 12V1 и 12V2. Система стала стабильнее, вылеты в чёрный экран все равно происходили, но реже.

Проблема решилась заменой блока на 700W этой же марки.
600W должно хватать при подключении с 2-х линий, но скорее всего, это производственный брак в линейке 600W, который через определённое время приводит к просадкам выдаваемой мощности.
Этот брак проявляется не у всех, у меня через 6,5 месяцев.

В моем случае, отключалась только видеокарта и как следствие - чёрный экран.
При этом, стресс тесты Furmark могли пройтись без вылетов. Я даже сдавал системный блок на комплексную диагностику в независимый сервис. 3 часа тестили в стресс тестах и проблем НЕ обнаружилось! :wall: Вылеты в чёрный экран происходили обычно в играх и в простоях ПК, реже в Google Chrome... и даже в Bios :o

PS.
Просадки напряжения и нехватка мощности НЕ всегда приводят к отключению ПК!
Дело было НЕ в видеокарте Asus Vega 56 Strix.
После изоляции с вирусом, буду отдавать БП 600W по гарантии на возврат денег в интернет магазин onlinetrade.ru

Также, если кому интересно, то компания Asus берет на себя гарантийные обязательства своей продукции обанкротившегося ООО "Юлплейс" (Юлмарт). Но только в Москве, АСЦ Asus, ул. Орджоникидзе 10. Предварительно, нужно только написать в поддержку Asus, чтобы они обязали этот сервисный центр принять товар на гарантию.
« Последнее редактирование: 19 Апрель 20, 20:26:51 от nevsky.stanislav »
Записан

white2206

  • Ефрейтор
  • **
  • Reputation Power: 3
  • white2206 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Добрый день, уважаемые коллеги!
Я решил свою проблему. К сожалению ни AMD ни MSI не желали решать эту проблему, и признавать это проблемой вообще. После экспериментов по замене всего железа ни чего так и не удалось выяснить. То день работает, то вылет через 15 мин при этом всё в пределах рабочей температуры. Зачем вообще на рынке товар с постоянными проблемами. AMD Надо в комплект бубен и валерьянку класть. Ведь не все люди берут карты для игр. У меня из-за этой ситуации несколько клиентов ушло. В итоге купил RTX 2060. Поставил на старое железо I5 3570k в разгоне на 4.5. Память 8 гб, БП CHIEFTEC 650 w Играл в Deux ex mankind devited. Кто играл знает, что игра очень глючная. Но с^ку ни одного вылета за 3 часа игры не было!!! А я замечу к тому времени уже сменил всё. Процессор I5 9600kf, память 8*2, БП 650 be-quiet, мать GA z390 ud. Даже на этом железе Vega крашилась. Может надо было всё на AMD менять. Но уже нет ни денег ни сил. Поэтому ребята! У кого есть всё железо AMD проверьте и обязательно пишите какие результаты. Но все же я считаю, что тут решает в большинстве случаев только замена видака. Тут каждый решит для себя. Может мне с AMD так не повезло, и другая бы работала. Но годы работы со связкой Intel и Nvidia проблем не было. Я согласен с тем, что цена кусает и быстро Nvidia устаревает. Но я для себя решил, что время и нервы дороже. И если у вас Nvidia вы обязаны мыслить по другому сейчас не то время, чтобы покупать видак на 500 лет и дёргать ялдак на FPS. У вас максимум 2 года и карту надо скидывать. Да больно скидывать дешевле, но таковы реалии, которые к сожалению нам диктует не только производитель, но и время. Всем здоровья ребята! И стабильной работы без BSSoдов!
Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

У меня куча карт как от АМД, так и от нВидиа, играю переодически на каждой. Проблем ни на одних картах ни с одними дровами не наблюдал, кроме как с Giga Vega 56, она тоже крашится черным экраном, эта версия Vega 56 лидер по таким симптомам, весь интернет об этом пестрит. У меня также есть три Vega 64, одна из них тоже от Гиги, копия Vega 56, работает без проблем, уже месяц на ней играю, минус у неё один, и такой же наблюдается у Vega 56 от гнилобайта - это завышенное потребление по сравнению с другими моделями, при той же производительности, жрут немеряно. Так же есть ещё одна Вега 56 от МСИ, Аирбуст, тот, что сейчас обсуждается тут, карта отличная, ничего не вылетает и работает стабильно, играл на ней полгода, но это версия под референс, у нее поверлимит 165W и поэтому по производительности они проигрывает Веги 56 от Гнилобайта, у которой поверлимит 222W.
Так же есть Radeon VII и 5700XT референс.
5700XT отличная карта, никаких проблем, брал с самого выхода, есть у неё конечно один минус - это не всегда выходит на свои максимальные частоты и не загружается, притом процессор простаивает, но это наблюдается в играх от Юбисофт (кто бы мог подумать:))), так что это не проблема, говорят решается включением одного пункта в настройках, не пробовал пока.
Radeon VII тоже никаких проблем. На выходе были проблемы в прогах мониторинга:)) , не распознавали её:)), и так же в настройках вентиляторов, АМД добавила Temperature Junction, вот по нему и регулировались обороты, а эта температура за 100°С, а температура GPU начинала жить своей жизнь, но потом они подшаманили в первый месяц после выхода и все стало на свои места.
А вообще, что пользоваться картами от АМД, надо либо отлично разбираться к компьютерах, в частности продукции АМД, либо вообще не шарить - вставил и забыл. Третьего не дано, а то лезут куда не надо, а потом начинается, это АМД такое.
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

Anion

  • Сержант
  • ****
  • Reputation Power: 18
  • Anion пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 18

Да на Джифорсах тоже такие проблемы наблюдаются, причем чаще всего на сериях 1070, 1080, 1080ti. Что наводит на мысли что проблема в каком-то общем компоненте, возможно VRM. Скорее всего кто-то из поставщиков радиодеталей поставлял брак и его ставили на карты, именно во времена поколений 10хх от Нвидиа и Vega от АМД, инет завален жалобами на сходные проблемы у обоих производителей. Странно только что биос от Нитро полностью решает проблему, но не дает покоя что подсветка индикатора нагрузки не работает, хоть это и не влияет на работу самой карты но платил-то я за полный функционал, а не костыли в виде левого биоса.
Записан

centrsmok

  • Ефрейтор
  • **
  • Reputation Power: 2
  • centrsmok пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Я так понял, что в большинстве случаев это проблема на уровне драйверов и совместимости с windows. Проблема в не правильности восприятия температурных параметров видеокарты.
У меня эта проблема периодически то пропадает, то появляется. Последний раз на долго помогла уставновка MSI Afterburner и  её автозапуск при включении компа. Она видимо брала на себя управление питанием и вентиляторами видеокарты и всё работало нормально.
Сегодня было автообновление винды - проблема снова появилась (
Записан

Anion

  • Сержант
  • ****
  • Reputation Power: 18
  • Anion пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 18

Я так понял, что в большинстве случаев это проблема на уровне драйверов и совместимости с windows. Проблема в не правильности восприятия температурных параметров видеокарты.
У меня эта проблема периодически то пропадает, то появляется. Последний раз на долго помогла уставновка MSI Afterburner и  её автозапуск при включении компа. Она видимо брала на себя управление питанием и вентиляторами видеокарты и всё работало нормально.
Сегодня было автообновление винды - проблема снова появилась (
Карта от MSI? Если да то решение давно найдено, биос от Нитро+ полностью решает проблему, карта становится безглючная и работает идеально. Единственное светодиодный индикатор нагрузки на самой карте не работает, потому как у Нитро+ нет светодиодов на плате.
Если карта нереф от другого производителя то там конечно 50 на 50 что биос подойдет.
P/S Вообще надо будет написать в поддержку MSI чтоб выслали последний биос, учитывая что решение известно, а им возвраты не выгодны, возможно они уже подшаманили родной биос но мы об этом не знаем.
« Последнее редактирование: 02 Май 20, 12:15:11 от Anion »
Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

Я так понял, что в большинстве случаев это проблема на уровне драйверов и совместимости с windows. Проблема в не правильности восприятия температурных параметров видеокарты.
У меня эта проблема периодически то пропадает, то появляется. Последний раз на долго помогла уставновка MSI Afterburner и  её автозапуск при включении компа. Она видимо брала на себя управление питанием и вентиляторами видеокарты и всё работало нормально.
Сегодня было автообновление винды - проблема снова появилась (
Это не на уровне драйверов, а на уровне питания самой платы, по сути  брак. Перепрошивка карты на vbios другого вендора это по сути костыль.
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

centrsmok

  • Ефрейтор
  • **
  • Reputation Power: 2
  • centrsmok пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

В моем случае проблемой был перегрев цепей питания. Сделал даунвольтинг, вроде стало по-лучше. Но спустя время опять черный экран. Температура гпу выше 75 не поднимается, бэкплейт - огненный. Снял к черту бэкплейт ( на моей карте он пластмассовый, с платой не соприкасается никаким образом).  Буду надеяться, что мучения закончились... Может кому поможет.
Записан

Anion

  • Сержант
  • ****
  • Reputation Power: 18
  • Anion пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 18

В моем случае проблемой был перегрев цепей питания. Сделал даунвольтинг, вроде стало по-лучше. Но спустя время опять черный экран. Температура гпу выше 75 не поднимается, бэкплейт - огненный. Снял к черту бэкплейт ( на моей карте он пластмассовый, с платой не соприкасается никаким образом).  Буду надеяться, что мучения закончились... Может кому поможет.
А биос от Нитро+ пробовали? Что за карта у вас с пластмассовым бекплейтом? В смысле производитель и модель?

Допустим мне до прошивки вообще ничего не помогало, хоть кулер выкручивай на максимум, хоть даунвольть с понижением частоты до 1000мгц. А как только прошил ее на Нитро+ так не только даунвольтнул, но и разогнал до 1750(по факту там 1670-1680 держит реальную частоту на 1100 вольта. Проблем не знаю вообще уже давно, но пристально слежу за темой в надежде что может кто из представителей родной биос выложат модифицированный или еще что новенького.
« Последнее редактирование: 05 Май 20, 00:51:16 от Anion »
Записан

xxgansterxx35

  • Ефрейтор
  • **
  • Reputation Power: 1
  • xxgansterxx35 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

Всем привет.Столкнулся с той же проблемой что и вы,только на зеленых вот моя система
i5 9600k (сток)
dark rock 4
корпус nzxt h500
msi z390 Tomahawk
Corsair Vengeance RGB Pro DDR4 2x8Gb 3200мгц
corsair rmx850x
ZOTAC GeForce RTX 2080 GAMING AMP
карточке примерно 8 месяцев,первые проблемы начали появляться у меня месяц назад при игре в Escape from Tarkov играл на средне высоких,отправлял баг репорт по поводу этого в саму игру мне сказали что произошел краш с дравами.Я с свою очередь их обновил проблема не исчезла откатывался на более раниее драва вплоть до заводских и менял винду проблема не исчезла.По поводу других игр ситуация аналогичная разве что в фурмарк все ок и в браузере,Хочу подметить когда снял видеокарту и просидел на встройке примерно 3 дня решил снова подключить видеокарту при этом в автобернере снизил немного чистоту и все пошло неплохо я тогда решил поиграть WOLFENSTEIN: YOUNGBLOOD на ультрах было все ок вплоть до следующего дня когда я играл полдня в нее с перерывом 3 часа после очередного захода в нее произошёл черный экран и gpu 100% и да видеокарта была мне подарена с Польши.Почти все методы борьбы я пробывал ничего не выходит рано или  поздно все равно выходит данная ошибка.Кто может помочь ?

Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

Мой совет - сдавать по гарантии. По всей вероятности это давно известная  с RTX проблема, которую официально признала nVidia. Повальных брак первых Turing, не спроста же nVidia выпустила новые карты с приставкой Super.
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

alex13131409

  • Ефрейтор
  • **
  • Reputation Power: 3
  • alex13131409 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Внимание, длиннопост
Всем привет, я относительно счастливый обладатель MSI RX Vega 56 Airboost OC с чипами Samsung.
Покупал примерно за 14к с computeruniverse, со всеми остальными комплектующими(весь пк, кроме корпуса).
Периодически сталкивался с черным экраном или с синим, а за ним черным, особенно ощущал на некоторых играх. из последних которые играл Final Fantasy 15 и Shadow of Tomb Raider([хотя эта проблема появлялась даже при выключении пк по таймеру).
Всячески пытался исправить андервольтом и т.д., становилось лучше но не помогало окончательно. в лучшем случае мог проиграть часа 4, а потом синий экран и за ним черный(только отключать питание полностью, обычное выключение и перезагрузка не помогают)
Прочитал в данной теме про перепрошивку BIOS от Sapphire 56 Nitro+, решил попробовать, все прошло на ура.
Дальше столкнулся с проблемой охлаждения, так как на сапфире она явно мощнее, пришлось настраивать параметры под свою карточку
в итоге получил шумноватую, но не сильно греющуюся карту с неплохими графическими показателями (лучше чем у рукожопов из MSI). Температура до 70 не доходит, где-то 65-67 в пике.
Больше проблем не было за 2 дня,но я пока не расслабляюсь)(следующую карту точно буду брать от Sapphire, этого опыта хватило)
Охлаждение хочу в дальнейшем поменять на Morpheus II, чтобы пользоваться спокойно на 220W, возможно даже с разгоном, но это не точно  :smile:
Делюсь скринами и профилем для wattman для штатного охлаждения, вдруг кому поможет.
P.S. Кстати может кто в курсе какие недорогие СВО подходят на карту? Или аналоги MorpheusII?
« Последнее редактирование: 14 Май 20, 14:43:44 от alex13131409 »
Записан

Mango

  • Полковник
  • *
  • Reputation Power: 2183
  • Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!Mango вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,094

Вот что меня удивляет. Охлаждение у 56 AirBoost такое же как у референса 56 и 64, решетка и кожух только отличается, но вот почему 165Вт Вега 56 по температурам такая же как 220Вт референсная Вега 64, при одинаковых оборотах вентилятора?
Записан
MSI GX70 3BE-058RU A10-5750M ES (до 4,2ГГц) / HD8970M 2Гб DDR5 256bit (950МГц/1250Мгц) / 2х8Гб Corsair 1866МГц (10-10-11-28) 1,35В / SSD AMD Radeon R7 480Гб / HDD 1Тб WD Blue / Win10

MSI GP60 2OD-064RU i5 4200M / GT740M 2Гб DDR3 (64bit) / 8Гб A-Data 1600МГц 1,35В + 8Гб Kingston 1600МГц 1,35В / SSD 240Гб OCZ Vertex 460A / Win8.1 лицензия

alex13131409

  • Ефрейтор
  • **
  • Reputation Power: 3
  • alex13131409 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Вот что меня удивляет. Охлаждение у 56 AirBoost такое же как у референса 56 и 64, решетка и кожух только отличается, но вот почему 165Вт Вега 56 по температурам такая же как 220Вт референсная Вега 64, при одинаковых оборотах вентилятора?
Ну вега 56 урезанный чип, и нагрузка на кристалл выше чем на 64 я предполагаю
Записан

lollips911

  • Сержант
  • ****
  • Reputation Power: 15
  • lollips911 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 15

P.S. Кстати может кто в курсе какие недорогие СВО подходят на карту? Или аналоги MorpheusII?

Смотри ekwb водоблок, у них есть спец. для веги. Но вся СВО, скорее всего, выйдет дороже чем сама видеокарта)
На днс был комплект, стоил 24к вроде бы, сейчас нет в наличии.
https://www.dns-shop.ru/product/84e7b135b64b3330/sistema-ohlazdenia-ekwb-ek-kit-a240r/

Записан

alex13131409

  • Ефрейтор
  • **
  • Reputation Power: 3
  • alex13131409 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Смотри ekwb водоблок, у них есть спец. для веги. Но вся СВО, скорее всего, выйдет дороже чем сама видеокарта)
На днс был комплект, стоил 24к вроде бы, сейчас нет в наличии.
https://www.dns-shop.ru/product/84e7b135b64b3330/sistema-ohlazdenia-ekwb-ek-kit-a240r/
я так подумал, что наверное буду продавать, и куплю 5700 или 5700 xt, но это пока только в мыслях)
Записан