Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: killer e2500 / ge73-8rf rgb raider / некачественное кабельное подключение  (Прочитано 344 раз)

altiros5

  • Ефрейтор
  • **
  • Reputation Power: 6
  • altiros5 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Недавно приобрел игровой ноутбук MSI GE73 Raider RGB 8RF и столкнулся с такой проблемой. С вайфаем все в полном порядке и показывает 200мб/с скорость, которая у меня и есть. На стационарном компьютере тоже все 200 при кабельном, затем воткнул провод в ноут и максимум что я увидел это 100мб/с и то нестабильно работающих, то 70, то 80. Все драйвера поставил вроде как идеально. Затем зашел в диспетчер устройств, в сетевую карту, открыл Speed & Duplex и обнаружил, что и там максимум написано 100 mbps. В это очень слабо поверилось т.к. в игровом ноуте за 120+к подобное было бы просто неприемлимо. Затем посмотрел в интернете и правда, у этой карты скорость обязана быть просто ошеломляющая, так в чем же проблема?
Записан

bookmaker

  • Модератор
  • *****
  • Reputation Power: 7689
  • bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 7,480

Недавно приобрел игровой ноутбук MSI GE73 Raider RGB 8RF и столкнулся с такой проблемой. С вайфаем все в полном порядке и показывает 200мб/с скорость, которая у меня и есть. На стационарном компьютере тоже все 200 при кабельном, затем воткнул провод в ноут и максимум что я увидел это 100мб/с и то нестабильно работающих, то 70, то 80. Все драйвера поставил вроде как идеально. Затем зашел в диспетчер устройств, в сетевую карту, открыл Speed & Duplex и обнаружил, что и там максимум написано 100 mbps. В это очень слабо поверилось т.к. в игровом ноуте за 120+к подобное было бы просто неприемлимо. Затем посмотрел в интернете и правда, у этой карты скорость обязана быть просто ошеломляющая, так в чем же проблема?

Попробуйте переустановить сетевой драйвер Killer отсюда - https://www.killernetworking.com/killersupport/item/kcc-uwd, потом отключить в Killer Control Center > Advanced Stream Detect выделил на фото - https://forum-ru.msi.com/index.php?action=dlattach;topic=99672.0;attach=31648;image, а также отключите Брандмауэр Windows.
Записан

Отдел технической поддержки MSI - RUSupport@msi.com | Официальные сервисные центры MSI - Адреса

altiros5

  • Ефрейтор
  • **
  • Reputation Power: 6
  • altiros5 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Попробуйте переустановить сетевой драйвер Killer отсюда - https://www.killernetworking.com/killersupport/item/kcc-uwd, потом отключить в Killer Control Center > Advanced Stream Detect выделил на фото - https://forum-ru.msi.com/index.php?action=dlattach;topic=99672.0;attach=31648;image, а также отключите Брандмауэр Windows.

Только что сделал это, потому что вы это писали уже в предыдущем форуме, ничего не изменилось, по прежнему показывает что максимум это 100 мб/с
Записан

LoGAMG

  • Генерал армии
  • *****
  • Reputation Power: 13471
  • LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!LoGAMG вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 13,320

 У меня на ПК стоит Realtek RTL8111GR (10/100/1000 Мбит/с) по проводу, показывает то же самое..........Как вариант вообще снести этот вечно кривой киллер и посмотреть без него.
« Последнее редактирование: 09 Ноябрь 18, 00:35:52 от LoGAMG »
Записан

altiros5

  • Ефрейтор
  • **
  • Reputation Power: 6
  • altiros5 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

У меня на ПК стоит Realtek RTL8111GR (10/100/1000 Мбит/с) по проводу, показывает то же самое..........Как вариант вообще снести этот вечно кривой киллер и посмотреть без него.


Так у тебя же есть вариант с 1ГБ если это оно, я вот никакими действиями не могу заставить его появиться (
Записан

bookmaker

  • Модератор
  • *****
  • Reputation Power: 7689
  • bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!bookmaker вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 7,480

Так у тебя же есть вариант с 1ГБ если это оно, я вот никакими действиями не могу заставить его появиться (

Оставьте Auto Negotiate, это правильная настройка скорости гигабита в Speed ​​& Duplex, посмотрите в свойствах соединения что показывает, должен работать как 1.0 Гбит / с. Если указано 100 Мбит / с (см. рис) то возможно проблема находится в кабеле или попробуйте другой роутер.

[ You must login or register to view this spoiler! ]
Записан

Отдел технической поддержки MSI - RUSupport@msi.com | Официальные сервисные центры MSI - Адреса

fedor.mocrin

  • Старший сержант
  • *****
  • Reputation Power: 136
  • fedor.mocrin пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 50

Адаптер установленный на этом ноутбуке легко работает на гигабайте  и даже 1500 может выдать, Киллер 2500 то же справляется  у меня 73/8 в настройках через сюиту стоит 1500. Но...далеко не каждый роутер имеет выход 1гб по LAN. Читайте спецификацию роутера при покупке и учите основы пользователя ПК, есть масса брошюр для чайников ибо это уже не первый "детский" вопрос и сомнения в отсутствии "игривости" у  ноутбука из-за не знания элементарных основ по настройке ПК. Ну и гугль в помощь.
Записан

altiros5

  • Ефрейтор
  • **
  • Reputation Power: 6
  • altiros5 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4

Оставьте Auto Negotiate, это правильная настройка скорости гигабита в Speed ​​& Duplex, посмотрите в свойствах соединения что показывает, должен работать как 1.0 Гбит / с. Если указано 100 Мбит / с (см. рис) то возможно проблема находится в кабеле или попробуйте другой роутер.

[ You must login or register to view this spoiler! ]


Дело в том, что абсолютно тот же кабель и тот же роутер показывают на ПК 1 ГБ, я думаю тут уже осталось всего два варианта, либо что-то с сетевой картой, либо с драйверами
Записан