Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Не проходит проверку оборудования, помогает только вынуть/вставить батарейку.  (Прочитано 165 раз)

trn7

  • Ефрейтор
  • **
  • Reputation Power: 3
  • trn7 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

Здравствуйте,
судя по кол-ву схожих проблемы в интернете проблема известная. Но к сожалению никто не пишет как в конце концов исправил её.
Старая материнская плата, но такая замечательная MSI Z77A-G45.

Однажды просто вырубился компьютер во время серфинга по интернету. А после запуска не проходит видимо проверка оборудования и не появляется на экране заставка БИОСа. Т.е. на мониторы вообще ничего не подаёт. Куллера крутятся. Лампочка нагрузки HDD загорается на секунд и дальше ничего не происходит. К сожалению на материнке нет индикаторов, чтобы увидеть ошибку и пищалка молчит.

Проблема была и ранее, отдавал в сервис по ремонту, якобы сотрудничающий с MSI в России. Там мне за 1500 помогли, всё проработало около года. Но затем вновь повторилось. И вот во второй раз мне долго пудрили мозги, а в конце концов и вовсе подменили планку ОЗУ. Пришлось решать вопрос через полицию, остался неприятный осадок от таких сервисов. Поэтому нет желания обращаться вновь. Но утверждали, что просто перепрошили биос, однако это не значит, что выполнили именно такую работу.

Помогал способ выемки/вставки батарейки. Но через какое-то время она просто перестанет запускаться, утверждаю это опираясь на предыдущий опыт.
А именно - нужно попытаться запустить систему, та не дойдёт до экрана биоса. Выключить питание. Вынуть батарейку. Запустить. В следующий раз всё по новой - вставил, не стартанула, вынул, запустил. Похоже стартует лишь после изменения конфигурации или сброса настроек.
Батарейка конечно же новая и проверял на пульсометре.

Можно ли диагностировать проблему в домашних условиях? Сталкивался ли кто со схожей проблемой и как в итоге решил её?
Спасибо.
Записан