404 Not Found

404 Not Found


nginx/1.14.1
Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: msi b450 tomahawk нет изображения в bios  (Прочитано 373 раз)

okayda1

  • Ефрейтор
  • **
  • Reputation Power: 5
  • okayda1 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
msi b450 tomahawk нет изображения в bios
« : 04 Октябрь 22, 19:56:33 »

Добрый день!
Приобрел Ryzen 5 5600x, обновил с помощью Ryzen 5 2600 bios до последней версии 7C02v1I. После установки 5600x после включения системы изображение появляется когда уже идет загрузка рабочего стола. После захода в bios нет сигнала на мониторе. При выходе из bios изображение появляется при загрузке рабочего стола. До обновления bios проблем не было. Подскажите, пожалуйста, как решить проблему.

Материнская плата/Motherboard: MSI B450 TOMAHAWK
Версия БИОС/Bios Version: 7C02v1I
Видеокарта/Video Card: Sapphire AMD Radeon RX 580 NITRO+ OC
Блок питания (производитель и модель)/PSU brand and model: Enermax RevoBron 700W
Процессор/CPU: AMD Ryzen 5 5600x
Оперативная память/RAM: Corsair Vengeance LPX [CMK16GX4M2B3200C16] 16 ГБ
Разгон: (Есть/Нет)/OC: (Yes / No): Нет
Операционная система/Operating System: Windows 10 Pro
« Последнее редактирование: 04 Октябрь 22, 20:13:48 от okayda1 »
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 2254
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,247
Re: msi b450 tomahawk нет изображения в bios
« Ответ #1 : 05 Октябрь 22, 12:40:33 »

Добрый день!
Система работает в режиме UEFI или CSM? Монитор подключен по какому интерфейсу?
Записан
Официальный представитель MSI Russia

okayda1

  • Ефрейтор
  • **
  • Reputation Power: 5
  • okayda1 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: msi b450 tomahawk нет изображения в bios
« Ответ #2 : 05 Октябрь 22, 13:09:57 »

Система работает в режиме UEFI, монитор подключен по HDMI, также пробовал подключить через DISPLAY PORT
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 2254
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,247
Re: msi b450 tomahawk нет изображения в bios
« Ответ #3 : 06 Октябрь 22, 13:40:45 »

Хм, все нормально. Тогда попробуем так: прошейте этот BIOS, что мы запросили у инженеров. Есть шанс, что поможет: в другом случае он помог. Шить через M-Flash в самом BIOS.
https://disk.yandex.ru/d/KbQ_BwbEt2ruxw
Записан
Официальный представитель MSI Russia

okayda1

  • Ефрейтор
  • **
  • Reputation Power: 5
  • okayda1 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: msi b450 tomahawk нет изображения в bios
« Ответ #4 : 07 Октябрь 22, 19:05:07 »

Проблему решил установив другую видеокарту и поменяв режим BIOS на CSM.
Записан