Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Черно белый сигнал на GF6600GT  (Прочитано 2752 раз)

vasil

  • Гость
Черно белый сигнал на GF6600GT
« : 01 Январь 06, 13:40:23 »

У меня GF6600GT и телек Philips я соединил их через S-vid out. Все подключил выставил програмно нажал клон, и увидел черно-белый дескоп. При перезагрузки биос и старт загрузки WINXP цветной, а дальше черно-белый экран ТВ. Снес дрова версии 81.95 без дров все в цвете. Поставил дрова с диска к видяхи снова ч/б. Закачал TVTOOL разные версии дров все равно ч/б. Помогите!
« Последнее редактирование: 01 Январь 70, 04:00:00 от vasil »
Записан

rakplus

  • Гость
(Нет темы)
« Ответ #1 : 08 Январь 06, 20:36:19 »

Посмотри в "Свойства экрана" -> "Параметры" -> "Дополнительно" -> "GeForce..." -> "Настройки дисплея" -> кликните на монитор "1b" -> "Параметры устройства"  -> "Формат ТВ" -> ставите "PAL D" (или другой формат изи тех, которые понимает ваш телевизор).
« Последнее редактирование: 01 Январь 70, 04:00:00 от rakplus »
Записан

-=PHiL=-

  • Гость
(Нет темы)
« Ответ #2 : 18 Январь 06, 14:47:31 »

:evil: Телевизор Сокол с начинкой от Panasonic.... та же самая проблема.
Биос и начало загрузки Windows в цвете а потом Ч/Б...
Что делать подскажите...
« Последнее редактирование: 01 Январь 70, 04:00:00 от -=PHiL=- »
Записан

AntonGR

  • Гость
(Нет темы)
« Ответ #3 : 26 Январь 06, 02:43:39 »

У меня NX6600 VIVO. Была та же проблема: при подключении по S-Video загрузка в цвете, а в винде - ч\б. Возможно, телек и видюха не хотят стыковаться по S-Video. Я подключил по RCA(тюльпан) - все нормально. Разъем на видюхе - 9-pin MiniDIN, в комплекте был родной переходник. Всем, у кого такая проблема - попробуйте подключить по композиту (RCA). Если переходника нет, то сигнал можно взять с 3-й слева ноги в среднем ряду, если смотреть на разъем видеокарты (9-pin MiniDIN). В случае 4-pin MiniDIN нужно воспользоватья переходником S-Video-->RCA.
« Последнее редактирование: 01 Январь 70, 04:00:00 от AntonGR »
Записан

-=PHiL=-

  • Гость
(Нет темы)
« Ответ #4 : 10 Февраль 06, 21:13:38 »

Вот здеся сказано http://forum.microstar.ru/viewtopic.php?t=4140
что надо втыкать тюльпан не в зеленый разъем(как в инструкции), а в синий.
Мне помогло
« Последнее редактирование: 01 Январь 70, 04:00:00 от -=PHiL=- »
Записан

Николай П

  • Гость
(Нет темы)
« Ответ #5 : 08 Март 06, 16:43:45 »

У меня та же проблема.
Msi 6600Gt AGP

 При подключении по композиту к зеленому разьему- загрузка в цвете, после все в ч/б.
 При подключению к синему- изображения нет.
Перепробовал все-без толку.

 Подскажите мне что делать и почему купленное за немалые деньги устройство не работает должным образом?
« Последнее редактирование: 01 Январь 70, 04:00:00 от Николай П »
Записан

Николай П

  • Гость
(Нет темы)
« Ответ #6 : 09 Март 06, 08:10:37 »

Кто нибудь может внятно ответить какой переходник нужно купить взамен родного MSI переходника?
« Последнее редактирование: 01 Январь 70, 04:00:00 от Николай П »
Записан