Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: VGA LED (B450APRO)  (Прочитано 2145 раз)

Ns_Alm

  • Сержант
  • ****
  • Reputation Power: 28
  • Ns_Alm пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 12
VGA LED (B450APRO)
« : 02 Январь 20, 18:28:27 »

Всем добрый вечер, возникла проблема, при включении ПК постоянно загорается VGA LED и не тухнет. Если более развернуто то после выключения компа если его запустить через 5 мин - 30 мин - 1 сутки и т.д. по нарастающей не происходит запуск, сначала загорается CPU LED -> DRAM LED (Вообще почему то не когда не загорается) -> VGA LED (на ней горит и не гаснет). Что бы запустить ПК приходится делать махинации, отключить от пилота системник, зажать кнопку пуска (что бы разрядить кондеры), вытащить и заново вставить HDMI кабель, выключить моник и заново включить (вы наверное подумаете - да он чёкнулся, но этот алгоритм я примерно неделю изучал, и только так можно запустить ПК) после этого все запускается и работает штатно. Делал стресс нагрузку видео, FurMark, в течении 30-40 минут все отлично. На мониторе при запуске ПК просто загорается "No Signal".
BIOS обновил до версии "7B86vAC" через флэшку. Подскажите, что может быть? С другой видео вставлял такая же фигня происходит но реже, отдельно видео карту тоже тестит на других системах полёт нормальный, родную видюху так же вставлял в нижний (во второй слот) та же проблема с бубнами. Что делать я не знаю, я бы понял если я верхний слот погнул например бы, но в нижнем такая же беда. ТТХ ПК привожу ниже:
 
Тип ЦП - HexaCore AMD Ryzen 5 2600, 3800 MHz (38 x 100)
Псевдоним ЦП - Pinnacle Ridge

Системная плата - MSI B450-A Pro (MS-7B86)
Версия BIOS - 7B86vAC

Видеоадаптер - Sapphire Nitro+ RX 580
Версия BIOS - 015.050.002.001.000000
Дата BIOS - 23.03.2017

HDD:
1) WDC WD5000AADS-00S9B0 (WD-WCAV92552017)
2) WDC WD20EARS-00MVWB0 (WD-WCAZA4401287)
3) INTEL SSDPEKKW256G8 (BTHH85160S9U256B)

RAM - Samsing M378A2K43BB1-CRC 1x16Gb 2400 Mhz - Оперативка сток, не гнал

Блок питания - Corsair TX650M 80+ Gold 650 Watt

Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19907
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,086
  • Очень злой модератор
Re: VGA LED (B450APRO)
« Ответ #1 : 02 Январь 20, 19:36:01 »

VGA LED - AMD Ryzen 5 2600   не имеет видео потому и горит.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Ns_Alm

  • Сержант
  • ****
  • Reputation Power: 28
  • Ns_Alm пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 12
Re: VGA LED (B450APRO)
« Ответ #2 : 03 Январь 20, 11:10:02 »

VGA LED - AMD Ryzen 5 2600   не имеет видео потому и горит.

Согласен да там нет, но в мануале написано "VGA - indicates GPU is not detected or fail", есть какая то возможность поднять код ошибки (логи загрузки uefi?) во время загрузки, как я понимаю происходит POST запросы по всем подключенным девайсам к материнской плате и если что то не отвечает то происходит зависание системы.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19907
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,086
  • Очень злой модератор
Re: VGA LED (B450APRO)
« Ответ #3 : 03 Январь 20, 11:22:58 »

VGA LED только сообщает об отсутствии видеоядра . К остановке системы это не приводит.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Ns_Alm

  • Сержант
  • ****
  • Reputation Power: 28
  • Ns_Alm пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 12
Re: VGA LED (B450APRO)
« Ответ #4 : 03 Январь 20, 11:29:38 »

Окей, ладно, но тогда почему происходит именно зависание на этом пункте, потом когда уже win начинает грузится ведь индикатор VGA LED гаснет как и CPU и остальные.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19907
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,086
  • Очень злой модератор
Re: VGA LED (B450APRO)
« Ответ #5 : 03 Январь 20, 11:40:43 »

А фиг его знает. Причин может быть масса - это же платформа AMD - тут любой компонент может дурить. И разбираться надо предметно и начинать с фантиков ( красивые модули память и красивые блоки питания) и процессор и все остальное ( включая матплату) может в данной платформе дурить.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

ArhangeL1790

  • Ефрейтор
  • **
  • Reputation Power: 1
  • ArhangeL1790 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: VGA LED (B450APRO)
« Ответ #6 : 08 Январь 20, 02:03:23 »

Точно такая же ситуация, только мать B450 Tomohawk, то запускается, то нет, чаще нет, приходится долго и упорно жать либо ресет либо кнопку питания, иногда со второго третьего раза зугружается, иногда минут по 5 приходится долбить по кнопке. Досталу уже это. А происходит вот что: https://youtu.be/HTrb5evksRk
Записан

lababogdan85

  • Ефрейтор
  • **
  • Reputation Power: 6
  • lababogdan85 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: VGA LED (B450APRO)
« Ответ #7 : 06 Февраль 20, 01:32:05 »

Точно такая же ситуация, только мать B450 Tomohawk, то запускается, то нет, чаще нет, приходится долго и упорно жать либо ресет либо кнопку питания, иногда со второго третьего раза зугружается, иногда минут по 5 приходится долбить по кнопке. Досталу уже это. А происходит вот что: https://youtu.be/HTrb5evksRk
у меня такая же проблема один в один!я уже думал я один такой.никакой инфы как это решить не нашел.
Записан

ergunin2

  • Ефрейтор
  • **
  • Reputation Power: 2
  • ergunin2 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: VGA LED (B450APRO)
« Ответ #8 : 09 Февраль 20, 13:54:06 »

Абсолютно идентичная проблема.Материнка-MSI B450 Tomahawk Max,BIOS 3.50. Видеокарта-NVIDIA GeForce GTX 1660 SUPER,версия биос видеокарты 90.16.42.00.57. Процессор-AMD Ryzen 5 2600X. Только у меня запуск происходит после первой перезагрузки. А так если включить ПК, то все то же самое.Включается черным монитор,загорается LED индикатор VGA и все, пока не нажмешь перезапуск.Я правильно понимаю, если материнки разные, видеокарты абсолютно разные,а проблема одна и таже, то искать проблему надо в другом?? Проц,оперативка,монитор,БП??
Записан

megion22

  • Старший сержант
  • *****
  • Reputation Power: 30
  • megion22 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 28
Re: VGA LED (B450APRO)
« Ответ #9 : 16 Август 20, 01:42:57 »

Я правильно понимаю, если материнки разные, видеокарты абсолютно разные,а проблема одна и таже, то искать проблему надо в другом?? Проц,оперативка,монитор,БП??
А мое мнение, что проблема в MSI

Имею в точности такую же проблему, но на msi b450 mortar max, ryzen 5 2600, hyperx fury 2x8GB 2666, ssd M2 nvme 1TB, rx570 sapphire, corsair 850

 
Записан

megion22

  • Старший сержант
  • *****
  • Reputation Power: 30
  • megion22 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 28
Re: VGA LED (B450APRO)
« Ответ #10 : 18 Август 20, 05:04:49 »

VGA LED - AMD Ryzen 5 2600   не имеет видео потому и горит.
ерунду не пишите, будьте добры.
по вашему получается он встроенное видео ядро в R5 2600 находит когда наконец удается запуск, ага?  :oops:

у меня когда не грузится еще и пищит 3 раза(3 коротких), да, можно подумать на память, но как тогда быть если он запускается и тесты все тестятся??? бред да и только.
да, другую память пробовал, то  же самое.
Записан

spamspam2222

  • Ефрейтор
  • **
  • Reputation Power: 3
  • spamspam2222 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: VGA LED (B450APRO)
« Ответ #11 : 21 Сентябрь 20, 20:58:33 »

Столкнулся с такой же проблемой, карта - RX 5600XT, материнка - B350 PC MATE. И вроде как все пофиксил обновлением дров видеокарты через утилиту Radeon'а, но не уверен. Может это тоже как-то влияет, но у меня установлена програ Wallpaper Engine, которую я тоже обновил.  А может вобще ничего и не пофиксилось... ???  Просто обычно я выключал пк, и на следующее включение он не запускался, точнее грузился до экрана винды, а потом все крашилось, монитор выключался и горели светодиоды GPU и VGA Led, а сейчас такого вроде не происходит. Может кому и помог...
Записан

spamspam2222

  • Ефрейтор
  • **
  • Reputation Power: 3
  • spamspam2222 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: VGA LED (B450APRO)
« Ответ #12 : 22 Сентябрь 20, 14:53:54 »

Столкнулся с такой же проблемой, карта - RX 5600XT, материнка - B350 PC MATE. И вроде как все пофиксил обновлением дров видеокарты через утилиту Radeon'а, но не уверен. Может это тоже как-то влияет, но у меня установлена програ Wallpaper Engine, которую я тоже обновил.  А может вобще ничего и не пофиксилось... ???  Просто обычно я выключал пк, и на следующее включение он не запускался, точнее грузился до экрана винды, а потом все крашилось, монитор выключался и горели светодиоды GPU и VGA Led, а сейчас такого вроде не происходит. Может кому и помог...
Как выяснилось проблема никуда не ушла...
Записан

laktionovgv

  • Ефрейтор
  • **
  • Reputation Power: 9
  • laktionovgv пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5
Re: VGA LED (B450APRO)
« Ответ #13 : 23 Февраль 21, 17:41:15 »

Аналогичная проблема на MSI B450 Tomahawk Max.

Конфиг:
R5 3600
MSI B450 Tomahawk Max (bios 7C02v39)
GTX 1650


Похожую проблему встречал на конфиге:
R5 2400G
MSI B350 PC Mate


MSI, судя по датам упоминания этой проблемы, как тут, так и на реддите, ничего не хочет делать с её решением. Отлично. Дважды подумаю перед апгрейдом в следующий раз.
Записан

oleg.sushkov04

  • Ефрейтор
  • **
  • Reputation Power: 1
  • oleg.sushkov04 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: VGA LED (B450APRO)
« Ответ #14 : 03 Март 21, 12:29:52 »

У меня так же было, окозалось что все это было из за usb блютуза, когда я его встовляю то комп не включаеться горит vga led, когда отключаешь то все сразу начинает работать.
Записан

spamspam2222

  • Ефрейтор
  • **
  • Reputation Power: 3
  • spamspam2222 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: VGA LED (B450APRO)
« Ответ #15 : 19 Май 21, 20:24:46 »

Не знаю помогу кому или нет, но у меня проблема оказалась в глючном биосе видеокарты. Я уже все перепробовал и решил, что проблема все-таки с материнской платой, но тк заказывал с CU решил не мучаться и купить новую от ASUS, но как же я расстроился, когда и на ней сохранились все те же проблемы. Проблема могла быть только в видеокарте, но она была новая и мне очень не хотелось мучаться с гарантией и сервисами, поэтому решил попробовать сначала обновить ее биос. Просто нашел подходящую версию на сайте производителя и через специальный софт обновил, виртуальный биос или как-то так. После этого все работает без нареканий, я так понял, что это был биос из какой-то первой ревизии, поэтому такие глюки.
--
Так что если вы тоже недавно купили свежую видеокарту и имеете похожую проблему, то попробуйте обновить биос видеокарты!! Удачи!
« Последнее редактирование: 19 Май 21, 20:29:19 от spamspam2222 »
Записан