Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Не стартует ПК после сборки  (Прочитано 226 раз)

morr90

  • Ефрейтор
  • **
  • Reputation Power: 3
  • morr90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

Добрый день. Помогите советом.
Собирал новый ПК, по итогу не запускается - горит BOOT led, система не грузится (до биоса не доходит).
5800х
В550 gaming carbon wifi
2x16 gb 3600Mhz (HX436C17PB3K2/32)
MSI GTX 1070
870 evo 1Tb
Bequiet! straight power 11 850W

Все новое, кроме видеокарты (рабочая)

При включении все вентиляторы работают, подсветка работает, посткоды поочередно проходят CPU, DRAM, VGA, а BOOT гореть не перестает.

Пробовал без видеокарты - горит VGA и дальше не идет.
Откидывал SSD - горит BOOT.
Убирал поочередно планки памяти - все равно все стопорится на BOOT.

Версия биос - 7С90v14 (узнал по серийному номеру у техподдержки) должна поддерживать 5800х...

Попробую обновить биос на пустой материнке до 7С90v15.

Может у кого есть идеи, что еще попробовать?
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 1999
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 1,992
Re: Не стартует ПК после сборки
« Ответ #1 : 11 Май 21, 10:25:21 »

Добрый день!
Вытащите батарейку и сделайте Clear CMOS при включении, должно помочь
Записан
Официальный представитель MSI Russia