MSI Russia

Ноутбуки MSI => Ноутбуки серий С, S и W MSI => 12,13,14-дюймовые ноутбуки MSI => Тема начата: vladblack от 30 Сентябрь 09, 13:36:17

Название: микрофон CR400X-046UA тихий
Отправлено: vladblack от 30 Сентябрь 09, 13:36:17
Микрофон на CR400X-046UA почти не улавливает звук.  Чутка лучше записывает когда говориш прям в него на расстоянии 2х см. проверял в скайпе, в настройках указывал максимальную чувствительность. На расстоянии 30 см едва что то он там бухтит.

Как повысить чувствительность?

в настройках WinXP SP3 Rus и драйверах на максимум поднял громкость микрофона.
Название: Re: микрофон CR400X-046UA тихий
Отправлено: vladblack от 01 Октябрь 09, 09:47:15
Учитывая что никто не пишет эта проблема у меня одного?
Название: Re: микрофон CR400X-046UA тихий
Отправлено: vladblack от 02 Октябрь 09, 10:29:33
Как выяснилось в viewtopic.php?f=36&t=53369&p=119631&e=119631 (http://forum.microstar.ru/viewtopic.php?f=36&t=53369&p=119631&e=119631) микрофон в базе тихий.

Покупайте гарнитуру к нему.
Название: Re: микрофон CR400X-046UA тихий
Отправлено: risorius от 02 Ноябрь 09, 12:03:30
Поначалу тоже решил, что встроенный микрофон тихий (у меня X400). Однако, это не так! Проблема оказалась с Crazy Talk Cam Suit - кажеться так называется предустановленная софтина для работы с камерой. Она ставить новое виртуальное звуковое устройство, что- то вроде Reallusion и microphone boost в драйверах RealTek, перестаёт функционировать.

Выход: снести  Crazy Talk Cam Suit и драйвер Realtek (в моём случае оказалось обязательно сделать и это), заново поставить драйвер Realtek. После этого у меня встроенный микрофон замечательно слышит в скайпе с расстояния до метра. Желаю удачи :)
Название: Re: микрофон CR400X-046UA тихий
Отправлено: vladblack от 03 Ноябрь 09, 13:01:52
под ХР сразу поставил Realtek c http://ru.msi.com/program/support/drive ... 44&kind=11 (http://ru.msi.com/program/support/driver/dvr/spt_dvr_nb_detail.php?UID=744&kind=11) "Драйверы аудио для CR400" версии XP32: 5.10.0.5804 и всё равно микрофон тихий и без полезный.
снёс драйвер поставил заново - ничего не изменилось.