Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Зависает БИОС при сохранении настроек.  (Прочитано 506 раз)

artyom.kiselyov

  • Ефрейтор
  • **
  • Reputation Power: 4
  • artyom.kiselyov пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Доброго времени!
Так и не нашел на просторах инета внятного ответа на проблему, решил поискать счастья на оф.форуме )
Имеем B460M Mortar. Обнаружил в какой-то момент, что при нажатии в БИОС на Сохранить или Сохранить и перезагрузить или просто на F10 - БИОС зависает (при этом не появляется табличка с предлагаемыми изменениями, просто после нажатия мгновенно виснет) и естественно ничего из настроек не сохраняется, но при этом и ничего из сохраненного в прошлый раз не слетает. 
Можно сбросить батарейкой или перепрошить (пробовал на 7C82v13 и на последней бете 7C82v141) - все отлично сохраняется, иногда можно через пару часов зайти и снова понастраивать, сохраниться и выйти. А далее ситуация повторяется - виснем.
Т.е. батарейка в порядке, флешка БИОС в порядке, т.к. можно перезаписать и сохранить. Получается есть какая-то настройка, которая при активации устраивает это?. Но почему следующее сохранение может иногда проскочить? И не было ничего подобного первые месяца три на 7C82v12, да и никакх новых настроек с новыми БИОС я не вносил. А были бы 7C82v13-14 с багом, где массовые жалобы... 
Не сталкивался ли кто с подобным и как решено было?
Заранее спасибо.
« Последнее редактирование: 25 Март 21, 10:05:16 от artyom.kiselyov »
Записан

alllfff

  • Младший лейтенант
  • *
  • Reputation Power: 85
  • alllfff пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 85

Проверьте напряжение на батарейке.
Записан

artyom.kiselyov

  • Ефрейтор
  • **
  • Reputation Power: 4
  • artyom.kiselyov пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Проверьте напряжение на батарейке.
Дело не в батарейке. настройки и время хранятся четко.
Упорядочив, в процессе написания темы, мысли "на бумаге" и с оглядкой на проблему, описанную пару лет назад здесь на форума про Z370, окончательно пришел к мысли, что дело программное и пошел методом обратной инженерии - стал отключать настройки которые изменял и просто "подозрительные".
После деактивации ErpReady (изменял) и FastBoot (по умолчанию была включена) настройки без проблем сохранились.   

Из нюансов осталось только заметное притормаживание мышки в некоторых разделах, но это жить не мешает и, судя по форумам, встречается не редко на 400-й серии.
« Последнее редактирование: 25 Март 21, 21:41:05 от artyom.kiselyov »
Записан