Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: сигналы биос при загрузке  (Прочитано 147379 раз)

ali72

  • Младший сержант
  • ***
  • Reputation Power: 19
  • ali72 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Re: сигналы биос при загрузке
« Ответ #80 : 26 Октябрь 12, 00:15:45 »

http://forum-ru.msi.com/index.php?topic=75761.0 вот тоже по нашей теме... Немого к сожелению связаться с человеком как разрешилась проблема.
Записан

iocsha

  • Ефрейтор
  • **
  • Reputation Power: 16
  • iocsha пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: сигналы биос при загрузке
« Ответ #81 : 01 Ноябрь 12, 09:06:20 »

У меня  такая же история ,  пропал сигнал POST после  прошивки с 2,4 на 2,6 ... в спикере  уверен , только что работал , и плата  работает нормально , видать что то надо включать или намудрили  разаработчики....
z77A-G43
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19915
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 14,094
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #82 : 01 Ноябрь 12, 10:12:54 »

Отключено чтобы вопросов не задавали зачем они .
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

iocsha

  • Ефрейтор
  • **
  • Reputation Power: 16
  • iocsha пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re: сигналы биос при загрузке
« Ответ #83 : 01 Ноябрь 12, 10:51:41 »

Отключено чтобы вопросов не задавали зачем они .
Обалдеть , хорошо что сказали.... Сразу  и сложно догадаться...А то уже  как-то привыкли к этому  сигналу, ну нету  и ладно....
Записан

ali72

  • Младший сержант
  • ***
  • Reputation Power: 19
  • ali72 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Re: сигналы биос при загрузке
« Ответ #84 : 01 Ноябрь 12, 15:00:54 »

Отключено чтобы вопросов не задавали зачем они .
Из каких источников берете информацию?Да и вообще почему не написать в аннотации  к новым биосам что отключена такая функция...я думаю вопросов по теми не было,все наводит на какие то мысли...
Записан

Serg V K

  • Ефрейтор
  • **
  • Reputation Power: 5
  • Serg V K пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5
Re: сигналы биос при загрузке
« Ответ #85 : 11 Ноябрь 12, 09:43:13 »

Извините, если не по адресу.

Матплата P67A-C43 (B3) с рождения периодически зависала при загрузке на коде B4. Смена BIOS с 1С на 1I ситуацию не изменила.
После примерно года эксплуатации периодически начала зависать мышь в Windows (ранее этого не наблюдалась).

Мышь Logitech MX500. Из USB устройств кроме мыши постоянно подключен встроенный картридер.

Мышь не менялась. При зависании картридер и остальные USB порты похоже сохраняют работоспособность (флешки определяются).
Записан
Serg V K

moskovich69

  • Ефрейтор
  • **
  • Reputation Power: 12
  • moskovich69 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #86 : 25 Декабрь 12, 11:42:36 »

мать z68s-g43 проц..Intel 3220 Core™ i3-3220, 3.3 GHz, 1155, ivy Bridge, озу DDR3 4096 Mb  Kingston HyperX Genesis KHX1600C9AD3K2/4G 2x2048, 1600 Mhz  всё новое, не стартует.  после нажатия кнопки питания запускаются кулеры , через 5  секунд делает 4 коротких бип и сам пытается стартовать заново, и так до бесконечности, с платы снимал всё кроме процессора, результат тот же. как быть?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19915
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 14,094
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #87 : 25 Декабрь 12, 12:08:23 »

Не видит она процессор - bios старый.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

moskovich69

  • Ефрейтор
  • **
  • Reputation Power: 12
  • moskovich69 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #88 : 30 Декабрь 12, 23:27:26 »

Дмитрий Кучинский
Не видит она процессор - bios старый.
 ясно, спасибо за инф. с этим сам не справлюсь, после праздника пойду в сервис
Записан

RShadow

  • Ефрейтор
  • **
  • Reputation Power: 12
  • RShadow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #89 : 07 Январь 13, 08:37:07 »

Здравствуйте!
Мать P67S-c45 после попытки прошиться в windows-режиме выдает 2 длиных гудка. Экран не включается.
http://rghost.ru/private/42796493/88f78730be97f1c1e761612c6e09116f - вот что выдает.
Нажатие кнопки сброса и отключение батареи на материнке ничего не дают.
Записан

RShadow

  • Ефрейтор
  • **
  • Reputation Power: 12
  • RShadow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #90 : 07 Январь 13, 09:09:26 »

Здравствуйте!
Мать P67S-c45 после попытки прошиться в windows-режиме выдает 2 длиных гудка. Экран не включается.
http://rghost.ru/private/42796493/88f78730be97f1c1e761612c6e09116f - вот что выдает.
Нажатие кнопки сброса и отключение батареи на материнке ничего не дают.

Всем спасибо решил проблему. Решение нашел тут http://forum-ru.msi.com/index.php?topic=77393.0
P.S. мудрое изречение: не ремонтируй то, что и так работает! :stupid:
Записан

Joe

  • Ефрейтор
  • **
  • Reputation Power: 12
  • Joe пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #91 : 11 Февраль 13, 16:24:45 »

Доброго времени суток.
Мать: ASUS p7p55d evo; BIOS: v02.61; Video: Radeon hd4870; ОП: 4 гб; ОС: W7 x64.
Во время загрузки система выдает 1 длинный + 3 коротких сигнала, экран черный, куллер на видеокарте активно работает (от 20 сек. до 1-2 мин). Параллельно, скорей всего, операционная система продолжает загружаться, поскольку клавиатура и индикатор HDD ведут себя адекватно. После того как видеокарта успокоилась и выполнена перезагрузка, система загружается нормально (правда, через окно восстановления после ошибки).
Такая ситуация повторяется постоянно, когда компьютер давно (от часа и более) не работал. Если выключить его и сразу включить (через 10-15 минут) – такой проблемы не наблюдается.
Да, ничего не перепрошивалось и не разгонялось.
В чем может быть проблема? Грешу на видеокарту.
Заранее спасибо.
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 50392
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 45,192
  • ТОЛЬКО ПО НОУТБУКАМ
    • Профиль ВКонтакте
Re: сигналы биос при загрузке
« Ответ #92 : 11 Февраль 13, 16:37:17 »

Доброго времени суток.
Мать: ASUS p7p55d evo; BIOS: v02.61; Video: Radeon hd4870; ОП: 4 гб; ОС: W7 x64.
Во время загрузки система выдает 1 длинный + 3 коротких сигнала, экран черный, куллер на видеокарте активно работает (от 20 сек. до 1-2 мин). Параллельно, скорей всего, операционная система продолжает загружаться, поскольку клавиатура и индикатор HDD ведут себя адекватно. После того как видеокарта успокоилась и выполнена перезагрузка, система загружается нормально (правда, через окно восстановления после ошибки).
Такая ситуация повторяется постоянно, когда компьютер давно (от часа и более) не работал. Если выключить его и сразу включить (через 10-15 минут) – такой проблемы не наблюдается.
Да, ничего не перепрошивалось и не разгонялось.
В чем может быть проблема? Грешу на видеокарту.
Заранее спасибо.

Award BIOS

1 длинный, 3 коротких - Ошибка видеопамяти

AMI BIOS

1 длинный, 3 коротких  - Ошибка видеокарты (EGA-VGA)


Попробуйте почистить контакты видеокарты, например ластиком, возможно это из за плохого контакта
« Последнее редактирование: 11 Февраль 13, 16:39:58 от THOR »
Записан
Ваши идеи для форума
Ваши идеи для ноутбуков MSI
[ You must login or register to view this spoiler! ]
"Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Гарантийные сервисные центры MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Joe

  • Ефрейтор
  • **
  • Reputation Power: 12
  • Joe пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #93 : 11 Февраль 13, 16:56:13 »

Контакты на видеокарте чистил. Правда, на некоторых покрытие (контактное) было не до конца. Может быть проблема в этом?
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 50392
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 45,192
  • ТОЛЬКО ПО НОУТБУКАМ
    • Профиль ВКонтакте
Re: сигналы биос при загрузке
« Ответ #94 : 11 Февраль 13, 17:07:15 »

Контакты на видеокарте чистил. Правда, на некоторых покрытие (контактное) было не до конца. Может быть проблема в этом?

сложно сказать, можете воткнуть другую видеокарту для проверки? Возможно проблема не в видеокарте а в материнке
Записан
Ваши идеи для форума
Ваши идеи для ноутбуков MSI
[ You must login or register to view this spoiler! ]
"Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Гарантийные сервисные центры MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Zerguei

  • Ефрейтор
  • **
  • Reputation Power: 13
  • Zerguei пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
19-20 (3 долгих гудка)-55 рестарт
« Ответ #95 : 13 Февраль 13, 01:46:29 »

Господа,
Почитал ветку, поискал в других, но однозначного решения своей сложности не нашел.
Дано, Z77A-GD65 в тандеме с Intel i7 3770K. Остальное неважно и сейчас станет понятно почему.
Все новое, установил в корпус, запускаю - не запускается. Раздаются 3 продолжительных сигнала, световое табло поочередно сообщает: 19, потом 20 и на 55 резко уходит на рестарт. Поочередно исколючил из системы все. На столе лежит материнка с процессором и подключенным к ней блоком питания. Симптомы те же: 19-20-55рестарт.
Что крутить, куда смотреть? Перепрошить биос с помощью флешки 2Г и клавы Ctrl+Home не удалось - оно все как будто не видится материнкой.
Понимаю, что все указывает на сложности с памятью, но не понимаю уже какие есть варианты решения этой проблемы, кроме возврата в магазин.
Может тут кому нить известно что надо делать?)
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 50392
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 45,192
  • ТОЛЬКО ПО НОУТБУКАМ
    • Профиль ВКонтакте
Re: 19-20 (3 долгих гудка)-55 рестарт
« Ответ #96 : 13 Февраль 13, 13:34:05 »

Господа,
Почитал ветку, поискал в других, но однозначного решения своей сложности не нашел.
Дано, Z77A-GD65 в тандеме с Intel i7 3770K. Остальное неважно и сейчас станет понятно почему.
Все новое, установил в корпус, запускаю - не запускается. Раздаются 3 продолжительных сигнала, световое табло поочередно сообщает: 19, потом 20 и на 55 резко уходит на рестарт. Поочередно исколючил из системы все. На столе лежит материнка с процессором и подключенным к ней блоком питания. Симптомы те же: 19-20-55рестарт.
Что крутить, куда смотреть? Перепрошить биос с помощью флешки 2Г и клавы Ctrl+Home не удалось - оно все как будто не видится материнкой.
Понимаю, что все указывает на сложности с памятью, но не понимаю уже какие есть варианты решения этой проблемы, кроме возврата в магазин.
Может тут кому нить известно что надо делать?)

Звуковые сигналы BIOS

Сигналы AMI BIOS

3 коротких - Ошибка первых 64К памяти - Ошибка памяти в первых 64K основной памяти. Возможно, неисправна микросхема памяти. Перегрузите компьютер. Проверьте установку модулей памяти.

3 длинных - Оперативная память - тест чтения/записи завершен с ошибкой. Переустановите память или замените исправным модулем.

Проверьте память, снимите всю оперативку и поочерёдно, по одному ставьте и проверьте
Записан
Ваши идеи для форума
Ваши идеи для ноутбуков MSI
[ You must login or register to view this spoiler! ]
"Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Гарантийные сервисные центры MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Zerguei

  • Ефрейтор
  • **
  • Reputation Power: 13
  • Zerguei пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #97 : 13 Февраль 13, 14:43:44 »

Снимал все, проверял по отдельности в каждом из слотов, а также без памяти в слотах вообще. Это нормально, что перегруз происходит и без плашек памяти? Другими словами - возможен ли вариант, когда рабочая материнская плата 3 длинными гудками сообщает о:
Цитировать
Оперативная память - тест чтения/записи завершен с ошибкой. Переустановите память или замените исправным модулем.
а после установки рабочих модулей все работает и запускается нормально? Не говорят ли эти три гудка без памяти о неисправности материнской платы?
« Последнее редактирование: 13 Февраль 13, 14:47:48 от Zerguei »
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 50392
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 45,192
  • ТОЛЬКО ПО НОУТБУКАМ
    • Профиль ВКонтакте
Re: сигналы биос при загрузке
« Ответ #98 : 13 Февраль 13, 14:54:18 »

Снимал все, проверял по отдельности в каждом из слотов, а также без памяти в слотах вообще. Это нормально, что перегруз происходит и без плашек памяти? Другими словами - возможен ли вариант, когда рабочая материнская плата 3 длинными гудками сообщает о:а после установки рабочих модулей все работает и запускается нормально? Не говорят ли эти три гудка без памяти о неисправности материнской платы?

Я немножко не понял, это какую память ставите, что начинает работать?
Записан
Ваши идеи для форума
Ваши идеи для ноутбуков MSI
[ You must login or register to view this spoiler! ]
"Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Гарантийные сервисные центры MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Zerguei

  • Ефрейтор
  • **
  • Reputation Power: 13
  • Zerguei пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #99 : 13 Февраль 13, 16:12:19 »

я так написал, что сам не понял
Поставил другую память - запустилось.
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 50392
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 45,192
  • ТОЛЬКО ПО НОУТБУКАМ
    • Профиль ВКонтакте
Re: сигналы биос при загрузке
« Ответ #100 : 13 Февраль 13, 16:16:47 »

я так написал, что сам не понял
Поставил другую память - запустилось.

Значит на тех что не запускается либо не рабочие, либо попросту не совместимы
Записан
Ваши идеи для форума
Ваши идеи для ноутбуков MSI
[ You must login or register to view this spoiler! ]
"Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Гарантийные сервисные центры MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

evgenkchr

  • Ефрейтор
  • **
  • Reputation Power: 12
  • evgenkchr пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #101 : 27 Февраль 13, 15:38:53 »

Здравствуйте! Извините если не в тему.
Матплата MSI B75A-G43 . Сбой возникает на этапе POST-тестов. На экране монитора в правом нижнем углу остается POST-код B4 и дальнейшее выполнение POST-тестов прекращается. В чем может быть проблема? Где приводится описание POST-кодов BIOS для MSI B75A-G43?
Заранее спасибо.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19915
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 14,094
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #102 : 27 Февраль 13, 16:35:56 »

Пост коды AMI  APTIO   едины для любого производителя. Ваш случай веселый ибо система спотыкнулась на определении подключенных устройств.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

evgenkchr

  • Ефрейтор
  • **
  • Reputation Power: 12
  • evgenkchr пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #103 : 28 Февраль 13, 21:03:12 »

Пост коды AMI  APTIO   едины для любого производителя. Ваш случай веселый ибо система спотыкнулась на определении подключенных устройств.
Спасибо за информацию.
На http://www.ami.com/support/doc/AMI_Aptio_4.x_Status_Codes_PUB.pdf нашел описание POST-кодов.
Status Code — 0xB4,  Description - USB hot plug ( USB с возможностью горячего подключения).
Сбой происходил при подключенном к порту USB 2.0 четырех портовом USB концентраторе
монитора DELL U2410. После его отключения система стартует нормально. Другие USB устройства   (клавиатура, внешний HDD, принтер, веб камера), подключенные к плате, к зависанию не приводят. USB концентратор монитора исправен (при его подключении к другому системному блоку все работает).
Хотелось бы узнать причину, почему мат. плата не хочет "дружить" с USB концентратором монитора? Может быть надо установить какой-то параметр в настройках BIOS или это дефект мат. платы?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19915
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 14,094
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #104 : 28 Февраль 13, 21:37:07 »

Вывод странный.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

vasiaofcose

  • Ефрейтор
  • **
  • Reputation Power: 11
  • vasiaofcose пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: сигналы биос при загрузке
« Ответ #105 : 18 Март 13, 23:18:51 »

не загружается компьютер. черный экран.
мать MSI P35 Neo2.
Ситуация возникла когда вовремя загрузки пропало питание. Комп включался шуршал вентиляторами, потом сам выключался, затем опять выключался, выключался и так несколько раз. Нажал кнопочку сброса биос, теперь
4 светодиода индикации проблемы показывают.
2 красных сверху и 2 зеленых внизу.
Для такого расклада в мануале указано "Decompressing Bios image to RAM for fast booting".
Что предпринять?
Записан

sasa13e

  • Ефрейтор
  • **
  • Reputation Power: 12
  • sasa13e пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #106 : 23 Март 13, 01:14:29 »

Здравствуйте. Друг приобрёл Z68MA-GA45(B3) и Core-i5 под ivi bridge. Материнка перезгружалась пикая 4 раза. Разобравшись, что требуется перепрошивка, друг дал плату мне.
Я положил материнку на резиновый коврик, поставил свой проц (Core-i3 2120 (Sandy Bridge)), подключил монитор и блок питания(fsp-400), поставил планку памяти(4Gb PC 1600) в DIMM1.
Материнка включается, работает 5 секунд и выключается. И так происоходит до тех пор пока не отключу питание совсем. Блок питания ставил другой, планки памяти менял, ставил в разные слоты, видеокарту ставил - никаких результатов. Если достаёшь память - пищит как положено три раза.
Заранее спасибо за ответ
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19915
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 14,094
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #107 : 23 Март 13, 08:18:14 »

проверяем сокет а вообще сдавать по гарантии.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

sasa13e

  • Ефрейтор
  • **
  • Reputation Power: 12
  • sasa13e пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #108 : 23 Март 13, 10:44:27 »

проверяем сокет а вообще сдавать по гарантии.
Забыл упомянуть, что друг перед тем как давать мне мамку, сдавал её продавцам в их СЦ, они сказали, что у них сейчас нету проца под Sandy Bridge(а им из Минска в НИКС долговато везти, хотелось побыстрее), и тогда мамка попала ко мне.

Есть ли возможность, что в СЦ непорядочные люди провели неудачную перепрошивку биоса(по признакам вроде похоже) и решили спихнуть всё на нас...
Записан

ALEXCUS

  • Ефрейтор
  • **
  • Reputation Power: 13
  • ALEXCUS пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #109 : 30 Март 13, 07:44:43 »

Верну все же тему про спикер.  Материнка  Z77A-G43, спикер рабочий, подключен в разъем JFP2, слот №8, полярность местами менял - не работает короче, не издает звуков вообще. Сам комп и материнка  в частности - все отлично работает. Версия биос 2,5, не прошивал ничего. Уважаемый Дмитрий, должен  он работать или нет?     
Записан

craigdt

  • Генерал-лейтенант
  • ***
  • Reputation Power: 3233
  • craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 3,540
Re: сигналы биос при загрузке
« Ответ #110 : 30 Март 13, 19:04:50 »

Если с компом нет проблем, спикер работать не должен - по многочисленным просьбам данную опцию отключили на уровне биоса. Если что неисправно - спикер вам тут же сообщит.
Записан

ALEXCUS

  • Ефрейтор
  • **
  • Reputation Power: 13
  • ALEXCUS пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #111 : 30 Март 13, 21:29:44 »

Если с компом нет проблем, спикер работать не должен - по многочисленным просьбам данную опцию отключили на уровне биоса. Если что неисправно - спикер вам тут же сообщит.
Все ясно, спасибо! Пусть этот спикер отдыхает и вообще не пищит никогда. Чего всем и желаю.
Записан

DEIMOS

  • Младший сержант
  • ***
  • Reputation Power: 19
  • DEIMOS пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7
Re: сигналы биос при загрузке
« Ответ #112 : 31 Март 13, 10:04:13 »

Здравствуйте! Прошу прощения, если повторяюсь-не нашёл в форуме ответ.Спрошу здесь-индикаторы фаз в виде светодиодов-строчка сверху у мат.платы MSI Z77 M POWER могут моргать при сильной загрузке процессора-архивация,обработка видео,установка программы,игры? Или это трабла такая нехорошая.Моргают не все и не всегда.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19915
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Онлайн Онлайн
  • Сообщений: 14,094
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #113 : 31 Март 13, 10:12:09 »

Отключить светомузыку или забить . А так все в норме.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

DEIMOS

  • Младший сержант
  • ***
  • Reputation Power: 19
  • DEIMOS пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7
Re: сигналы биос при загрузке
« Ответ #114 : 31 Март 13, 10:23:58 »

Большое спасибо! Думал очередная запара вылезет.
Записан

urik05

  • Ефрейтор
  • **
  • Reputation Power: 13
  • urik05 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Не пищит спикер при включении ПК Z77mpower
« Ответ #115 : 11 Апрель 13, 21:40:35 »

Установил спикер правильно но он не пищит при включении пк, может в биосе есть настройка? включен автоматический разгон версия биос 17.7
« Последнее редактирование: 11 Апрель 13, 21:48:13 от urik05 »
Записан

craigdt

  • Генерал-лейтенант
  • ***
  • Reputation Power: 3233
  • craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 3,540
Re: сигналы биос при загрузке
« Ответ #116 : 12 Апрель 13, 12:25:57 »

А почитать парой постов выше?
Записан

Dimon91

  • Ефрейтор
  • **
  • Reputation Power: 13
  • Dimon91 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #117 : 01 Июнь 13, 19:18:10 »

Добрый день. У меня материнская плата MSI K9N SLI издает 2 коротких писка при запуске, оперативу менял, непомогло, видеокрту тоже переставлял, процессор проверил у друга - работает. Бывает не с первого раза загружается, или поработает час и синий экран (виндовс переставлял проблема осталась). Что может быть?
Записан

craigdt

  • Генерал-лейтенант
  • ***
  • Reputation Power: 3233
  • craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!craigdt вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 3,540
Re: сигналы биос при загрузке
« Ответ #118 : 01 Июнь 13, 23:15:28 »

Сбросить биос, оперативку с одной плашкой запустить.
Записан

Dimon91

  • Ефрейтор
  • **
  • Reputation Power: 13
  • Dimon91 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #119 : 02 Июнь 13, 01:37:18 »

Сбросить биос, оперативку с одной плашкой запустить.
не помогает, прочитал что с некоторыми видеокартами у меня ЖиФорс 9600ЖТ такое бывает, без дополнительного питания 1 пик с доп. питанием 2 пика. В чем причина неясно.
Записан