MSI Russia

Ноутбуки MSI => Ноутбуки серий С, S и W MSI => Тема начата: coreSH от 30 Ноябрь 14, 10:32:18

Название: Режим ACHI
Отправлено: coreSH от 30 Ноябрь 14, 10:32:18
Добрый день! Подскажите пожалуйста, почему при выставлении в биосе режима ACHI система перестаёт загружаться-ругается,что нет диска. Вернуть назад на IDE- всё хорошо. Все началось с покупки ssd sandisk ultra plus 128. Везде народ пишет скорость чтения 500>, у меня же не более 220. Правда не знаю в этом ли дело, но всё же  интересно,почему не работает система с этим режимом. MSI GX-740-плата соответственно ms 1727. Заранее благодарен.
Название: Re: Режим ACHI
Отправлено: THOR от 30 Ноябрь 14, 18:30:07
На счёт режима AHCI могу предположить что несовместимость какая то.
По поводу скорости у вас ноут старый и он не поддерживает SATA3, то есть только SATA2, из за чего и скорость не выше 250 мб/с
Название: Re: Режим ACHI
Отправлено: coreSH от 01 Декабрь 14, 00:05:42
Ох,беда то какая, смысл тогда покупки?! Спасибо за ответ. Самое интересное,что при установке винды в режиме AHCI инсталлятор не видит харда вообще. ТО есть некуда устанавливать...
Название: Re: Режим ACHI
Отправлено: coreSH от 01 Декабрь 14, 01:17:47
И вообще харда никакого нет в биосе. Что может быть? Перепрошил биос-безрезультатно
Название: Re: Режим ACHI
Отправлено: vetter от 01 Декабрь 14, 14:53:25
И вообще харда никакого нет в биосе. Что может быть? Перепрошил биос-безрезультатно
а где ищите? там отдельно нужно выбирать, что считать Hard Drive, hdd или ssd.