Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Secure boot violation  (Прочитано 448 раз)

unizhnikov

  • Ефрейтор
  • **
  • Reputation Power: 4
  • unizhnikov пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Secure boot violation
« : 07 Октябрь 20, 10:48:43 »

Не пойму в чем проблема.
Купил ноут без ОС. Вставил флэшку с Win10, включаю. Задаю в биосе UEFI и fast boot на Enable сохраняю. Выдаёт "Secure boot violation" на красном фоне. Нажимаю "ок". Перезапускается и начинает устанавливать. Всё нормально, установил Вин10. Но при перезагрузке постоянно вылазит окно "Secure boot violation" нажимаю Enter, перезапускается и нормально загружается Вин10.
Флэшку делал со стационарного компа, офф утилитой WinCreator от Микрософта.
При установке винды, когда было окно выбора раздела для установки. Там 3 раздела было. "EFI" - 345 мб, основной - чистый 227 гб и DriverCD - 10 гб.
EFI раздел не стал сносить (хз для чего он, там всего 1 файл BootMGFW.efi), поставил в основной раздел систему (правда она мне при этом писала что порядок разделов отличается от рекомендуемого).
Почему при первом запуске выдает ошибку постоянно?
« Последнее редактирование: 07 Октябрь 20, 11:11:29 от unizhnikov »
Записан

unizhnikov

  • Ефрейтор
  • **
  • Reputation Power: 4
  • unizhnikov пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: Secure boot violation
« Ответ #1 : 07 Октябрь 20, 15:38:50 »

в общем решилось это удалением всех разделов кроме раздела с драйверами (который 10 гб). хотя тоже можно было снести, но ноут не мой. возможно хозяину понадобиться.
поставил биос в заводские настройки. удалил разделы. создал новый из этого пространства. и вкатил вин10. теперь никаких ошибок.
биос в режиме UEFI witch CSM.
secure boot выключен.
Записан