Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Моноблок AG220 2PE проблема с видеографикой  (Прочитано 3042 раз)

2tick90

  • Ефрейтор
  • **
  • Reputation Power: 7
  • 2tick90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Доброго всем вечера, обновился на 10.... поставил  свеженькие дрова и т.д.  Как итог в танках фпс 15 в фифе 17-20. Принудительный запуск с видеопроцессором nvidia не спасает. Откатывал дрова все тоже самое...
Какие мысли есть?
Записан

THOR

  • Модератор
  • *****
  • Reputation Power: 51061
  • THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!THOR вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 45,707
  • ТОЛЬКО ПО НОУТБУКАМ
    • Профиль ВКонтакте
Re: Моноблок AG220 2PE проблема с видеографикой
« Ответ #1 : 03 Август 15, 17:51:16 »

Удалите драйвер видеокарты и поставьте по этой инструкции - https://forum-ru.msi.com/index.php?topic=85767.msg277838#msg277838, потом сделайте как в конце первого поста.
Записан
Ваши идеи для форума
Ваши идеи для ноутбуков MSI
[ You must login or register to view this spoiler! ]
"Полезные ссылки": Ответы на многие вопросы и решение многих проблем. | Гарантийные сервисные центры MSI
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

2tick90

  • Ефрейтор
  • **
  • Reputation Power: 7
  • 2tick90 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: Моноблок AG220 2PE проблема с видеографикой
« Ответ #2 : 04 Август 15, 14:37:34 »

Удалите драйвер видеокарты и поставьте по этой инструкции - https://forum-ru.msi.com/index.php?topic=85767.msg277838#msg277838, потом сделайте как в конце первого поста.


Не помогло, так же лагает все :(
Записан

ymb-76

  • Ефрейтор
  • **
  • Reputation Power: 5
  • ymb-76 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5
Re: Моноблок AG220 2PE проблема с видеографикой
« Ответ #3 : 29 Сентябрь 15, 13:44:34 »


Не помогло, так же лагает все :(
нашел интересную ссылку, может поможет? Сам вечером проверю https://forum-en.msi.com/index.php?topic=260083.0
« Последнее редактирование: 29 Сентябрь 15, 14:58:01 от ymb-76 »
Записан

ymb-76

  • Ефрейтор
  • **
  • Reputation Power: 5
  • ymb-76 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5
Re: Моноблок AG220 2PE проблема с видеографикой
« Ответ #4 : 29 Сентябрь 15, 18:50:26 »

нашел интересную ссылку, может поможет? Сам вечером проверю https://forum-en.msi.com/index.php?topic=260083.0
Действительно все вышло. В world of warships при максимальных настройках FPS 48-62  :smile:
Записан

boodkeen

  • Младший сержант
  • ***
  • Reputation Power: 11
  • boodkeen пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 7

подтверждаю, заработало с бета драйвером 352.63...
Записан