Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Нужна помощь. MSI Z270 tomahawk M.2_2  (Прочитано 135 раз)

093.sea

  • Ефрейтор
  • **
  • Reputation Power: 6
  • 093.sea пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Нужна помощь. MSI Z270 tomahawk M.2_2
« : 15 Ноябрь 21, 13:46:46 »

Доброго времени суток. (Винда 10) Проблема в следующем: имеем MSI Z270 tomahawk, купил к ней м.2 кингстоун ssd (sata). Подключил к порту м.2_2 (нижний с металлическим экранированием). Мать его не видит, как и система впрочем. !Порты sata, которые деактивируются при подключении m.2_2 свободны, так что в этом проблемы быть не может. Из спецификации материнки видно, что в порты м.2 подходят модули как sata так и pcie, так что и в этом проблема не может заключаться. Подключить хотел именно в м.2_2 по причине того, что там лучше охлаждение (в моем случае) от корпусного вентилятора и от вентиляторов видеокарты, а верхний порт м.2, близко расположен к backplate видеокарты, от которой исходит тепло под нагрузкой. Так вот, подключил к верхнему м.2 и о чудо, система его увидела, я его инициализировал и установил на него игрушку. Далее, переставил его с м.2 в желаемый м.2_2, включил ПК полет нормальный, система его видит, игрушка с него грузится. После повторного включения ПК он пропал без следов и в биосе его тоже не видно. Обратно еще не переставлял в верхний порт м.2, времени не было, но надеюсь он там заработает снова. Ну и суть вопроса, в чем трабла?? Почему проблема с нижним м.2_2? Ответа в спецификациях не нашел. Сам этот ssd м.2 новый, устанавливал в другой пк с матерью от асус, где так же два порта м.2, отображается в обоих портах при неоднократном включении, выключении пк. Заранее спасибо за помощь.
« Последнее редактирование: 15 Ноябрь 21, 14:01:15 от 093.sea »
Записан