Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: сигналы биос при загрузке  (Прочитано 147499 раз)

slonique

  • Ефрейтор
  • **
  • Reputation Power: 0
  • slonique пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re:сигналы биос при загрузке
« Ответ #40 : 08 Июнь 11, 17:42:25 »

После благополучной работы в течении месяца, после принудительного ухода в "сон" (Win7x64) перестала загружаться.
А именно, на экране - ничего. Ставил другую видяху - тоже ничего. На слух - доходит до того места, где опрашивает USB - короткие звуки (как и обычно при загрузке), а далее гудит какую-то ошибку (череду длинных и коротких не помню).
Вот я и хочу понять где стопорит.
А вообще что, это глухо-секретная информация MSI? Раньше в мануалках это писали.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re:сигналы биос при загрузке
« Ответ #41 : 08 Июнь 11, 18:46:14 »

 берете справочник от AMI  и в перед - оболочка  и POST  именно AMI
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

slonique

  • Ефрейтор
  • **
  • Reputation Power: 0
  • slonique пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 4
Re:сигналы биос при загрузке
« Ответ #42 : 08 Июнь 11, 23:23:56 »

Спасибо за наводку. Прогуглилась соседняя тема на форуме. 5 коротких - сбой устройства консольного ввода\вывоа. Видео капец. Другая карта все-таки встала. Мамка работает!

ЗЫ Дабы не вводить общественность в заблуждение - старые beep коды AMI в моем случае неприменимы. Руководствоваться следует http://www.ami.com/support/doc/AMI_Aptio_4.x_Status_Codes_PUB.pdf
Записан

McFly

  • Старший сержант
  • *****
  • Reputation Power: 3
  • McFly пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 37
Re:сигналы биос при загрузке
« Ответ #43 : 19 Август 11, 11:23:31 »

Поверьте  никто не хамит.  Если бы я хамил то этот сайт закрыли бы за распространение .................

Просто отвечать одно и тоже писателям надоело  - смысл форума теряется напрочь.

Повторяю специально для писателей - короткие писки это инициализация USB . повторяю это инициализация USB
Повторяю для совсем писателей это инициализация USB

а можно как-то отключить эти писки?   ::)  не трогая спикер :-)
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re:сигналы биос при загрузке
« Ответ #44 : 19 Август 11, 12:24:26 »

нет
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Jodest

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Jodest пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re:сигналы биос при загрузке
« Ответ #45 : 19 Октябрь 11, 15:13:10 »

Здравствуйте. Не так давно приобрел мат плату:
MSI P67A-G45 (B3) LGA 1155, ATX, Ret
к ней также купил:
БП: OCZ ModXStream Pro OCZ700MXSP-EU, 700Вт
Видеокарта: PCI-E 2.0 GIGABYTE GeForce GTX 470, GV-N470OC-13I (rev.2.0), 1.3Гб, GDDR5, OC Ret
Модуль памяти: CORSAIR XMS2 CM2X1024-6400 DDR2- 1Гб, 800, DIMM, Ret х2
Процессор: Intel Core i5-2500 Sandy Bridge (3300MHz, LGA1155, L3 6144Kb)

Появилась проблема с кол-вом(как мне кажется) сигналов при включении. Я аудио записал файл: http://hotfile.com/dl/132728825/fb8c370/_08.mp4.html (извиняюсь за качество и формат). Когда еще только поставили новое железо, сигналы были такими же, но все сразу, а в файле слышно как 1 сигнал пищит спустя ~15-20c.
В чем может быть проблема?
Записан

Jodest

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Jodest пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re:сигналы биос при загрузке
« Ответ #46 : 19 Октябрь 11, 18:52:37 »

В привидущем посте указал не те модули памяти. Вот та которая стоит сейчас: KINGSTON VALUERAM KVR1333D3N9/4G DDR3- 4Гб, 1333, DIMM, Ret х2
Записан

Jodest

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Jodest пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re:сигналы биос при загрузке
« Ответ #47 : 15 Ноябрь 11, 13:09:03 »

Неужели никто не знает в чем все таки проблема?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re:сигналы биос при загрузке
« Ответ #48 : 16 Ноябрь 11, 16:15:10 »

А есть проблема?
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

GMSV

  • Ефрейтор
  • **
  • Reputation Power: 0
  • GMSV пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re:сигналы биос при загрузке
« Ответ #49 : 06 Декабрь 11, 11:39:28 »

Здравствуйте!

Старая материнка 865PE NEO2-V перестала загружаться.
Зависает при старте БИОСа на логотипе и выдает 1 короткий, пауза, 3 коротких подряд, через некоторое время повторяет. О какой проблеме сигнализирует?
Записан

Rex225

  • Генерал армии
  • *****
  • Reputation Power: 1750
  • Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 6,068
Re:сигналы биос при загрузке
« Ответ #50 : 06 Декабрь 11, 11:43:07 »

....О какой проблеме сигнализирует?....
Смени меня!
Записан
Rex's Dragon PC: Intel Core i5-3570K | MSI Z77A-GD65 GAMING | Enzotech Ultra-X Coller | 2x8Gb DDR3-1333Mhz Samsung | MSI N680GTX Lightning | SSD Intel 520 60GB | HDD Seagate Barracuda 160Gb  Sata-I | Corsair CX 600W | Colors-It ATX-G8022C (mod) | Win 8.1Pro (lic.)

Mozgokrut13

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Mozgokrut13 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re:сигналы биос при загрузке
« Ответ #51 : 20 Январь 12, 19:21:29 »

Добрый вечер!!! В последнее время с толкнулся с такой проблемой:
 1) При включение нет звукового сигнала, вентиляторы работают,мышьи клава горят,но система не грузиться! С раза 10 загружаеться и один раз пикает и всё  типо хорошо!
2) При работе ни с того ни с сего уходит в ребут!
Записан

Mozgokrut13

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Mozgokrut13 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re:сигналы биос при загрузке
« Ответ #52 : 21 Январь 12, 09:19:57 »

Со второй проблемой разобрался!!! Поменял память.
Записан

Futaba

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Futaba пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re:сигналы биос при загрузке
« Ответ #53 : 29 Январь 12, 12:42:49 »

Здравствуйте,

Материнская плата MSI P67A-GD53(B3)
При загрузке выдает один длинный и два коротких, на мониторе 98 99 А3, загружается нормально.
Видеокарту переставлял с другого компа, тоже самое, модули памяти тоже менял.
Материнку менять, только купил ?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re:сигналы биос при загрузке
« Ответ #54 : 29 Январь 12, 13:57:54 »

Прочитать что написано выше.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Futaba

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Futaba пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re:сигналы биос при загрузке
« Ответ #55 : 29 Январь 12, 17:24:40 »

Прочитать что написано выше.
Я почитал выше, немного не понял, что ко мне относится?, у меня это нормально?
И сейчас заметил, если воткнуть клаву USB ,то издает один длинный и три коротких., без ничего один длинный и два коротких.
Все это нормально?, или лучше обменять материнку?, а то я весь уже изнервничался :)
« Последнее редактирование: 29 Январь 12, 18:29:02 от Futaba »
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re:сигналы биос при загрузке
« Ответ #56 : 29 Январь 12, 18:43:31 »

Еще раз читайте. Писал же неоднократно - все нормально.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

giga41

  • Ефрейтор
  • **
  • Reputation Power: 0
  • giga41 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re:сигналы биос при загрузке
« Ответ #57 : 27 Февраль 12, 02:21:04 »

Доброго времени суток.Когда то приобрел две платы MSI P965 Neo2 и  MSI P35 Neo2-FR, они поочерёдно стали гнать и в итоге были убраны в сторону так как нужды не было в ещё двух компах, недавно решил их завести , к моему удивлению глюки  уже совершенно другие... у MSI P964 Neo2 при старте два коротких сигнала и через секунд 5 ещё один нормальный, из устройств ничего не подключено , даже клаву с мышкой убирал, но меня это как то не сильно трогает по сравнению с тем что в биосе винт числится но когда дело доходит до проверки оборудования при старте то я вижу удивительную надпись Адаптер 1  хард драйв диск нот фаунд......   и это меня не так уж сильно тревожит, после этого сообщения как ни странно мать перескакивает в следующее окно и тут начинает загружаться винда,основная проблема в том что  во время работы мать тупо кидает , в разное время в разных ситуациях , тупо прекращается подача питания и комп повторно включается....бп  у меня на 700 ват ханткей, думал биос , так как до этого встречался с проблемой включения на разных проца завелась только на дуал кор е2610 1.8ггц, на е5600 2.7 ггц просто подвисает на своём скринлого, биос обновил но проблема осталась(((( не знаю в чём может быть проблема с ней,а когда сажаю винду то на сата винте 500гб она так кидает в промежуток установки оборудования или настройки сетевых адаптеров, либо на ата винте 120 в промежуток настройки меню пуск, пришлось брать винт с 7 от своего основного компа,что только не пробовал делать, ноль эмоций, может что предложите.... со второй маткой MSI P35 Neo2-FR всё намного проще, подаю питание на бп на матке как надо загорается лед индикатор режима энергосбережения , нажимаю кнопку питания загорается лед индикатор старта , PCI индикатор о подключенной видяхе и её нормальной функциональности но в прибавок загораются  все 4 группы лед индикаторов состояния оборудования красным цветом, что означает что проц либо мёртвый либо не правильно установлен, мёртвым он не может быть, так как в следующий момент вставляю в другую плату, проц пашет, тогда  если судить по мануалу что он не правильно установлен, возникает вопрос как тогда его устанавливать? что существует какой то ещё способ установки LGA проца которого я не знаю?? пробовал обнулить биос не помогает(((( может и на это у вас будет ответ, подскажите что делать........
Записан

Человек

  • Младший лейтенант
  • *
  • Reputation Power: 50
  • Человек пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 51
Re: сигналы биос при загрузке
« Ответ #58 : 24 Май 12, 23:01:34 »

Добрый вечер всем! Подскажите пожалуйста взял плату Z77A-G45  на ней стоял биос версии 2.0 прошился на последний версии 2.4, спикер перестал работать .Можно ли исправить не откатываясь на предыдущий биос?
Записан

Человек

  • Младший лейтенант
  • *
  • Reputation Power: 50
  • Человек пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 51
Re: сигналы биос при загрузке
« Ответ #59 : 25 Май 12, 09:06:10 »

Добрый вечер всем! Подскажите пожалуйста взял плату Z77A-G45  на ней стоял биос версии 2.0 прошился на последний версии 2.4, спикер перестал работать .Можно ли исправить не откатываясь на предыдущий биос?
На биосе v2.3 звуковой сигнал также отсутствует. Мне он особо и не нужен,но работать он всётаки должен.
Записан

Человек

  • Младший лейтенант
  • *
  • Reputation Power: 50
  • Человек пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 51
Re: сигналы биос при загрузке
« Ответ #60 : 25 Май 12, 16:07:47 »

Откатывался на 2.0  спикер молчит,смотрел провода на месте ,что могло случится не пойму.Будем искать новый спикер ,а там будет видно.
Записан

aga2500

  • Ефрейтор
  • **
  • Reputation Power: 0
  • aga2500 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: сигналы биос при загрузке
« Ответ #61 : 20 Июнь 12, 14:55:09 »

Помогите пож-ста определить неисправность.ms7512 p45 premium при включении загораются синие светодиоды на мат.,горят красный-зеленый-красный-красный(там.где два ряда по четыре) . Вентиляторы работают монитор - черный,снятие установка видеокарты , памяти ничего не меняют.
Записан

катя

  • Ефрейтор
  • **
  • Reputation Power: 0
  • катя пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: сигналы биос при загрузке
« Ответ #62 : 04 Июль 12, 14:31:16 »

Всем добрый день!
При включении и выключении компьютер издает звук два раза. Раньше такого не было. Подскажите, пожалуйста, что с этим делать 
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #63 : 04 Июль 12, 14:51:35 »

читать выше
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

tn566

  • Ефрейтор
  • **
  • Reputation Power: 0
  • tn566 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: сигналы биос при загрузке
« Ответ #64 : 08 Июль 12, 01:44:46 »

У меня такой вопрос с недавнего времени при старте стал слышен переливчатый звук спикера. Грешу на видюху. Я мыслю правильно?
И еще когда работает ос Windows XP при добавлении звука из трэя подается короткий звук спикера. Нормально ли это?
Записан

Michael Selehov

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Michael Selehov пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #65 : 11 Июль 12, 12:09:48 »

Добрый день,

приобрел Z68MA-G43, процессор core i5-3570K (Ivy). При включении 4 звуковых сигнала, рестарт и по кругу. На монитор ничего не идет. Память пробовал ставить разную (изначально ставил 2х4Гб РС-12800), потом уже пробовал из другого компа переставить рабочую планку 1х2Гб РС-10600, вставлял во все разные слоты. В общем, на ошибку памяти не похоже. Что можно сделать, если это "ошибка системного таймера"? Сразу бежать менять материнку или можно еще что-то попробовать?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #66 : 11 Июль 12, 13:01:14 »

Сначала обновить BIOS платы
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Michael Selehov

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Michael Selehov пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #67 : 11 Июль 12, 13:03:31 »

Сначала обновить BIOS платы

Спасибо. Только что такой же ответ получил из саппорта :) Осталась одна проблема - буду искать Sandy Bridge, чтоб с ним загрузиться и обновить биос :)
Записан

Skylark

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Skylark пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #68 : 27 Июль 12, 14:08:14 »

Привет всем!
Есть мат.плата H61M-p23(B3) работала некоторое время просто прекрасно, а в один день отказалась запускаться. При включении компа черный экран, 1 короткий бип, в правом нижнем углу экрана по очереди проскакивает 98, 99, А2, А3, и с кодом А3 так и остается - ни на что не реагирует, кулер работает
Подскажите, плиз, что с ней ?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

Skylark

  • Ефрейтор
  • **
  • Reputation Power: 0
  • Skylark пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: сигналы биос при загрузке
« Ответ #70 : 27 Июль 12, 18:12:06 »

прочитал доку, не совсем понял, но получается - отказ памяти ? тогда что за код А3 на котором она виснет ?
Записан

rrr39

  • Младший сержант
  • ***
  • Reputation Power: 5
  • rrr39 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re: сигналы биос при загрузке
« Ответ #71 : 28 Июль 12, 11:09:00 »

Мать PH61A-P35(B3)
процессор i5 3450
память kingston 4Gb
Видео HD 3850 (осталась с прошлого компа)

при включении 4 звуковых сигнала вроде коротких.
Все вентиляторы крутятся, после чего комп выключается, через 2-3 секунды снова включается, опять те же звуковые сигналы, и снова выключается
И так по кругу.

Прочитал разные пособия по звуковым сигналам АМИбиоса, получается таймер матери?
установлена только видюха.
Есть какие нить варианты кроме как мать в ремонт?
« Последнее редактирование: 28 Июль 12, 12:23:16 от rrr39 »
Записан

klui

  • Ефрейтор
  • **
  • Reputation Power: 0
  • klui пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #72 : 23 Август 12, 20:30:32 »

Здравствуйте.

У меня к вам вопрос: Купил я на днях материнскую плату MSI P67A-C45 Собрал компьютер целиком (core i7 3770 LGA 1155, Блок питания FSP 800W, видео карта HD 6970 DirectCU2, оперативная память Corsair 4Gb частота 1600, DVD-RW Sony-NEC Sata2, HDD 1Tb Sata2 Seagate, и материнская MSI P67A-C45) При первом запуске компьютер запустился загорелись индикаторы на материнской плате(синие сначало одна, потом все 4), и сразу же выключилось все, и так раза 3 и на 4-й раз запустилась и издала 4 звука коротких и опять выключилась и начала так же перезагружаться и быстро отключаться, в общем даже не загружается биос. Вопрос таков - что означают 4 коротких сигнала ? В этой материнской плате стоит BIOS EUFI, и я не нашел информации про звуки этой системы. Переделал всё, и менял планки оперативной памяти, и вставлял в разные слота, и менял 3 видео карты, отключал DVD-RW NEC, и отключал в общем все вообще, кроме куллера процессорного, и делал резет через кнопочку на задней панели с выключенным питанием, и вынимал батарейку, и менял батарейку на другую, и результат один и тот же - 4 коротких сигнала и перезагрузка. При чем иногда бывает что неможет даже пропищать, выключается моментально, включится и сразу же выключится, и так раз по 15, а потом раза с 16 включится пропищит и выключится. Сигнал на монитор не подаёт, т.е. монитор не выводит совершенно никакую картинку, пишет что нет сигнала от видео карты. Меня интересует, что означают эти сигналы из спикера, и что вообще может быть, почему так происходит ? Буду благодарен за ответ.
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #73 : 23 Август 12, 20:37:45 »

 4 коротких - не видит память. Но в вашем случае не понимает процессор. Нужно обновить bios.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

klui

  • Ефрейтор
  • **
  • Reputation Power: 0
  • klui пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #74 : 23 Август 12, 20:53:39 »

хорошо, тогда встречный вопрос, как обновить биос, что бы не испортить материнскую ? И почему вы решили что он не понимает процессор ? из за того что он новый(в смысле свежая модель процессора) и со старой прошивкой (заводской) материнки он не совместим или как ?
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 19918
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,097
  • Очень злой модератор
Re: сигналы биос при загрузке
« Ответ #75 : 23 Август 12, 21:43:52 »

Тоесть как это как ? Почитайте на этом же форуме.
А решил почему - так это просто.  Контроллер памяти в проце а так как он ivy brige  то 100% не пустится на плате сделанной изначально под sandy
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

klui

  • Ефрейтор
  • **
  • Reputation Power: 0
  • klui пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: сигналы биос при загрузке
« Ответ #76 : 23 Август 12, 21:50:19 »

Ок. Благодарю. Буду искать про прошивки теперь.
Записан

zska

  • Сержант
  • ****
  • Reputation Power: 1
  • zska пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 15
Re: сигналы биос при загрузке
« Ответ #77 : 08 Сентябрь 12, 17:19:27 »

Внезапно после перезагрузки, система начала стартовать и через 5 секунд перезапускаться. путем проб, отключил все от мамки, оставив только процессор. результат тот же. если в момент старта мамки нажимаю на сброс БИОС - звучат три длинных сигнала и опять постоянно происходит перезапуск материнской платы. Блок питания менял  - симптомы прежние.
материнская плата Z68A-GD65
Записан

mrcrow

  • Ефрейтор
  • **
  • Reputation Power: 17
  • mrcrow пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 5
Re: сигналы биос при загрузке
« Ответ #78 : 25 Октябрь 12, 21:12:45 »

прошил биос через m-flash до версии 2.6 . прошилось все нормально, вот только теперь при включении спикер не пикает. не подскажите что нужно включить или отключить в биосе что бы он стал опять пищать или он перестал пищать по каким то другим причинам? (мат плата MSI Z77A-G43)
Записан
MSI Z77A-G43
MSI N780 Lighting (BIOS version is 80.80.21.00.36)
Intel® Core™ i5-3570K
Zalman CNPS12X
Corsair Vengeance CMZ8GX3M2A1866C9B  8 GB
Corsair CMPSU-850HX 850W
Western Digital WD1002FAEX + SSD Samsung 840 Pro 128 GB + Raid 0 Crucial M4 CT064M4SSD2
Cooler Master HAF X

ali72

  • Младший сержант
  • ***
  • Reputation Power: 19
  • ali72 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Re: сигналы биос при загрузке
« Ответ #79 : 26 Октябрь 12, 00:06:34 »

У меня  схожая ситуация только мать msi MSI ZH77A-G43.Прошивал тоже m-flashem вер 1.5 процесс прошел без сбоев...Запустил комп проходят post коды а спикер молчит.Сброс  cmos +батарейка не помогли сигнала нет.Проверил спикер вытянув память спикер пищи.Вставляю память запускаю сигнала нет.БП подключен правильно,компьютер работает нормально.
Записан