MSI Russia

Материнские платы MSI => Системные платы MSI под процессоры Intel => Тема начата: dag.m249 от 10 Сентябрь 21, 09:49:20

Название: Не стартует BIOS
Отправлено: dag.m249 от 10 Сентябрь 21, 09:49:20
Добрый день!

Собрал новый ПК на материнке B460M Bazooka + i5 10400f + GTX 1050 ti + ОЗУ 8х2 2666 мГц. Приобрел к слоту m.2 ССД Patriot Viper VPN100-256GM28H. ПОСТ проверка доходит до boot на системе debug led, и никакой загрузки системы, даже в БИОС. Грешил вначале на ЦП. Прошил БИОС - результат тот же. Но без ССД загрузка идёт без проблем.
Я так понимаю, это совсем не нормальное поведение системы, ведь если ССД бракованный, то система должна всё равно загружаться хотя бы в БИОС. С чем может быть связано такое поведение системы?
Название: Re: Не стартует BIOS
Отправлено: Дмитрий Кучинский от 10 Сентябрь 21, 11:15:07
Совершенно не обязательно система должна входить в BIOS при неисправном SSD / Как вариант - создайте загрузочную флешку  вставьте в комп и при старте зажмите F11 ( boot menu) .
Название: Re: Не стартует BIOS
Отправлено: dag.m249 от 10 Сентябрь 21, 12:30:46
Это очень странное заявление, т.к. имею дело с компьютерами давно, и ещё ни разу не было прецедента, чтобы при нерабочем HDD или SSD невозможно было зайти в БИОС. Если вы имеете ввиду, что это особенность именно М.2, то это печально.
Название: Re: Не стартует BIOS
Отправлено: dag.m249 от 18 Сентябрь 21, 09:15:14
В общем, вся проблема была не в ЦП, и не в ССД, а в видеокарте. У меня GIGABYTE GTX 1050 Ti 4Gb. По какой-то причине на современных платах один из HDMI выходов, который я обычно использовал и который без проблем выдавал картинку на старой плате, не выдавал её на новой. Но без проблем выдаёт сигнал на выходе другом. Даже подумать не мог, что такое может быть.