MSI Russia

MSI GAMING => Ноутбуки GAMING => Тема начата: IGambler от 03 Июль 13, 10:53:45

Название: GT683 после замены мат платы стало тормозить видео
Отправлено: IGambler от 03 Июль 13, 10:53:45
Ноут GT683 (i5, GTX560M, 4Gb, Win7 64b) по гарантии поменяли плату (не включался)
Забрал из ремонта и заметил, что как будто вместо GTX560M видео выдает встроенный адаптер.
Если раньше World of Tanks выдавал 30-40 fps на почти максимальных настройках, то теперь от силы 5-10 fps.
Такая производительность была раньше , если пытаться играть без питания от сети.
Кроме того стала появляться часто ошибка - "Видео драйвер перестал отвечать и был успешно восстановлен"
Раньше такой ошибки не было.
Драйвер видюхи был сначала обновлен до свежайшего с сайта NVIDEO, потом откатил на версию , выложенную на сайте MSI. Без результата.

Утилита диагностики показывает нормальные значения частоты и вольтажа для видюхи, температура видюхи около 50 градусов. Кнопка турбо работает, карта реагирует (частота и питание растут).

В чем может быть проблема?
Могли в сервисе что-то не так собрать?
Может быть в биос надо что-то настроить? (версия биос крайняя)
Название: Re: GT683 после замены мат платы стало тормозить видео
Отправлено: THOR от 03 Июль 13, 11:18:58
Есть подозрение что видюху плохо вставили в сервисе ( редкий случай, но бывает ), был у меня такой же случай с старым ноутом ( с сервисом никак не связало, это личный случай ), снял видеокарту, почистил ластиком контакты мягкой стороной ластика, поставил обратно на место и проблема решилась, на всякий случай удалил драйвер видеокарты, почистил систему от следов старых дров и поставил заново. Ноутбук отлично работает уже 2 года :)