MSI Russia

Ноутбуки MSI => Ноутбуки серий С, S и W MSI => Нетбуки MSI Wind => Тема начата: aksiri от 19 Июль 09, 23:52:15

Название: Проблема с сетью после спящего и ждущего режимов
Отправлено: aksiri от 19 Июль 09, 23:52:15
У меня u100. Возникла следующая проблема. После выхода из спящего режима пропадает доступ к сети, хотя никаких сообщений об ошибках нет. Чтобы она появилась вновь, нужно выключить сетевое подключение, достать кабель, вставить его обратно и подключить сеть.
Пропадания есть как на стандартной системе, так и на с нуля установленной Windows XP. Это проявляется как на работе, так и дома и не зависит от сетевого оборудования.

Кто-нибудь сталкивался с такой проблемой? как ее решить?
Название: Re: Проблема с сетью после спящего и ждущего режимов
Отправлено: Pin от 24 Август 09, 18:41:55
Столкнулся с аналогичной проблемой. Решить ее не удалось, но в отличае от предыдущего способа переподключения, извлечение кабелей не выполняю. Достаточно из диспетчера оборудования отключить и снова включить сетевую карту (беспроводную или проводную - ту, по которой идет подключение). При попытке "отключить" через свойства сетевого соединения выдается сообщение, что "не удается выключить сетевую карту" или как-то так.

Особо проблему побороть не пытался, т.к. редко бук уходит в сон.
Название: Re: Проблема с сетью после спящего и ждущего режимов
Отправлено: VladimirC от 26 Август 09, 20:13:40
Цитата: "aksiri"
У меня u100. Возникла следующая проблема. После выхода из спящего режима пропадает доступ к сети, хотя никаких сообщений об ошибках нет. Чтобы она появилась вновь, нужно выключить сетевое подключение, достать кабель, вставить его обратно и подключить сеть.
Пропадания есть как на стандартной системе, так и на с нуля установленной Windows XP. Это проявляется как на работе, так и дома и не зависит от сетевого оборудования.

Кто-нибудь сталкивался с такой проблемой? как ее решить?

Это допускается. И оговорено САМИМ Microsoft. Т.е. железо не причем (такое встречается на совершенно разных конфогурациях), а проблема в ОС. Достаточно проблематично сделать абсолютно полное восстановление праметров работы, при условии, что внешняя среда изменилась(например роутер переподключался к ADSL заново, или динамический адрес изменился, да и банально, дата вхождения в систему поменялась, а из hibernat.sys восстановилось "прошлое время" и какая-нибудь программа/драйвер - не хочет этого понять). При желании можно почитать здесь: http://http://ru.wikipedia.org/wiki/%D0%93%D0%B8%D0%B1%D0%B5%D1%80%D0%BD%D0%B0%D1%86%D0%B8%D1%8F_(%D0%B8%D0%BD%D1%84%D0%BE%D1%80%D0%BC%D0%B0%D1%82%D0%B8%D0%BA%D0%B0)
Название: Re: Проблема с сетью после спящего и ждущего режимов
Отправлено: Gaba от 25 Ноябрь 14, 13:42:39
У меня u100. Возникла следующая проблема. После выхода из спящего режима пропадает доступ к сети, хотя никаких сообщений об ошибках нет. Чтобы она появилась вновь, нужно выключить сетевое подключение, достать кабель, вставить его обратно и подключить сеть.
Пропадания есть как на стандартной системе, так и на с нуля установленной Windows XP. Это проявляется как на работе, так и дома и не зависит от сетевого оборудования.

Кто-нибудь сталкивался с такой проблемой? как ее решить?

пробовали убрать галочку "экономии энергии" в настройках сетевого адаптера?
http://f1comp.ru/internet/propadaet-internet-soedinenie-po-wi-fi-posle-vyxoda-iz-spyashhego-rezhima/