Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Проблемка с wi-fi  (Прочитано 6016 раз)

Dydyka

  • Младший сержант
  • ***
  • Reputation Power: 0
  • Dydyka пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Проблемка с wi-fi
« : 05 Август 11, 12:20:59 »

Моноблок MSI AE2260 со встроенным Wi-FI под названием Realtek 8191SE (mini PCI-e), везде на сайтах http://www.realtek.com/products/productsView.aspx?Langid=1&PNid=21&PFid=48&Level=5&Conn=4&ProdID=226 указано, что он работает в режимах  B,G,N. На практике скорость 54MB/S и в настройках драйвера  "N" отсутствует. Ни кто не знает в чем подвох?
Роутер Linksys который "by Cisco WRT160NL" - но я думаю, что на выбор в настройках драйвера он участия не принимает. Второй комп с PCI адаптером TP-Link работает с роутером по "N" без проблем.
Записан

PrTeam

  • Младший лейтенант
  • *
  • Reputation Power: 0
  • PrTeam пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 57
Re:Проблемка с wi-fi
« Ответ #1 : 05 Август 11, 12:38:25 »

И что, второй комп работает на скорости 300мб/сек ??
Записан

Dydyka

  • Младший сержант
  • ***
  • Reputation Power: 0
  • Dydyka пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re:Проблемка с wi-fi
« Ответ #2 : 05 Август 11, 12:50:59 »

нет, на 150 (роутер 150 только поддерживает) несмотря на то, что подключение показывает на 300mb/s
Но я в роутере устанавливаю, что подключать устройства  только по "N" и тут мой моноблок отваливается, а комп с TP-Link продолжает работать
Записан

Rex225

  • Генерал армии
  • *****
  • Reputation Power: 1750
  • Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!Rex225 вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 6,068
Re:Проблемка с wi-fi
« Ответ #3 : 05 Август 11, 12:53:52 »

нет, на 150 (роутер 150 только поддерживает) несмотря на то, что подключение показывает на 300mb/s
Но я в роутере устанавливаю, что подключать устройства  только по "N" и тут мой моноблок отваливается, а комп с TP-Link продолжает работать
В роутере поставьте частоту не 40Mhz как для N, а 20Mhz. Тогда ваш моноблок отваливаться не должен.
Записан
Rex's Dragon PC: Intel Core i5-3570K | MSI Z77A-GD65 GAMING | Enzotech Ultra-X Coller | 2x8Gb DDR3-1333Mhz Samsung | MSI N680GTX Lightning | SSD Intel 520 60GB | HDD Seagate Barracuda 160Gb  Sata-I | Corsair CX 600W | Colors-It ATX-G8022C (mod) | Win 8.1Pro (lic.)

Dydyka

  • Младший сержант
  • ***
  • Reputation Power: 0
  • Dydyka пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re:Проблемка с wi-fi
« Ответ #4 : 05 Август 11, 13:10:15 »

В роутере поставьте частоту не 40Mhz как для N, а 20Mhz. Тогда ваш моноблок отваливаться не должен.
Проверил, выставил 20Mhz, не подключается....
Записан

PrTeam

  • Младший лейтенант
  • *
  • Reputation Power: 0
  • PrTeam пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 57
Re:Проблемка с wi-fi
« Ответ #5 : 05 Август 11, 14:04:57 »

нет, на 150 (роутер 150 только поддерживает) несмотря на то, что подключение показывает на 300mb/s
Но я в роутере устанавливаю, что подключать устройства  только по "N" и тут мой моноблок отваливается, а комп с TP-Link продолжает работать

А по "G" (54 м/бит)работают и моноблок и комп вместе?
Попробуйте обновить дрова на адаптер. Для начала с сайта MSI, если не поможет можно посмотреть на сайте RIALTEK.
Записан

Dydyka

  • Младший сержант
  • ***
  • Reputation Power: 0
  • Dydyka пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re:Проблемка с wi-fi
« Ответ #6 : 05 Август 11, 15:11:20 »

А по "G" (54 м/бит)работают и моноблок и комп вместе?
Попробуйте обновить дрова на адаптер. Для начала с сайта MSI, если не поможет можно посмотреть на сайте RIALTEK.
Все новые драйвера, в том числе и неофициальные я пробовал, винду переставлял, скачал сейчас  и с MSI, при распаковке было две версии драйвера, BG и BGN, установил BGN - все тоже самое, в настройках адаптера режиме беспроводной связи N отсутствует.
 Для меня это важно, так-как приходится часто с компа на комп перекидывать большие объемы информации, и 54 мегабита в сек. превращаются в 1.5 мегабайта в секунду.
Не хочется ехать в магазин и покупать USB свисток... 
Записан

Dydyka

  • Младший сержант
  • ***
  • Reputation Power: 0
  • Dydyka пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re:Проблемка с wi-fi
« Ответ #7 : 07 Август 11, 18:51:50 »

Может представители MSI, ответят? мол wlan адаптер поставляемый с моноблоками AE2260 в Россию - не поддерживает "N".
Ибо в inf файле, только для MSI адаптера прописано только "G"
Записан

Dydyka

  • Младший сержант
  • ***
  • Reputation Power: 0
  • Dydyka пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re:Проблемка с wi-fi
« Ответ #8 : 12 Август 11, 10:22:11 »

Получил официальный ответ от MSI:

As checking, the wlan only support b/g for AE2260 in Russia.
We will modify it on Russia website ASAP.

Please kindly understand it.
Thanks for your support to MSI.
Записан

belwebmaster

  • Ефрейтор
  • **
  • Reputation Power: 11
  • belwebmaster пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
    • разработка сайтов качественно и в срок
Re: Проблемка с wi-fi
« Ответ #9 : 23 Ноябрь 12, 17:29:57 »

таже самая проблема(((