Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Не могу включить VT-x на Trident 3  (Прочитано 1021 раз)

serguloyd

  • Ефрейтор
  • **
  • Reputation Power: 3
  • serguloyd пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Не могу включить VT-x на Trident 3
« : 09 Апрель 19, 21:24:36 »

Добрый день!

Являюсь обладателем Trident 3 VR7RD-232RU, недавно потребовалось запустить из под Win 10 виртуальную машину с помощью VirtualBox, но, выяснилось, что в BIOSe не включена поддержка инструкций процессора VT-x, которая необходима для запуска 64-х битных операционных систем в виртуальном исполнении.

Обычно, VT-x довольно просто включается, но в данном BIOSe я эту настройку не нашёл. Поисковые системы говорят что в MSI CLICK BIOS 5 VT-x легко включается в разделе "Overclocking settings", но на Trident, как я понял, какой-то урезанный CLICK BIOS 5 и раздела "Overclocking settings" там просто нет.

Так как же включить VT-x?
Записан

progreccor

  • Ефрейтор
  • **
  • Reputation Power: 2
  • progreccor пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: Не могу включить VT-x на Trident 3
« Ответ #1 : 04 Октябрь 20, 20:43:32 »

тот же самый вопрос - решения нет до сих пор?
Записан

progreccor

  • Ефрейтор
  • **
  • Reputation Power: 2
  • progreccor пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: Не могу включить VT-x на Trident 3
« Ответ #2 : 18 Октябрь 20, 19:34:14 »

Если кто-то еще столкнется с подобной проблемой - источник во включенном WSL2.
Именно он блокирует VT-x
Отключите HYPER-V функцию и все заработает.


dism.exe /Online /Disable-Feature:Microsoft-Hyper-V
bcdedit /set hypervisorlaunchtype off

to undo the command

dism.exe /Online /Enable-Feature:Microsoft-Hyper-V /All
bcdedit /set hypervisorlaunchtype auto
Записан