404 Not Found

404 Not Found


nginx/1.14.1
Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: i7-4790k + MSI Z87-G43 gaming = нет изображения  (Прочитано 102 раз)

Naked_dog

  • Ефрейтор
  • **
  • Reputation Power: 3
  • Naked_dog пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1

Привет всем!

Проблема не новая, но решения так и не нашёл.

Я установил процессор "i7-4790k" на мат. плату "MSI Z87-G43 gaming", после чего пропало изображение при запуске компьютера. Т.е. после нажатия кнопки включения все кулеры начинают вращаться, но спустя несколько секунд компьютер выключается, проходит ещё несколько секунд, и он сам включается, после чего работает без выключения, но всё это время изображение на мониторе отсутствует.

Дело только в процессоре, т.к. с моим старым "i5 4570, LGA 1150, OEM" всё работает отлично.
Сомневаться в работоспособности i7-4790k пока тоже не приходится. 

Биос обновил до V10.7 (скачивал с официального сайта). Не помогает.
Слышал, что бывают кастомные прошивки, но не имел с ними дел. Буду очень признателен за помощь.

Материнская плата/Motherboard: MSI Z87-G43 GAMING LGA 1150, ATX, Ret
Версия БИОС/Bios Version: V10.7
Видеокарта/Video Card: Видеокарта PCI-E 3.0 ASUS GeForce GTX 760, GTX760-DC2T-2GD5-SSU, 2Гб, GDDR5, Ret
Блок питания (производитель и модель)/PSU brand and model: HIPER V600C, 600Вт, 140мм, черный, retail
Процессор/CPU: i7-4790k
Оперативная память/RAM: CORSAIR XMS3 CMX8GX3M2A1600C11 DDR3 (2 планки по 4Гб, 2 планки по 8 Гб)
Накопитель (SSD& HDD) /Storage SSD&HDD: SSD Samsung
Система охлаждения процессора/CPU Cooler: ZALMAN CNPS10X Optima, 120мм
Разгон: (Есть/Нет)/OC: (Yes / No) отсутствует
Операционная система/Operating System: win 10


Спасибо.
« Последнее редактирование: 22 Июнь 22, 12:04:36 от miha2061 »
Записан