MSI Russia

Материнские платы MSI => Системные платы MSI для процессоров AMD => Тема начата: ilyasemenec от 13 Ноябрь 21, 17:21:14

Название: Не работает связка MSI Tamahawk B450 + Ryzen 7 5800X
Отправлено: ilyasemenec от 13 Ноябрь 21, 17:21:14
Всем доброе время суток. Не стартует система на MSI Tamahawk B450 + Ryzen 7 5800X

Достался мне Ryzen 7 5800X на замену Ryzen 5 2600. Скачал на официальном сайте МСИ прошивку биоса 7C02v3C3(Beta version), обновил биос, переставил процессор и попытался запустить, комп запускался но на индикаторе материнки горела лампочка СPU. Перевоткнул на Ryzen 5 2600, все запустилось.

Думал, что проблема в том, что прошивка биоса еще в бете и скачал прошивку 7C02v3A.zip, которая указана тут https://ru.msi.com/Motherboard/support/B450-TOMAHAWK-MAX#support-main-block-qvl
Накатил прошивку, поставил Ryzen 7 5800X в материнку и пытаюсь запустить систему: открывается автоматически биос, процессор идентифицирован биосом, но стартануть операционную систему не могу, т.к. комп не видит ССД диск (в бут меню только загрузочная влешка видна). Вставил Ryzen 5 2600 - система загрузилась без проблем.

Попробовал накатить 7C02v3B. Проблема такая же, как и на 7C02v3A. Сразу открывается биос (причем в портах сата3 ССД виден). Что только не пытался делать и форумы облазил, и с настройками возился - не хочет стартовать на Ryzen 7 5800X.

Кто-нибудь сталкивался с похожей ситуацией или есть какие-нибудь мысли на этот счет? Совсем уж не хочется новую материнку покупать, когда эта должна поддерживать Ryzen 7.
Буду очень благодарен, если кто-нибудь откликнется
Название: Re: Не работает связка MSI Tamahawk B450 + Ryzen 7 5800X
Отправлено: MSI Support от 15 Ноябрь 21, 10:41:19
Добрый день!
Как правильно поняли при установке процессора Ryzen 7 5800X перестает запускаться операционная система?
Посмотрите при установке нового процессора может меняется режим запуска с Legacy и UEFI или наоборот?
Название: Re: Не работает связка MSI Tamahawk B450 + Ryzen 7 5800X
Отправлено: ilyasemenec от 15 Ноябрь 21, 11:10:57

Да, операционная система не запускалась. Ради интереса сравнил режим работы биоса. На райзен 5 2600 был Legasy+UEFI, а при замене изменялся на режим UEFI без возможности переключения.
Для решения проблемы мне помогло "Включить/выключить CSM модуль"
Спасибо за отклик!!