MSI Russia

Материнские платы MSI => Системные платы MSI под процессоры Intel => Тема начата: server.ad.min от 13 Май 21, 14:04:20

Название: Z590-A PRO проблема с сетевой картой
Отправлено: server.ad.min от 13 Май 21, 14:04:20
Доброго времени суток.
Не работает сетевая карта, биос обновлен, винда переставлялась несколько раз, но сеть не работает вообще, дрова не ставятся ни с диска ни с сайтов MSI и Intel скачанные, это брак или что?

система:
Материнская плата/Motherboard: Z590-A PRO
Версия БИОС/Bios Version: E7D09IMS.110
Видеокарта/Video Card: MSI GTX 960
Блок питания (производитель и модель)/PSU brand and model: AcBel 660
Процессор/CPU: Intel® Core™ i5-10600KF
Оперативная память/RAM: 2x8GB, 4000MHz G.Skill F4-4000C16D-16GVK
Накопитель (SSD& HDD) /Storage SSD&HDD: Samsung 980 PRO / M.2
Система охлаждения процессора/CPU COOLER: Termalright True Spirit 140 Power
Разгон: НЕТ
Операционная система/Operating System: Microsoft Windows 10 Professional 64bit (GPT)
Название: Re: Z590-A PRO проблема с сетевой картой
Отправлено: MSI Support от 17 Май 21, 10:20:42
Добрый день!
Какая версия ОС, драйвера и какая ошибка?
В диспетчере устройств сетевая карта видна? Какой знак у нее горит? Она не отключена программно? Можно посмотреть в свойствах.

И драйвер чипсета установлен?
Название: Re: Z590-A PRO проблема с сетевой картой
Отправлено: quateroi от 15 Июнь 21, 23:23:43
На z590 с контроллером от Intel I225-V 2.5Gbps LAN проверенно - нужна достаточно свежая версия Window 10. Иначе драйвер просто не сможет установиться. На версии 20H1 и выше - драйвер автоматически сразу подхватывается системой. Сам с этим столкнулся, когда устанавливал старый образ системы, который валялся на флешке(ещё на старте появления 10ки), взятый с официального сайта.


С этим драйвером лично я ещё словил такую интересную вещь: при разгоне ОЗУ через Memory Try It словил синий экран на загрузке системы и драйвер на сеть тупо слетел, не помогло даже удаление устройства с драйвером(в диспетчере устройств) и обновление с сайта MSI, откат системы на день ранее - тоже не помог. Висел код ошибки 10 в драйвере устройства. Только переустановка системы заново помогла. Вот такие странные дела. :)
Название: Re: Z590-A PRO проблема с сетевой картой
Отправлено: server.ad.min от 30 Август 21, 17:29:07
Да проблема была именно в винде, ставил старые сборки, ну никак не хотелось переходить на 20Н1, а пришлось. По рекомендации знакомых кулхацкеров ставил мартовскую сборку (она стабильнее) ибо поздние версии бсодят по разным причинам, на работе такая бсодила просто при попытке вывести документ на печать в ворде и только откаты обновы решали проблему...
всем спасибо, вопрос решился.