Dashboard | MSI CMS 3.0
Пожалуйста, войдите или зарегистрируйтесь.
Расширенный поиск  

Новости:

Уважаемые форумчане,
С 05:00мск 5 декабря 2023 г. по 05:30мск 5 декабря 2023 г. будет проводиться плановое техническое обслуживание на нашем форуме.
Приносим искренние извинения за причиненные неудобства и ценим ваше терпение.
Спасибо за понимание и поддержку,
MSI

Автор Тема: MAGB660BAZOOKA DDR4 не могу войти в биос, после FastBoot  (Прочитано 703 раз)

botel

  • Ефрейтор
  • **
  • Reputation Power: 4
  • botel пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Был включен Fast Boot, не получается войти.
1. Пробовал через SHift+Перезагрузка далее через компоненты UEFI
    ПК перегружается, просто черный экран.
    Во время черного экрана реагирует на ALT+CTRL+DEL происходит перезагрузка запускается ось нормально.
2. Пробовал через утилиту Fast Boot, при использовании комп перегружается и опять висит в черном экране.
3. Пробовал замыкать JBAT больше 10 секунд, откидывал батарейку. Комп с двойной перезагрузкой запускается опять в режиме FastBoot, не помогло.
4. Пробовал откидывать все USB устройства и откидывал физически SSD с системой и диски. После включения черный экран опять же.

5. Есть подозрение, что биос прогружается, но видеокарта не выдает картинку.
    Моник подключен через HDMI, раньше биос на этой видюхе на этом разьеме отображался, разъемы менял, на видеокарте кроме 3х hdmi есть еще дисплей порты 3 шт.

« Последнее редактирование: 02 Май 23, 01:49:50 от botel »
Записан

botel

  • Ефрейтор
  • **
  • Reputation Power: 4
  • botel пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Удалось решить проблему.
Проблема была не в FastBoot, получается из этого режима давно вышел сбросом биоса, сам биос прогружался, а монитор не выдавал картинку, пока ОС не прогрузится.
После подключения второго монитора, на втором мониторе появилась заставка биоса и само меню биоса.
После танцев с бубнами выяснил, что проблема была в кабеле HDMI на первом мониторе, после замены кабеля на первом мониторе заставка биоса появилась и на нем, получается биос грузился нормально, но картинки не было, пока ОС не прогружалась.
И все из-за кабеля HDMI, хотя до этого на нем все было нормально, видимо какая-то линия в этом кабеле в обрыве.
Записан