Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Msi z490 a pro не запускается биос  (Прочитано 827 раз)

Alexvzlomvk

  • Ефрейтор
  • **
  • Reputation Power: 4
  • Alexvzlomvk пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2

Собрал системник с этой платой, процессор i3 10100f , оперативка hiperx с частотой 3200. После включения мигают поочерёдно два индикатора cpu dram.  Процессор рабочий ранее стоял в другой сборке. С матью визуально всё отлично. Пробовал отключить видеокарту, и все лишние разъёмы, ссд, чтобы хоть как-то попасть в биос и всё бестолку! Пробовал оперативку менять слотами, пробовал одну плашку в разные слоты и всё бестолку! Может кто-то знает в чем причина! Тоесть проблема в том что всё светит и крутится, горят два индикатора и на монитор сигнала нет. Даже без видеокарты через мать!
« Последнее редактирование: 12 Июнь 21, 09:33:07 от Alexvzlomvk »
Записан

magikgate

  • Младший сержант
  • ***
  • Reputation Power: 8
  • magikgate пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re: Msi z490 a pro не запускается биос
« Ответ #1 : 13 Июнь 21, 15:13:50 »

1 возможно память битая.
2 батарейку вытащить и вставить.
3 процессор достаньте, протрите ацетоном. Походу пальцами потрогали со стороны пятаков.
Записан

Alexvzlomvk

  • Ефрейтор
  • **
  • Reputation Power: 4
  • Alexvzlomvk пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: Msi z490 a pro не запускается биос
« Ответ #2 : 13 Июнь 21, 16:06:05 »

Процессор уже протирал, батарейку тоже вытаскивал! Скорее всего это с оперативкой что-то, нужно  проверить её у кого-то.
Записан

magikgate

  • Младший сержант
  • ***
  • Reputation Power: 8
  • magikgate пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 8
Re: Msi z490 a pro не запускается биос
« Ответ #3 : 13 Июнь 21, 19:51:20 »

Процессор уже протирал, батарейку тоже вытаскивал! Скорее всего это с оперативкой что-то, нужно  проверить её у кого-то.


А опреативка не под АМД часом? На современных материнках и не проверишь. Бипер-то можно подключить, а вот чтоб включить (чтоб пищал) надо в биосе выставлять.
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 2080
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,073
Re: Msi z490 a pro не запускается биос
« Ответ #4 : 23 Июнь 21, 11:34:49 »

Добрый день!
До поста VGA и BOOT не доходит загрузка?
Записан
Официальный представитель MSI Russia

anarhist87

  • Ефрейтор
  • **
  • Reputation Power: 1
  • anarhist87 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: Msi z490 a pro не запускается биос
« Ответ #5 : 30 Октябрь 21, 11:21:18 »

Собрал системник с этой платой, процессор i3 10100f , оперативка hiperx с частотой 3200. После включения мигают поочерёдно два индикатора cpu dram.  Процессор рабочий ранее стоял в другой сборке. С матью визуально всё отлично. Пробовал отключить видеокарту, и все лишние разъёмы, ссд, чтобы хоть как-то попасть в биос и всё бестолку! Пробовал оперативку менять слотами, пробовал одну плашку в разные слоты и всё бестолку! Может кто-то знает в чем причина! Тоесть проблема в том что всё светит и крутится, горят два индикатора и на монитор сигнала нет. Даже без видеокарты через мать!

Здравствуйте ! Понимаю , что времени прошло достаточно , но столкнулся с подобной проблемой на этой же плате , процессор без видео ядра , видео GTX 1070 - операционка нормально грузится и работает , а в BIOS не попаду никак ... Вы решили проблему ?
Записан

R.Alex

  • Ефрейтор
  • **
  • Reputation Power: 4
  • R.Alex пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 2
Re: Msi z490 a pro не запускается биос
« Ответ #6 : 01 Ноябрь 21, 01:31:32 »

Здравствуйте ! Понимаю , что времени прошло достаточно , но столкнулся с подобной проблемой на этой же плате , процессор без видео ядра , видео GTX 1070 - операционка нормально грузится и работает , а в BIOS не попаду никак ... Вы решили проблему ?
  Если DEL или клавиатура не работает при включении до загрузки Windows то пробуй:
 - Включить ПК зажав на 4 сек кнопку включения (Функция Go2Bios, но должна быть включена).

 - Из Win в командую строку(ctrl+R) пишем "shutdown /r /fw" и через минуту ПК перезагрузится в биоc.
   (То же самое через меню: Параметры->Обновление->Восстановление->Перезагрузить сейчас->Устранение неполадок->UEFI)

 - Иногда выключить "Fast boot" можно в настройках "действий кнопки питания" раздела Электропитания. Тогда может заработать DEL при запуске.
 - Если биос поддерживает "MSI Fast Boot" и он включен, то есть приложение для перезагрузки из Win: https://download.msi.com/uti_exe/FastBoot_mb_1.0.1.15.zip

 - Сбрасываем биос джамперами на материнской и при включении предлагает зайти настроить.
Записан