Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: После установки SSD, не работают HDD на Z370 GAMING M5  (Прочитано 405 раз)

Mays

  • Ефрейтор
  • **
  • Reputation Power: 5
  • Mays пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Добрый вечер.
Может кто-то сможет помочь с данной проблемой. Уже за голову берусь за месяц мучения и не могу понять в чем дело.

После установки SSD M.2 сразу HDD диски запустились, но при следующей загрузке ОС они перестали загружаться. В приоритете загрузки и в Управлении дисками их нет. Но в биосе, в списке устройств они видны.
[ You must login or register to view this spoiler! ]
____________________________________
SSD M.2 - Samsung 970 Evo Plus 250GB MZ-V7S250BW
SSD установлен в разъем 2/2 (Согласно мануалу, при подключении отключаются SATA 5-6)
Мат. плата - MSI Z270 GAMING M5
— Версия BIOS E7A78IMS.1AO (Самая актуальная на данный момент)
HDD 2 х 1TB в разъеме SATA 1-2
HDD 1 x 500GB в разъеме SATA 3
____________________________________
Пробовал:
- сбрасывать настройки BIOS
- ставить SSD в разъем 2/1
- По одному подключать HDD

- При подключении HDD без SSD, в приоритете появился только один. - После того как обратно подключил SSD, он пропал с приоритета.
- При попытке поставить SSD в разъем 2/1, в приоритете виден только HDD, SSD нету. Но при выборе SSD через F11(Boot menu), ОС загружается без проблем с него и опять же нигде нет HDD.
Записан

MSI Support

  • Эксперт
  • *****
  • Reputation Power: 2014
  • MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!MSI Support вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 2,007

Добрый день!
Очень странно, согласно диаграмме в первом слоте М.2 накопитель с интерфейсом PCIe позволяет задействовать все шесть портов SATA.

Вы проверяли каждый HDD по отдельности? В управлении дисками ОС диски обозначены? И еще проверьте питание от блока питания, были прецеденты, когда другой порт и кабель задействовали. Диски при включении включаются/вибрируют?
Записан
Официальный представитель MSI Russia

Mays

  • Ефрейтор
  • **
  • Reputation Power: 5
  • Mays пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Да, я проверял по отдельности каждый HDD и это не дало результата. В управлении дисками их нет, в приоритете загрузки Биоса тоже нет, только в списке подключённых устройств (На фото) они есть.
При запуске никаких вибраций нет.
Вечером проверю, приходит или нет питание.
« Последнее редактирование: 14 Апрель 21, 11:08:29 от Mays »
Записан

Mays

  • Ефрейтор
  • **
  • Reputation Power: 5
  • Mays пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 3

Добрый день!
Очень странно, согласно диаграмме в первом слоте М.2 накопитель с интерфейсом PCIe позволяет задействовать все шесть портов SATA.

Вы проверяли каждый HDD по отдельности? В управлении дисками ОС диски обозначены? И еще проверьте питание от блока питания, были прецеденты, когда другой порт и кабель задействовали. Диски при включении включаются/вибрируют?
С напряжением для HDD все в норме.
Записан