MSI Russia

Архив => Платформы и серверы производства MSI -- только для чтения => Тема начата: Normull от 15 Февраль 10, 15:11:23

Название: Проблемы с видеовыходами MSI Media Live
Отправлено: Normull от 15 Февраль 10, 15:11:23
Есть проблема с видеовыходом по скарт - Во первых отказывается работать в режиме RGB (c установленным соответствующе джампером), работает только в режиме CVBS и работает нестабильно - то есть изображение, то нет (независимо, загружена ОС или нет, даже загрузку не показывает) ТВ с ЭЛТ трубкой, 36й Филипс, не помню модель, 5 лет аппарату. Оба Скарта на ТВ работают нормально (проверял на DVD , рекордере, декодере эти все работают нормально, во всех режимах RGB, CVBS, S-video), кабеля (IXOS, WireWorld) то же исправные. также почему то вообще не работает выход S-video на задней панели MSI, композит работает, но в чернобелом варианте. Если подключено по скарту (и если удается увидеть изображение через него) то герцовка либо 29 либо 30 Гц (ТВ 100герцовый) - операционка Vista ultimate, настройка медиацентра в автомате, впрочем и ручная тоже не дает других изменений. Мерцание очень заметное, но как то странно, то мерцает, то нет. В биосе , там где пунктик ТВ Mode Support - стоит по дефолту (может там надо что-то изменить?).Вообщем , сплошная головная боль, купил Aver Key Media (приблуда для вывода компонента/композита/С-видео с видеокарт без TV-out), подключил к D-sub - показывает, правда геометрия ни к черту, со скарта все нормально с геометрией. Что делать, помогите. :?: