Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Пропал звук B350M Gaming Pro  (Прочитано 1600 раз)

fozy112

  • Младший сержант
  • ***
  • Reputation Power: 13
  • fozy112 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Пропал звук B350M Gaming Pro
« : 28 Февраль 19, 18:52:20 »

Вообще везде пропал, на передней и задней панелях. Драйвера уже вообще все существующие наустанавливал, потом откатывал и снова накатывал + родные драйвера на аудио с сайта msi. Ни в какую не хочет звучать. Только с монитора звук идет. Наушники определяются как динамики и в микшере вроде какой-то звук воспроизводят, но я его не слышу :с
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 20033
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,215
  • Очень злой модератор
Re: Пропал звук B350M Gaming Pro
« Ответ #1 : 28 Февраль 19, 19:31:11 »

Только с монитора звук идет.
???????????????????????????????????
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

fozy112

  • Младший сержант
  • ***
  • Reputation Power: 13
  • fozy112 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Re: Пропал звук B350M Gaming Pro
« Ответ #2 : 28 Февраль 19, 19:57:25 »

Записан

fozy112

  • Младший сержант
  • ***
  • Reputation Power: 13
  • fozy112 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Re: Пропал звук B350M Gaming Pro
« Ответ #3 : 28 Февраль 19, 20:30:54 »

Блин. Да я имею в виду что с моника работает, а когда втыкаю наушники и делаю устройством по умолчанию - нихрена не звучит. Уже все пробовал(
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 20033
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,215
  • Очень злой модератор
Re: Пропал звук B350M Gaming Pro
« Ответ #4 : 28 Февраль 19, 23:48:35 »

Устройством чего по умолчанию.  У вас приоритет огроменный на звук с видеокарты.
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

fozy112

  • Младший сержант
  • ***
  • Reputation Power: 13
  • fozy112 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 9
Re: Пропал звук B350M Gaming Pro
« Ответ #5 : 01 Март 19, 18:23:47 »

Перепробовал абсолютно всё. Драйвера все ставил, с монитора звук есть, а с нашуников нету, что спереди, что сзади корпуса. Если стоит по умолчанию монитор - то звук есть (из монитора), а если поставить по умолчанию наушники - то звука нету совсем
Записан

Дмитрий Кучинский

  • Модератор
  • *****
  • Reputation Power: 20033
  • Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!Дмитрий Кучинский вызывает восторг!
  • Оффлайн Оффлайн
  • Сообщений: 14,215
  • Очень злой модератор
Re: Пропал звук B350M Gaming Pro
« Ответ #6 : 01 Март 19, 18:46:05 »

Ну про переднюю панель понятно. А с задней что ?
Записан
Добро пожаловать на форумы пользователей продукции MSI! Для официальной поддержки, пожалуйста, свяжитесь с нами напрямую - Контакты

tema_smart

  • Ефрейтор
  • **
  • Reputation Power: 1
  • tema_smart пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: Пропал звук B350M Gaming Pro
« Ответ #7 : 02 Апрель 19, 10:02:37 »

День добрый.
Такая же проблема, пропал звук на передней и задней панели, драйверы установлены, обновлял через сайт, не помогает, пере установил виндовс, не помогает, все пере пробовал, ошибок не выявляет, звук в микшере отображается а звука нет.
Записан

yana.agafonova.00

  • Ефрейтор
  • **
  • Reputation Power: 3
  • yana.agafonova.00 пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Пропал звук B350M Gaming Pro
« Ответ #8 : 12 Август 20, 17:24:40 »

Добрый день. Та же самая проблема, что и в этой теме https://forum-ru.msi.com/index.php?topic=101332.0 . На сегодняшний день проблема до сих пор не решена. Всё перепробовала, после перезагрузки звук появляется снова, но через какое-то время пропадает. Иногда, перезагрузка не помогает. Может у кого была такая проблема, помогите решить, пожалуйста.
Записан

game.vahab

  • Ефрейтор
  • **
  • Reputation Power: 1
  • game.vahab пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Re: Пропал звук B350M Gaming Pro
« Ответ #9 : 23 Октябрь 20, 09:06:32 »

Похожая проблема случилось на материнской плате B350M-PRO-VDH с бета BIOS 7A38vAJR(Beta version)
Началось с того, что решил свой Ryzen 1600 поменять на 3600х, ну и конечно же чтобы он работал надо было прошить БИОС, обновил, все прошло как надо, естественно настройки БИОСа сбросились, настроил все как было, работает все прекрасно.

Поехал купил 3600х поставил, БИОС опять сбросил настройки, не стал нечего пока настраивать, запустился, установились новые драйвера, все вроде бы заработало, и тут я заметил, что звуковая то появляется то пропадает, пропадает обычно на долгое время, думал ну все, чет накосячил когда разбирал собирал, поставил старый процессор, все работает, ставлю 3600 и начинается, ну перестановил вину, не помогло, на звук ставил драйвера старые, промежуточные, новые, не помогало, (не делал только отката БИОСа).
Смерился, сделал со старых USB наушников, внешнею звуковую. Настроил БИОС разогнал ОЗУ, в общем не суть важно сделал все как надо, и забыл про проблемы с озвуком.

И еще, мне кажется это не у всех проблема у кого плата B350, у знакомого с Ryzen 3600X на гигабайт B350 с последним БИОСом (и он не помечен как бета) с обновленным AGESA ComboAm4PI 1.0.0.6 такого нет, звук не куда не пропадал.

И тут чет начал играться с планами электропитания, и заметил, что звуковая появляется.
И кто бы мог подумать, если включить сбалансированный или максимальная производительность от Майкрософт звук есть, но при включении планов от AMD или 1usmus он пропадает, не сразу, но пропадает.

Возможно это проблема с последним БИОСом у MSI, у гигабайт БИОС сделали как надо, не чего не урезано и не каких бета, не поленились сделали как надо.
Конечно мой ответ не дойдет до инженеров или кто там БИОСы пишет, не будут уже заморачиваться со старыми материнскими платами, но решение есть может, может поможет кому, а может и нет.
« Последнее редактирование: 23 Октябрь 20, 09:38:30 от game.vahab »
Записан