Пожалуйста, войдите или зарегистрируйтесь.

Автор Тема: Проблема с сетевой платой!  (Прочитано 134 раз)

KillStation

  • Ефрейтор
  • **
  • Reputation Power: 3
  • KillStation пока не имеет никакого влияния.
  • Оффлайн Оффлайн
  • Сообщений: 1
Проблема с сетевой платой!
« : 08 Сентябрь 21, 20:39:55 »

Модель ноутбука: MSI GS63 7RD Stealth
Версия BIOS и EC Firmware: BIOS - E16K4IMS.10F /  EC Firmware - 16K4EMS1.1030807201711:35:06
Видеокарта: GTX 1050 2GB
Процессор: Intel® Core™ i7-7700HQ
Оперативная память/RAM: 2x8GB, 1200MHz DDR4 Kingston MSI24D4S7S8MB-8
Накопитель (M.2 & SSD): Диск #1 - TOSHIBA THNSNJ256G8NY / Диск #2 - Samsung SSD 870 QVO 1TB
Операционная система: Microsoft Windows 10 Pro 64bit

СЕТЕВАЯ ПЛАТА: KILLER E2500 GIGABIT ETHERNET CONTROLLER

Проблема следующая: сегодня подключил ноутбук к сети через Ethernet, до этого им не пользовался, часа 2 работало нормально, система автоматически подключилась к сети, однако спустя какое-то время пропало подключение к сети. Я погрешил на провод, повыдёргивал его и вставил обратно, ситуация не изменилась. Решил что возможно проблема в драйверах, попробовал обновить их, скачал с офф. сайта киллера, не помогло, затем решил поставить те что лежат на сайте MSI, результат тот же. Решил откатить драйвер через диспетчер устройств, после чего плата перестала определяться системой (Код 45). Удалил устройство и и обновил конфигурацию оборудования, на этом моменте она пропала из списка. Ребут не помогает.

Прошу помощи!
« Последнее редактирование: 08 Сентябрь 21, 20:53:11 от KillStation »
Записан